WordPress.org

Ready to get started?Download WordPress

Profiles

keithadv

Profile picture of keithadv
  • Member Since: March 20th, 2010
  • Find me on:

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    I'm crossing my fingers!

    9 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    @westyalf Please see this post: How I got Import From Ning to work for me

    9 months ago

  • Created a topic, How I got Import from Ning to work for me, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    Yes, the first two times I tried to use the plugin for Ning import, all…

    9 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    The guide I gave above worked for me. I've refined it a bit since then…

    9 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    Okay, friends. All I can say is this (sorta, mostly) worked for me; maybe it…

    9 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    @Brian Larson--That sounds great and I would be happy get my JSON files cleaned IF…

    9 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    Well, I've gone from elated to dejected pretty quickly today. I found this plugin and…

    9 months ago

  • Posted a reply to "1.7.0 failed on my theme", on the site WordPress Support Forums:
    Sent! (As I noted in the email, the failure remains on version 1.7.1)

    10 months ago

  • Created a topic, 1.7.0 failed on my theme, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to unistall?!", on the site WordPress Support Forums:
    ick. Glad I found this thread. That code change also allowed me to delete the…

    10 months ago

  • Posted a reply to "Help me use bigvideo.js in WordPress?", on the site WordPress Support Forums:
    ..., do NOT hardcode the meta links in header.php. You must use wp_enqueue_script(), which will…

    10 months ago

  • Created a topic, Help me use bigvideo.js in WordPress?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, WooCommerce--use non-Featured Images for loop?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Products in loop are randomly placed", on the site WordPress Support Forums:
    Solved it! I finally realized that while the product pages were automagically creating columns of…

    12 months ago

  • Created a topic, Products in loop are randomly placed, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Randomly display excerpts from either pages OR posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Migrated to another server; now can't activate", on the site WordPress Support Forums:
    And...we're done. I had hardcoded my old path into "path for uploading files" box in…

    5 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Migrated to another server; now can't activate", on the site WordPress Support Forums:
    Update. OK, it's not W3 Total Cache. The problem is actually bigger. I just tried…

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] Migrated to another server; now can't activate, on the site WordPress Support Forums

    5 years ago