WordPress.org

Ready to get started?Download WordPress

Profiles

keigh

Profile picture of keigh
  • Member Since: October 21st, 2009
  • Created a topic, Can I limit shipping to USA and Canada, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "install error Weaver ii", on the site WordPress Support Forums:
    Looks like update patch is still in process. Hopefully when the update finishes its backend…

    2 years ago

  • Created a topic, install error Weaver ii, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Weaver II Review from an early adopter", on the site WordPress Support Forums:
    I am getting this error each time I try to install. Any suggestions? Fatal error:…

    2 years ago

  • Posted a reply to "Contact Form 7 in Sidebar (dynamic, not sitewide)", on the site WordPress Support Forums:
    Sorry - just read that you are using the sidebar widget version of Contact Form…

    2 years ago

  • Posted a reply to "Contact Form 7 in Sidebar (dynamic, not sitewide)", on the site WordPress Support Forums:
    I can send you a screenshot of the admin page that shows the "fields in…

    2 years ago

  • Posted a reply to "Contact Form 7 in Sidebar (dynamic, not sitewide)", on the site WordPress Support Forums:
    When you create a field in your contact form there is a dialogue box (optional)…

    2 years ago

  • Posted a reply to "Contact Form 7 in Sidebar (dynamic, not sitewide)", on the site WordPress Support Forums:
    Thank you to Tee888 Setting class then specifying class in CSS file solved it. So…

    2 years ago

  • Created a topic, Contact Form 7 in Sidebar (dynamic, not sitewide), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Moved blog to new directory - but old directory still pulling feed", on the site WordPress Support Forums:
    Is there anyway to "cancel" the old blog and transfer the feed to the new…

    3 years ago

  • Created a topic, Moved blog to new directory - but old directory still pulling feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Showing full text instead of summary", on the site WordPress Support Forums:
    okay....added site link, but it's not showing in post above. Trying again. http://powerofted.com/join/ted-thoughts-blog

    3 years ago

  • Created a topic, Showing full text instead of summary, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Set responsive page height - eliminate vertical scroll. Theme: Yoko, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Set responsive page height - eliminate vertical scroll", on the site WordPress Support Forums:
    In case I wasn't clear...I want to ensure the site never needs to scroll vertically…

    3 years ago

  • Created a topic, Set responsive page height - eliminate vertical scroll, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Atahualpa] Add Custom Menu to Footer", on the site WordPress Support Forums:
    ok thanks.

    3 years ago

  • Posted a reply to "[Theme: Atahualpa] Add Custom Menu to Footer", on the site WordPress Support Forums:
    This is what I did....which didn't work: `[CSS moderated as per the Forum Rules. Please…

    3 years ago

  • Posted a reply to "[Theme: Atahualpa] Add Custom Menu to Footer", on the site WordPress Support Forums:
    This worked great! I want to style it so it lays out in a line.…

    3 years ago

  • Created a topic, [Theme: Atahualpa] Add Custom Menu to Footer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Open in new window", on the site WordPress Support Forums:
    Works like a charm! thank you.

    3 years ago

  • Posted a reply to "[Theme: Graphene] Search not working", on the site WordPress Support Forums:
    I have the most recent version of Graphene installed on WP 3.2.1 What do I…

    3 years ago

  • Created a topic, [Theme: Graphene] Search not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image rollover/mouseover", on the site WordPress Support Forums:
    Hello Williamv2010, I didn't move the dreamweaver file over, per say. Instead I took the…

    3 years ago

  • Created a topic, [Plugin: Social Profiles Widget] change icon order, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Platform] Missing Temporary Folder", on the site WordPress Support Forums:
    I solved this by adding a line of code to my php5.ini file: upload_tmp_dir =…

    3 years ago

  • Posted a reply to "Missing a temporary folder", on the site WordPress Support Forums:
    I am having exact issue. I am using GoDaddy as host and am getting missing…

    3 years ago

  • Created a topic, [Theme: Platform] Missing Temporary Folder, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Post and Comment 301 redirects, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Image rollover/mouseover", on the site WordPress Support Forums:
    Note: I replaced the code: href=# with the actual WP page link inside WordPress. Forgot…

    4 years ago

  • Posted a reply to "Image rollover/mouseover", on the site WordPress Support Forums:
    windstyles - I created the image maps with rollovers in Dreamweaver and then copied the…

    4 years ago

  • Posted a reply to "Image rollover/mouseover", on the site WordPress Support Forums:
    STOP THE PRESSES!!!!! I GOT THIS TO WORK!!!!

    4 years ago

  • Posted a reply to "Image rollover/mouseover", on the site WordPress Support Forums:
    I am trying to do something very similar. The links work (currently they are just…

    4 years ago

  • Posted a reply to "Page urls: getting friendly names", on the site WordPress Support Forums:
    Hi - samboll provided the perfect fix if you want pretty permalinks for static pages…

    5 years ago

  • Posted a reply to "Can I use two different permalink rules for static pages vs blog entries??????", on the site WordPress Support Forums:
    Using /%postname%/ resolved this issue. Thanks to samboll for the fix!

    5 years ago

  • Created a topic, Custom permalink /title causes 404 on posts and archives, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can I use two different permalink rules for static pages vs blog entries??????", on the site WordPress Support Forums:
    Hi - still trying to resolve any answers out there? I am using a modification…

    5 years ago

  • Posted a reply to "Page urls: getting friendly names", on the site WordPress Support Forums:
    If you are only using static pages, you can use /title as your permalink structure,…

    5 years ago

  • Created a topic, Can I use two different permalink rules for static pages vs blog entries??????, on the site WordPress Support Forums

    5 years ago