WordPress.org

Ready to get started?Download WordPress

Profiles

Kegan Quimby

Profile picture of Kegan Quimby
  • Member Since: December 4th, 2011
  • San Francisco
  • keganquimby.com
  • WordPress/Front-End Engineer at Kegan Quimby Web Design & Development
  • Find me on:

Bio/Description

SF via NYC via NH

  • Created a topic, Really easy to use, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WHERE HAS THIS BEEN, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Broken w/ Multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best Contact Form. Ever., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best SEO, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display only the title in categories", on the site WordPress Support Forums:
    If you go to Appearance > Editor and edit the archives.php file, you can pull…

    2 years ago

  • Posted a reply to "Woothmes or Themeforest ?", on the site WordPress Support Forums:
    WooThemes! Themeforest is okay, but it's a crap shoot. All of WooThemes themes are responsive…

    2 years ago

  • Posted a reply to "Lost the footer by accident", on the site WordPress Support Forums:
    you're missing a quote on the end of the first part, and there seems to…

    2 years ago

  • Posted a reply to "import existing WP blog content into new WP website", on the site WordPress Support Forums:
    First you have to export all your content, then you can import it all into…

    2 years ago

  • Posted a reply to "next_post_link/previous_post_link exclude category", on the site WordPress Support Forums:
    try using it with no parameters... <?php next_post_link(); ?>

    2 years ago

  • Posted a reply to "Lost Theme!", on the site WordPress Support Forums:
    @judy: sorry i was talking about using an FTP client. instead click appearance > editor…

    2 years ago

  • Posted a reply to "How to reinsert deleted footer code?", on the site WordPress Support Forums:
    make sure you have a call to get_footer(); in your theme files, otherwise it won't…

    2 years ago

  • Posted a reply to "next_post_link/previous_post_link exclude category", on the site WordPress Support Forums:
    everything is in the loop, correct?

    2 years ago

  • Posted a reply to "next_post_link/previous_post_link exclude category", on the site WordPress Support Forums:
    what are your categories?

    2 years ago

  • Posted a reply to "next_post_link/previous_post_link exclude category", on the site WordPress Support Forums:
    hmm... try using a 0? <?php next_post_link('%link', 'Next post in category', 0, '58'); ?>

    2 years ago

  • Posted a reply to "How to reinsert deleted footer code?", on the site WordPress Support Forums:
    do you have a footer.php file?

    2 years ago

  • Posted a reply to "Lost Theme!", on the site WordPress Support Forums:
    open up your style.css in your theme folder, and paste what is before all the…

    2 years ago

  • Posted a reply to "next_post_link/previous_post_link exclude category", on the site WordPress Support Forums:
    FALSE is the default, so just leave it out <?php next_post_link('%link', 'Next post in category',…

    2 years ago

  • Posted a reply to "Error in .php on pluggable.php?", on the site WordPress Support Forums:
    if you're using thesis, you should be fine... but header.php is in wp-content/themes/yourthemename/header.php but it…

    2 years ago

  • Posted a reply to "Error in .php on pluggable.php?", on the site WordPress Support Forums:
    open up the header.php file in the theme. make sure all the calls to the…

    2 years ago

  • Posted a reply to "Login not working", on the site WordPress Support Forums:
    no plugins, and no themes. it does work in a single site just not in…

    2 years ago

  • Posted a reply to "Login not working", on the site WordPress Support Forums:
    oh haha yeah sorry, dno why i just responded with "it's a subdomain" but yeah…

    2 years ago

  • Posted a reply to "Login not working", on the site WordPress Support Forums:
    it's a subdomain

    2 years ago

  • Posted a reply to "Login not working", on the site WordPress Support Forums:
    yeah... has this happened to you?

    2 years ago

  • Created a topic, Login not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, simple image plugin, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #6422, in Themes Trac:
    THEME: Optimus - 2

    2 years ago