WordPress.org

Ready to get started?Download WordPress

Profiles

KeenanPayne

Profile picture of KeenanPayne
  • Member Since: January 2nd, 2012
  • Find me on:

  • Created a topic, Show modal every time on page load, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using commas in a column, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Displaying a custom message when users registers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "JavaScript not loading when switching languages", on the site WordPress Support Forums:
    Chouby, Thank you very much for your help. I looked in the source and saw…

    1 year ago

  • Created a topic, JavaScript not loading when switching languages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great solution for managing multiple languages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Displaying custom profile fields using Mingle, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Featured" Section using multiple "get_posts" queries", on the site WordPress Support Forums:
    Wow, I can't believe I overlooked that. I guess I just didn't even think it…

    2 years ago

  • Created a topic, "Featured" Section using multiple "get_posts" queries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post Thumbnails Not Working?", on the site WordPress Support Forums:
    Thank you very much for that! I completely forgot about regenerating my thumbnails, but that…

    2 years ago

  • Posted a reply to "Post Thumbnails Not Working?", on the site WordPress Support Forums:
    Thanks potentweb, except for my code now looks like this: if (function_exists('add_theme_support')) { add_theme_support('post-thumbnails'); }…

    2 years ago

  • Created a topic, Post Thumbnails Not Working?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display multiple roles for "wp_user_query"", on the site WordPress Support Forums:
    Awesome man, thanks a lot for that. I'm going to try that out soon and…

    2 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Not working with 3.3.2?", on the site WordPress Support Forums:
    I'm not using Jetpack or any other plugins that I believe would be affecting it.

    2 years ago

  • Posted a reply to "Display multiple roles for "wp_user_query"", on the site WordPress Support Forums:
    I think that hiding the members would be a little bit too much work, but…

    2 years ago

  • Posted a reply to "Display multiple roles for "wp_user_query"", on the site WordPress Support Forums:
    Thanks for that! Unfortunately, I don't want to display all users for my blog, I…

    2 years ago

  • Created a topic, [Plugin: SimpleModal Login] Not working with 3.3.2?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display multiple roles for "wp_user_query", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Help finding where to edit lists entries?", on the site WordPress Support Forums:
    Like everyone said, if you check out the menus in your WordPress admin, you might…

    2 years ago

  • Posted a reply to "Exclude authors using 'post_author' query", on the site WordPress Support Forums:
    This was in a premium template that I am using. I know WP_Query is preferred,…

    2 years ago

  • Created a topic, Exclude authors using 'post_author' query, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Display Page instead of Post when user registers", on the site WordPress Support Forums:
    Wow that's perfect man, thank you so much for finding that. I'll definitely check it…

    3 years ago

  • Created a topic, Display Page instead of Post when user registers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Magic Fields] Magic Fields won't display", on the site WordPress Support Forums:
    I just downgraded to 3.2.1 to get the plugin to work... but I was just…

    3 years ago

  • Created a topic, Add text before post tag, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Magic Fields] Magic Fields won't display", on the site WordPress Support Forums:
    I'm only gonna bump this once. Anybody have any pointers to help me out?

    3 years ago

  • Created a topic, [Plugin: Magic Fields] Magic Fields won't display, on the site WordPress Support Forums

    3 years ago