WordPress.org

Ready to get started?Download WordPress

Profiles

kcrusher

Profile picture of kcrusher
  • Member Since: October 11th, 2010
  • Find me on:

  • Posted a reply to "Receive error message when selecting disable individual plugins", on the site WordPress Support Forums:
    I'm having the same problem and am using the latest version - 4.1.10.

    1 month ago

  • Created a topic, What happens with currently uploaded media?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error during install", on the site WordPress Support Forums:
    Glad to be of help! WPUnder - You may want to mark this as resolved,…

    12 months ago

  • Posted a reply to "Make Headlines Link's Without Changing Font", on the site WordPress Support Forums:
    This would remove the underline: .article-layout h2 a { text-decoration: none; } I say 'your…

    12 months ago

  • Posted a reply to "Watermarks or captions not showing on image", on the site WordPress Support Forums:
    I'm afraid, in this case, that screenshots won't help - I need to see the…

    12 months ago

  • Posted a reply to "Different layouts for homepage & single post/page", on the site WordPress Support Forums:
    If what Dragan is saying is correct, I may have been making this way more…

    12 months ago

  • Posted a reply to "Child Theme style.css not loading", on the site WordPress Support Forums:
    No need to do anything to the style.css in your child theme - My Custom…

    12 months ago

  • Posted a reply to "Different layouts for homepage & single post/page", on the site WordPress Support Forums:
    I'm going to give you a super-quick run-down of what you'd need to change, as…

    12 months ago

  • Posted a reply to "[Plugin : eshop] remove add to cart from product page", on the site WordPress Support Forums:
    What are you using to find the template for that function? The Show Current Template…

    12 months ago

  • Posted a reply to "Fatal error with Contact Form 7 enabled", on the site WordPress Support Forums:
    Who is your web host? You could login via FTP (preferably SFTP) and see if…

    12 months ago

  • Posted a reply to "Align icons to the right", on the site WordPress Support Forums:
    There's a CSS rule that's overriding your custom CSS - try using this code instead…

    12 months ago

  • Posted a reply to "Akismet installed but not showing in the admin window.", on the site WordPress Support Forums:
    When you say 'not visible in the admin window' - can you be more specific?…

    12 months ago

  • Posted a reply to "Scan terminates with error on at least half the scans", on the site WordPress Support Forums:
    There could be many causes - the *most* likely is your web host configuration, but…

    12 months ago

  • Posted a reply to "Error during install", on the site WordPress Support Forums:
    You're quite welcome!

    12 months ago

  • Posted a reply to "Fatal error with Contact Form 7 enabled", on the site WordPress Support Forums:
    Who are you using for your web host? Different web hosts have limits on available…

    12 months ago

  • Posted a reply to "[Plugin : eshop] remove add to cart from product page", on the site WordPress Support Forums:
    Since both elements - the grey box to the right of the product image and…

    12 months ago

  • Posted a reply to "Align icons to the right", on the site WordPress Support Forums:
    You have your enclosing brackets backwards - the code should look like this: li.social-icon {…

    12 months ago

  • Posted a reply to "Everything ok, but seem the height is too short", on the site WordPress Support Forums:
    It looks like the plugin is inserting inline styles and it's auto-fitting the image/text to…

    12 months ago

  • Posted a reply to "Watermarks or captions not showing on image", on the site WordPress Support Forums:
    Can we see the actual site? It would help immensely.

    12 months ago

  • Posted a reply to "Make Headlines Link's Without Changing Font", on the site WordPress Support Forums:
    Depending on how you're wrapping your headlines - either with the <a href=...> tag outside…

    12 months ago

  • Posted a reply to "Border between posts", on the site WordPress Support Forums:
    Use something like the My Custom CSS plugin - install and activate it, then copy/paste…

    12 months ago

  • Posted a reply to "Child Theme style.css not loading", on the site WordPress Support Forums:
    Alchymyth has some great points and, to add to that, the My Custom CSS plugin…

    12 months ago

  • Posted a reply to "Image sizes", on the site WordPress Support Forums:
    Yes, that would be using the 'Link URL' (None) and 'Size' parameter in the Advanced…

    12 months ago

  • Posted a reply to "Get Cropped Thumbnail", on the site WordPress Support Forums:
    I believe your Settings>Media dictates the thumbnail size - the cropping you're doing is then…

    12 months ago

  • Posted a reply to "Error during install", on the site WordPress Support Forums:
    Which host are you using? You could try adding the following to your wp-config.php file:…

    12 months ago

  • Posted a reply to "Database backup - phpMyAdmin vs native export", on the site WordPress Support Forums:
    MySQL Workbench should do what you need - as long as you have the database…

    12 months ago

  • Posted a reply to "Image sizes", on the site WordPress Support Forums:
    When inserting the image you can choose the image size to display in the post…

    12 months ago

  • Posted a reply to "Pre-fill description, title, alt text and caption of a media", on the site WordPress Support Forums:
    There's no way that I've ever seen to be able to do this.

    12 months ago

  • Posted a reply to "Random text on home page", on the site WordPress Support Forums:
    It appears there are some inline CSS styles making the text show up oddly. The…

    12 months ago

  • Posted a reply to "Customizr Settings-> Front Page -> Featured text does not render html", on the site WordPress Support Forums:
    Can you post a link to your site so we can see exactly what's going…

    12 months ago

  • Posted a reply to "Trouble inserting ads between posts on Easel", on the site WordPress Support Forums:
    Try inserting the adsense code where I've indicated below <?php get_header(); if (!easel_themeinfo('disable_blog_on_homepage')) { if…

    12 months ago

  • Posted a reply to "Full page post on front page", on the site WordPress Support Forums:
    You could try changing it in the Settings>Reading in your Admin panel.

    12 months ago

  • Posted a reply to "Different layouts for homepage & single post/page", on the site WordPress Support Forums:
    How are your code skills? Which theme are you using? If you know which template…

    12 months ago

  • Posted a reply to "Child Theme style.css not loading", on the site WordPress Support Forums:
    Any time I see Dreamweaver, my first inclination is that it's done something to the…

    12 months ago

  • Posted a reply to "Plugin problems blocking users", on the site WordPress Support Forums:
    Then it must be something else affecting your site. When you set up BWPS, did…

    1 year ago

  • Posted a reply to "Plugin problems blocking users", on the site WordPress Support Forums:
    Using FTP open the .htaccess file at your site root and remove everything between #…

    1 year ago

  • Created a topic, An absolute 'must have'!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Background not appearing", on the site WordPress Support Forums:
    I had the same problem. It seems that there's a problem with the function call…

    2 years ago

  • Created a topic, Custom lockout page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] Banning a Username", on the site WordPress Support Forums:
    Couldn't agree more - if I'm seeing the username 'admin' being used repeatedly and can…

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I just encountered the same problem. Hoping someone has a fix! I've searched for possible…

    2 years ago

  • Posted a reply to "Breaks Image Crop", on the site WordPress Support Forums:
    I'm having the same problem. I don't get the 'Save' button and, when I click…

    2 years ago

  • Posted a reply to "Broken with PHP 5.4", on the site WordPress Support Forums:
    I just sent you info via your contact form. Thanks!

    2 years ago

  • Created a topic, Broken with PHP 5.4, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken if you're using PHP 5.4, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Pages Posts] Use full width page template?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tweet Rooster broken, on the site WordPress Support Forums

    4 years ago