WordPress.org

Ready to get started?Download WordPress

Profiles

kcjson15

Profile picture of kcjson15
  • Member Since: June 8th, 2010
  • Find me on:

  • Posted a reply to "Can't Logout 404 Error", on the site WordPress Support Forums:
    The logout function is now working properly. Thank you for your help Jan! Changing the…

    4 weeks ago

  • Posted a reply to "Can't Logout 404 Error", on the site WordPress Support Forums:
    That's what I presumed as well. I spoke with the plugin developers already. That is…

    1 month ago

  • Posted a reply to "Can't Logout 404 Error", on the site WordPress Support Forums:
    As I previously stated, I did troubleshoot the problem by disabling ALL plugins and disabling…

    1 month ago

  • Posted a reply to "Can't Logout 404 Error", on the site WordPress Support Forums:
    This is definitely a WP issue. I disabled all plugins and switched to a WP…

    1 month ago

  • Posted a reply to "PayPal redirecting users to wrong URL", on the site WordPress Support Forums:
    @ClaudioSanches, this doesn't solve the issue for my site. When the form submission is disabled,…

    1 month ago

  • Posted a reply to "Can't Logout 404 Error", on the site WordPress Support Forums:
    I was told that this is the place to go for WordPress support and that…

    1 month ago

  • Created a topic, Can't Logout 404 Error, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "PayPal redirecting users to wrong URL", on the site WordPress Support Forums:
    I am having the same issue. I originally had "use form submission method" checked because…

    2 months ago

  • Posted a reply to "link goes to homepage", on the site WordPress Support Forums:
    I had this issue as well. Check to make sure your file type is listed…

    8 months ago

  • Posted a reply to "Dropdown nav not working in subpages", on the site WordPress Support Forums:
    That makes no sense if we are both having the same issue. I posted on…

    2 years ago

  • Posted a reply to "Dropdown nav not working in subpages", on the site WordPress Support Forums:
    I'm having the same issue. Any help is greatly appreciated :)

    2 years ago

  • Created a topic, hover causes "br" in photo name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Insert a Slideshow on a Page", on the site WordPress Support Forums:
    http://urbansoulsdancecompany.com/usdc/usdc-store

    2 years ago

  • Posted a reply to "Insert a Slideshow on a Page", on the site WordPress Support Forums:
    I added "wp_head();" and still no change... One of the plugins I am using is…

    2 years ago

  • Created a topic, Insert a Slideshow on a Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Thumbnail Widget Shows Full Album", on the site WordPress Support Forums:
    YOU ROCK! Thanks so much!!!

    2 years ago

  • Created a topic, [Plugin: WP Photo Album Plus] Thumbnail Widget Shows Full Album, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Move Fotobook "Description" to top of page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] Not validating emails", on the site WordPress Support Forums:
    I solved this by switching to a Lunix server. I read posts about it being…

    4 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] not receiving emails after 3.0 upgrade", on the site WordPress Support Forums:
    I solved this by switching to a Lunix server. I read posts about it being…

    4 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] Not validating emails", on the site WordPress Support Forums:
    My fault. I hadn't checked the box on one of the forms. New issue...its not…

    4 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] not receiving emails after 3.0 upgrade", on the site WordPress Support Forums:
    I changed the setting in wp-mail and received the same error. After changing to the…

    4 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] not receiving emails after 3.0 upgrade", on the site WordPress Support Forums:
    In the contact form settings or the wp-mail?

    4 years ago

  • Created a topic, [Plugin: Fast and Secure Contact Form] not receiving emails after 3.0 upgrade, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect], on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Fast and Secure Contact Form] Not validating emails, on the site WordPress Support Forums

    4 years ago