WordPress.org

Ready to get started?Download WordPress

Profiles

kbenjamin

Profile picture of kbenjamin
  • Member Since: May 4th, 2011
  • Created a topic, Spam Getting through, was working before, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "[Yoast SEO Plugin]Rel Canonical not working", on the site WordPress Support Forums:
    I'm experiencing the same problem, though og:url is wrong, also. One other note: link rel="canonical"…

    9 months ago

  • Posted a reply to "Known Plugin & Theme Conflicts with NextGEN 2.0", on the site WordPress Support Forums:
    Re. my previous comment about problems with Elegant Themes - I installed the PHP mbstring…

    12 months ago

  • Posted a reply to "Known Plugin & Theme Conflicts with NextGEN 2.0", on the site WordPress Support Forums:
    Here's some further info re. Elegant Themes, specifically, I'm using Nimble: The PHP error log…

    12 months ago

  • Created a topic, Crunching problems when uploading 1 pixel high image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Adding jpg file type to mode_expiry", on the site WordPress Support Forums:
    The expires headers refer to a MIME type, not to file extensions. The official IANA…

    3 years ago

  • Posted a reply to "Premium themes are glitched, something's wrong", on the site WordPress Support Forums:
    You need better hosting. Security-wise, you're going to have problems, not to mention compatibility with…

    3 years ago

  • Posted a reply to "[Plugin: upPrev] Also not working in Chrome 14.0.835.202 (update last night)", on the site WordPress Support Forums:
    Disregard, please.

    3 years ago

  • Posted a reply to "[Plugin: upPrev] Not Working in Firefox 7?", on the site WordPress Support Forums:
    Sorry about that. Must have been CSS problem on my end. Works okay now with…

    3 years ago

  • Posted a reply to "[Plugin: upPrev] Bugs: No box in Firefox 6 / Offset doesn't work / disable Excerpts doesn'", on the site WordPress Support Forums:
    I think the visibility problems are more on my end. Something about the CSS modifications…

    3 years ago

  • Posted a reply to "[Plugin: upPrev] Bugs: No box in Firefox 6 / Offset doesn't work / disable Excerpts doesn'", on the site WordPress Support Forums:
    Thanks Marcin, I'll check it out tomorrow or Monday at the latest. I'll also see…

    3 years ago

  • Created a topic, [Plugin: upPrev] Also not working in Chrome 14.0.835.202 (update last night), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: upPrev] Bugs: No box in Firefox 6 / Offset doesn't work / disable Excerpts doesn', on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP-reCAPTCHA] Suggested fix for tabindex on submit button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Better RSS Widget] Not working", on the site WordPress Support Forums:
    Try making sure CURL is enabled in php.ini. It worked for me on a test…

    3 years ago