WordPress.org

Ready to get started?Download WordPress

Profiles

Katty2009

Profile picture of Katty2009
  • Member Since: December 3rd, 2012
  • Posted a reply to "404 Page on Home Page", on the site WordPress Support Forums:
    I couldnt figure it out so have reset back up both pages. Should have backed…

    1 year ago

  • Posted a reply to "404 Page on Home Page", on the site WordPress Support Forums:
    To add to this - I have just tried to find my home page and…

    1 year ago

  • Created a topic, 404 Page on Home Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Feature Requests - Please Post All Here", on the site WordPress Support Forums:
    Hi is it currently a function to have different forms pop up on different pages?…

    1 year ago

  • Posted a reply to "HTTP Error and images dissapeared in Media", on the site WordPress Support Forums:
    I removed the image via my FTP and everything seemed to go back to normal.…

    2 years ago

  • Posted a reply to "HTTP Error and images dissapeared in Media", on the site WordPress Support Forums:
    I just tried to contact my hosting company (Melbourne IT) and they advised they cannot…

    2 years ago

  • Posted a reply to "HTTP Error and images dissapeared in Media", on the site WordPress Support Forums:
    I have re-duplicated the site to new directory in fear that some of my files…

    2 years ago

  • Created a topic, HTTP Error and images dissapeared in Media, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Messed up when Moving Site To New Directory", on the site WordPress Support Forums:
    okay i am starting again (after removing htcacess files and index.php file and changing home…

    2 years ago

  • Posted a reply to "Messed up when Moving Site To New Directory", on the site WordPress Support Forums:
    just to note: in PHP Admin I changed the option table "home"

    2 years ago

  • Posted a reply to "Messed up when Moving Site To New Directory", on the site WordPress Support Forums:
    I've just tried going through my PHP Admin and changing: http://www.bodychallengebootcamp.com.au to http://www.bodychallengebootcamp.com.au/v2 (where the…

    2 years ago

  • Posted a reply to "Messed up when Moving Site To New Directory", on the site WordPress Support Forums:
    Further info: When I try to log into the sub-directory admin as directed it comes…

    2 years ago

  • Created a topic, Messed up when Moving Site To New Directory, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Move] Didn't Move All Files", on the site WordPress Support Forums:
    I thought I would reply under this forum as I am having the same issue.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Move] Worked Fine For Me", on the site WordPress Support Forums:
    It didn't work for me during the extract. There was one file it could not…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Move] Worked Fine For Me", on the site WordPress Support Forums:
    okay just realised I did not need all of the stuff at the beginning. This…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Move] Worked Fine For Me", on the site WordPress Support Forums:
    Oh sorry I meant Cyberduck haha

    2 years ago

  • Posted a reply to "[Plugin: WordPress Move] Worked Fine For Me", on the site WordPress Support Forums:
    Hmmm I think I am doing it right. I am putting in: /public_html/www.intourcorp.com/test/wp-content/plugins/wordpress-move/backup/ Im not…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Move] Worked Fine For Me", on the site WordPress Support Forums:
    bhpmimi, this is the exact same issues I am having. I dont understand why the…

    2 years ago