WordPress.org

Ready to get started?Download WordPress

Profiles

katmac_aus

Profile picture of katmac_aus
  • Member Since: October 7th, 2010
  • Posted a reply to "Doesn't work after upgrade", on the site WordPress Support Forums:
    I tried this update and it made no difference for me.

    1 month ago

  • Created a topic, 503 error on login/logout only, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Doesn't work after upgrade", on the site WordPress Support Forums:
    Also having the same problem. It was working and now, with latest wordpress it doesnt…

    3 months ago

  • Created a topic, Using hash address and htaccess, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Site slow to respond but quick to load, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Calling wp_enque_media is showing file upload size", on the site WordPress Support Forums:
    Hi Justin. I was also using that plugin so that must have been it. I…

    4 months ago

  • Created a topic, Not showing styles drop since upgrade, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Calling wp_enque_media is showing file upload size, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Shows file size limit text in footer of admin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "YouTube embedding adding ) to end", on the site WordPress Support Forums:
    I ended up assigning it to a variable and trimming it before echoing it. `$embed…

    5 months ago

  • Created a topic, YouTube embedding adding ) to end, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "JetPack Infinite Scroll - error on author page", on the site WordPress Support Forums:
    Found the solution. I added the following to my function file to stop inifinite scroll…

    6 months ago

  • Created a topic, JetPack Infinite Scroll - error on author page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Jetpack comments + create an account on commenting, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Addresses with # not being included, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Zero columns not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Using content_edit_pre not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Causing bug with Shopp Plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "NextGen 2.0 upgrade causes admin menu white screen", on the site WordPress Support Forums:
    Note, I tried uninstalling and reinstalling the the next gen plugin and it still caused…

    1 year ago

  • Created a topic, NextGen 2.0 upgrade causes admin menu white screen, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Mobile content is displaying on desktop site after clicking links", on the site WordPress Support Forums:
    I managed to get it working. I found that somehow the code was resetting the…

    1 year ago

  • Posted a reply to "Mobile content is displaying on desktop site after clicking links", on the site WordPress Support Forums:
    I am experiencing the same issue. If a mobile user presses View Desktop version they…

    1 year ago

  • Created a topic, User logged in not being recognised, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Next Gen Gallery shortcodes not working", on the site WordPress Support Forums:
    I had tried that but deciced to try it again. I deactivated the plugin. Deleted…

    1 year ago

  • Created a topic, Next Gen Gallery shortcodes not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Removing GooglePlus from user profile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Posts per page limit not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook syndication error", on the site WordPress Support Forums:
    I am also getting a similar problem. It was working and has just stopped working.…

    2 years ago

  • Posted a reply to "[Plugin: White Label CMS] White label CMS settings page not working.", on the site WordPress Support Forums:
    Problem resolved. In enabled define('WP_DEBUG', true); in my config file and discovered that their was…

    2 years ago

  • Created a topic, [Plugin: White Label CMS] White label CMS settings page not working., on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextGen GalleryView flashing first image before loading, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin producing unexpected output on activitation", on the site WordPress Support Forums:
    Quick update. I tried commenting out register_post_type( 'sq_slides' , $args ); and the plugin activated…

    2 years ago

  • Created a topic, Plugin producing unexpected output on activitation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Woocommerce] - Customize", on the site WordPress Support Forums:
    Thanks, this helped me out!

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Custom theming and moving templates?", on the site WordPress Support Forums:
    How did you end up getting this working?

    2 years ago

  • Created a topic, Installed Plugins admin - not showing options, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Survey And Quiz Tool] Custom form on quizes, how to add token", on the site WordPress Support Forums:
    I need this exact same thing. Help anyone?

    2 years ago

  • Posted a reply to "[Plugin: WordPress RSS Shortcode] Limit RSS Feed Quantity", on the site WordPress Support Forums:
    This RSS looked great as you could have date as option but I also need…

    2 years ago

  • Posted a reply to "Video Gallery plugin compatible with iPhone,iPad", on the site WordPress Support Forums:
    I need this too. Hoping someone will post a suggestion here...

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Photo Captions/Titles", on the site WordPress Support Forums:
    When you add an image to WordPress make sure you fill in the Title and…

    2 years ago

  • Created a topic, [Plugin: NGG Video Extend] not work on iPhone/iPad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No locations found. Even after locations are added.", on the site WordPress Support Forums:
    Same issue. It's also breaking the layout of my page. Any idea for how to…

    2 years ago

  • Posted a reply to "Menu placing", on the site WordPress Support Forums:
    Try margin-left to 0 on first one and margin-left to 470px on the second one.…

    2 years ago

  • Posted a reply to "How to hide/remove sidebar on certain posts (not pages)?", on the site WordPress Support Forums:
    You're called that outside of the loop so you need to run wp_query first. Try…

    2 years ago

  • Posted a reply to "Menu placing", on the site WordPress Support Forums:
    Have you got unique ids for each of these menus? If so try setting first…

    2 years ago

  • Posted a reply to "CSS style selectors", on the site WordPress Support Forums:
    What theme are you using? If you theme has an editor-styles.css stylesheet included you can…

    2 years ago

  • Created a topic, 404 errors for Hierarchical Custom Taxonomies, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lost my footer", on the site WordPress Support Forums:
    Are you calling <?php get_footer(); ?> in your templates?

    3 years ago

  • Posted a reply to "Posts", on the site WordPress Support Forums:
    So firstly in your pages create a page called Home and another called blog. You…

    3 years ago

  • Posted a reply to "The body of my blog works it's way to the left", on the site WordPress Support Forums:
    Hi Chris. Your other posts are being outside of the <div id="main">. Anything added inside…

    3 years ago