WordPress.org

Ready to get started?Download WordPress

Profiles

kathrinejoy

Profile picture of kathrinejoy
  • Member Since: March 21st, 2008
  • Find me on:

  • Posted a reply to "Slow Dashboard", on the site WordPress Support Forums:
    Extremely slow dashboard. Sometimes it times out. Bluehost no help.

    2 months ago

  • Posted a reply to "Slow Dashboard", on the site WordPress Support Forums:
    I am having the same exact problem! Please help!

    2 months ago

  • Created a topic, Pilcrow Post Font Change, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    Bluehost installed Cloudflare to "help" with the problem.

    7 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    Traceroute has started… traceroute: Warning: www.motleymama.com has multiple addresses; using 108.162.198.70 traceroute to cf-protected-www.motleymama.com.cdn.cloudflare.net (108.162.198.70),…

    7 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    Thank you. I removed it! I have reinstalled WP so many times (through the dashboard…

    7 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    I'm using the css module in jetpack. Which did decrease the times of lost connectivity.…

    7 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    Edited

    7 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    Right. No child theme or css plugin.

    7 months ago

  • Posted a reply to "Pilcrow Causing Site To Be Slow?", on the site WordPress Support Forums:
    Bluehost and I have been in a fight for about 3 months now :) You're…

    7 months ago

  • Created a topic, Pilcrow Causing Site To Be Slow?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Embedded links disappear", on the site WordPress Support Forums:
    Yes. When I hit update, the links are okay--but any editing and the links are…

    2 years ago

  • Created a topic, Embedded links disappear, on the site WordPress Support Forums

    2 years ago