WordPress.org

Ready to get started?Download WordPress

Profiles

kasparsj

Profile picture of kasparsj
  • Committed [954596] to Plugins Trac:
    Version 1.1.1

    4 weeks ago

  • Committed [700993] to Plugins Trac:
    version 1.1

    1 year ago

  • Committed [700793] to Plugins Trac:
    version updated

    1 year ago

  • Committed [700671] to Plugins Trac:
    v 1.0.8 hotfix

    1 year ago

  • Committed [700667] to Plugins Trac:
    version 1.0.8

    1 year ago

  • Committed [659885] to Plugins Trac:
    1.0.7 Reset thumbnails margin explicitly

    2 years ago

  • Created a topic, Update Role capabilities not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "not working!", on the site WordPress Support Forums:
    Sorry, it's been fixed in version 1.0.6. Cheers!

    2 years ago

  • Posted a reply to "not working", on the site WordPress Support Forums:
    Sorry, it's been fixed in version 1.0.6. Cheers!

    2 years ago

  • Committed [659179] to Plugins Trac:
    1.0.6 Hotfix release

    2 years ago

  • Created a topic, Current item check, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update, on the site WordPress Support Forums

    2 years ago

  • Committed [657883] to Plugins Trac:
    1.0.5 Hotfix release

    2 years ago

  • Committed [657882] to Plugins Trac:
    1.0.5 Hotfix release

    2 years ago

  • Committed [654306] to Plugins Trac:
    Updated Changelog

    2 years ago

  • Committed [654304] to Plugins Trac:
    1.0.4 Refactoring release

    2 years ago

  • Committed [650645] to Plugins Trac:
    Fixed for WordPress 3.5

    2 years ago

  • Committed [636656] to Plugins Trac:
    updated plugin website

    2 years ago

  • Committed [636651] to Plugins Trac:
    changed version tag to 1.0.2

    2 years ago

  • Committed [636649] to Plugins Trac:
    1.0.2 bugfix release

    2 years ago

  • Posted a reply to "Am I missing something? Gallery not displaying", on the site WordPress Support Forums:
    Fixed in version 1.0.2. Please update and try again.

    2 years ago

  • Posted a reply to "Not replacing large image", on the site WordPress Support Forums:
    resolved by email

    2 years ago

  • Posted a reply to "How to actually display the slideshow?", on the site WordPress Support Forums:
    This is answered in the FAQ section. Also, in version 1.0 there was an issue…

    2 years ago

  • Committed [617675] to Plugins Trac:
    Updated Changelog

    2 years ago

  • Committed [617674] to Plugins Trac:
    rolling out 1.0.1 bigfix release (changed priority to 1001)

    2 years ago

  • Committed [617194] to Plugins Trac:
    Updated FAQ

    2 years ago

  • Committed [617191] to Plugins Trac:
    Updated FAQ & Installation

    2 years ago

  • Committed [617188] to Plugins Trac:
    Updated Installation

    2 years ago

  • Committed [617186] to Plugins Trac:
    Updated FAQ

    2 years ago

  • Committed [616485] to Plugins Trac:
    added Features to description

    2 years ago

  • Committed [616472] to Plugins Trac:
    added admin screenshot added screenshot descriptions

    2 years ago

  • Committed [616464] to Plugins Trac:
    added Donate & Demo links

    2 years ago

  • Committed [616448] to Plugins Trac:
    using jpeg instead of png for banner

    2 years ago

  • Committed [616445] to Plugins Trac:
    renamed 0.1 to 1.0 moved screenshots to assets added banner graphic

    2 years ago

  • Committed [616444] to Plugins Trac:
    renamed 0.1 to 1.0 moved screenshots to assets added banner graphic

    2 years ago

  • Committed [616432] to Plugins Trac:
    Stable tag 0.1

    2 years ago

  • Committed [616423] to Plugins Trac:
    added an option to not show the thumbnails at all

    2 years ago

  • Committed [616418] to Plugins Trac:
    Added settings panel

    2 years ago

  • Committed [614745] to Plugins Trac:
    initial import

    2 years ago