WordPress.org

Ready to get started?Download WordPress

Profiles

kalico

Profile picture of kalico
  • Member Since: July 2nd, 2005
  • Find me on:

  • Posted a reply to "Unable to upload pictures/media in reply to EXISTING posts", on the site WordPress Support Forums:
    Thanks, I think it will help -- and I actually read that article in my…

    4 weeks ago

  • Created a topic, Unable to upload pictures/media in reply to EXISTING posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Code showing up in posts/comments", on the site WordPress Support Forums:
    The "text color" button, which I have since disabled, was adding span tags.

    2 months ago

  • Posted a reply to "Remove sharing buttons from select Forums", on the site WordPress Support Forums:
    For the record, the above (linked) solution worked perfectly. The additional solution sent via email…

    2 months ago

  • Posted a reply to "Remove sharing buttons from select Forums", on the site WordPress Support Forums:
    Thanks for your help, the solution you sent via email is working great.

    2 months ago

  • Posted a reply to "Remove sharing buttons from select Forums", on the site WordPress Support Forums:
    It's already disabled on excerpts. Only enabled for posts, pages and homepage. Any other ideas?

    2 months ago

  • Created a topic, Remove sharing buttons from select Forums, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Date Display on Event Page", on the site WordPress Support Forums:
    Holy moly. How did I miss that? <hangs head in shame, retreats to corner, dons…

    3 months ago

  • Created a topic, Date Display on Event Page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Bug with multiple quotes [found a patch]", on the site WordPress Support Forums:
    This is the best post I've found all day!!! Major props to Fenix01!! But I'm…

    3 months ago

  • Created a topic, Code showing up in posts/comments, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "File attachments corrupt", on the site WordPress Support Forums:
    This plugin is part of a larger plugin set called Commons in a Box (CBOX).…

    3 months ago

  • Posted a reply to "Edit email status links not clickable", on the site WordPress Support Forums:
    Check with your theme developer. Mine was able to fix this problem.

    4 months ago

  • Created a topic, Great plugin, great support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Preview?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hyperlinks in Docs?", on the site WordPress Support Forums:
    I found a solution (not the reason for the problem, and not a fix, but…

    4 months ago

  • Created a topic, Hyperlinks in Docs?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Duplicates field descriptions using javascript", on the site WordPress Support Forums:
    Just gave you a 5-star review. Marking as closed. THANK YOU!

    4 months ago

  • Created a topic, Great support!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Duplicates field descriptions using javascript", on the site WordPress Support Forums:
    Yeehaaa! It works!! Thank you SO SO much. You've saved the day! Excellent support for…

    4 months ago

  • Posted a reply to "Duplicates field descriptions using javascript", on the site WordPress Support Forums:
    I made some changes -- it's now the last item on the reg page, and…

    4 months ago

  • Posted a reply to "Duplicates field descriptions using javascript", on the site WordPress Support Forums:
    Almost there!! This fixed the major problem of everything duplicating. There is just one more…

    4 months ago

  • Posted a reply to "Duplicates field descriptions using javascript", on the site WordPress Support Forums:
    Thanks so much for the effort, but I'm still getting the same result. Cleared cache,…

    4 months ago

  • Posted a reply to "File attachments corrupt", on the site WordPress Support Forums:
    I'm sorry! Some of my original post must have gotten messed up. The original scenario…

    4 months ago

  • Posted a reply to "File attachments corrupt", on the site WordPress Support Forums:
    Tried taking that test a step further: - uploaded a file in admin (media >>…

    4 months ago

  • Created a topic, File attachments corrupt, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Duplicates field descriptions using javascript, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Where is "setting"/", on the site WordPress Support Forums:
    I had the same problem, but discovered the solution: There are no settings! It just…

    4 months ago

  • Created a topic, Great Plugin! Just a couple suggestions...., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Group vs Member", on the site WordPress Support Forums:
    +1 I hope the author is listening :)

    4 months ago

  • Created a topic, Love this - just need links to "break out" of modal, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Cheatin’ uh?...", on the site WordPress Support Forums:
    I get this too. But I think it's because the page is trying to refresh…

    4 months ago

  • Posted a reply to "I want WordPress admin dasboard widget to be shortcode or widget theme", on the site WordPress Support Forums:
    Me too! Did you get this working?

    5 months ago

  • Created a topic, Great Idea!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Adding community members to committees", on the site WordPress Support Forums:
    I'd love to hear if there are any updates to this. I am dealing with…

    5 months ago

  • Posted a reply to "Subgroups are missing", on the site WordPress Support Forums:
    The original problem is resolved, and I don't know if I can blame the plugin,…

    5 months ago

  • Created a topic, Subgroups are missing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WP-Creativix - Free Premium WordPress Theme released", on the site WordPress Support Forums:
    Awesome theme. My host is going to PHP5 *only* after Sept 6, so I switched…

    4 years ago

  • Posted a reply to "[Plugin: Demo Data Creator] Works only partially", on the site WordPress Support Forums:
    I just had this same problem on a new install. I've installed it before, on…

    4 years ago

  • Posted a reply to "Adjusting thumbnail size?", on the site WordPress Support Forums:
    I would like to mention that the actual image size for the "Featured" image on…

    4 years ago

  • Posted a reply to "Can't unpublish private posts", on the site WordPress Support Forums:
    I agree this is extremely confusing. At this point, I can't even find an explanation…

    6 years ago

  • Created a topic, customized drop-down menus malfunction, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Post via email", on the site WordPress Support Forums:
    I think you might have used "installdir" in the link, as if it were a…

    6 years ago

  • Posted a reply to "Is there a clickable flash slideshow plugin?", on the site WordPress Support Forums:
    This one is great: http://www.wpelements.com/2008/02/28/the-featured-content-gallery-plugin/

    6 years ago

  • Created a topic, Adapt plugin based on user ID, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Display Info if admin, otherwise hide", on the site WordPress Support Forums:
    For some of you, this plugin might help: http://agapetry.net/category/plugins/role-scoper/

    6 years ago

  • Posted a reply to "Plugins - upgrade automatically issue in WP 2.6", on the site WordPress Support Forums:
    My apologies....my problem is with upgrading WordPress, not with upgrading other plugins. I misread the…

    6 years ago

  • Posted a reply to "Plugins - upgrade automatically issue in WP 2.6", on the site WordPress Support Forums:
    I'm searching for help on a similar problem. I have auto upgraded many times, but…

    6 years ago

  • Posted a reply to "[Plugin: WordPress Automatic upgrade] Will not activate plugins on the last step", on the site WordPress Support Forums:
    Thanks for making that suggestion. Actually, that's more or less what I did, and in…

    6 years ago

  • Posted a reply to "Static Pages gone from wp-admin menu after upgrade to 2.2.2", on the site WordPress Support Forums:
    Thanks so much! This resolved my issue easily since I only had a few Pages.

    6 years ago