WordPress.org

Ready to get started?Download WordPress

Profiles

kai2810

Profile picture of kai2810
  • Member Since: January 18th, 2007
  • Singapore
  • Find me on:

  • Created a topic, Is there a way to post a thank you page after users submits email?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, My site hacked, restored - BUT still reported as a Attack Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't restore my years of postings, please help :(", on the site WordPress Support Forums:
    Thanks Tirumal, That worked! I got to change the database prefix settings in the wp_config.…

    2 years ago

  • Posted a reply to "Can't restore my years of postings, please help :(", on the site WordPress Support Forums:
    how about the posts themselves? the wordings?

    2 years ago

  • Posted a reply to "Can't restore my years of postings, please help :(", on the site WordPress Support Forums:
    Is there any file in the wp_content folder that i can try to use to…

    2 years ago

  • Posted a reply to "Can't restore my years of postings, please help :(", on the site WordPress Support Forums:
    Okay, so now what are my options? I have copied out my wp_content directory and…

    2 years ago

  • Created a topic, Can't restore my years of postings, please help :(, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't get multisite to work...please help", on the site WordPress Support Forums:
    I am using my host's Softaculous to install my multisite. Could that be the issue?…

    3 years ago

  • Created a topic, Can't get multisite to work...please help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need help in extracting latest post meta data", on the site WordPress Support Forums:
    any advice? Would greatly appreciate any help!

    5 years ago

  • Posted a reply to "Need help in extracting latest post meta data", on the site WordPress Support Forums:
    hi, can anyone help? :-(

    5 years ago

  • Created a topic, Need help in extracting latest post meta data, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Running out of hair to pull. Need help!", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to "Running out of hair to pull. Need help!", on the site WordPress Support Forums:
    hey apljdi! Thanks for replying, your code managed to get the banner up! But the…

    5 years ago

  • Posted a reply to "Running out of hair to pull. Need help!", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Created a topic, Running out of hair to pull. Need help!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Contact Form 7 PHP Invocation Code?", on the site WordPress Support Forums:
    Thanks!

    5 years ago

  • Posted a reply to "Hair pulling problem. How to display separate post outside of The Loop?", on the site WordPress Support Forums:
    It WORKED! THANKS A LOT Guillermo! Here's what I did, after finally understanding how the…

    5 years ago

  • Posted a reply to "Contact Form 7 PHP Invocation Code?", on the site WordPress Support Forums:
    Hi guys, I think I'm having the same problem, trying to embed Contact Form 7…

    5 years ago

  • Posted a reply to "Hair pulling problem. How to display separate post outside of The Loop?", on the site WordPress Support Forums:
    Hi esmi! THANKS for replying, and for the link about get_posts. Just asking...since I just…

    5 years ago

  • Created a topic, Hair pulling problem. How to display separate post outside of The Loop?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Use get_option to retrieve url of category?", on the site WordPress Support Forums:
    Please ignore the above post...I was trying to get the code to be displayed with…

    5 years ago

  • Created a topic, Use get_option to retrieve url of category?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Help with displaying sub-categories as a list a post", on the site WordPress Support Forums:
    guys...any help please? :-(

    5 years ago

  • Posted a reply to "Display only parent category, not children", on the site WordPress Support Forums:
    Hey cheriejd, if you are still having this prob, just found it from another forum…

    5 years ago

  • Posted a reply to "Display only parent category, not children", on the site WordPress Support Forums:
    Anyone has a solution to this problem? I'm looking at this too.

    5 years ago

  • Posted a reply to "Help with displaying sub-categories as a list a post", on the site WordPress Support Forums:
    Oh anything that may help, here's the block of code that generates the blog spots…

    5 years ago

  • Created a topic, Help with displaying sub-categories as a list a post, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: TDO Mini Forms] Value for Custom field widget automatically entered upon upload of file?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: TDO Mini Forms] Help...Can't get pic to upload to correct directory....", on the site WordPress Support Forums:
    It works perfectly! LOL I was looking through my files using Filezilla after my own…

    5 years ago

  • Posted a reply to "[Plugin: TDO Mini Forms] Help...Can't get pic to upload to correct directory....", on the site WordPress Support Forums:
    Hey Mark, I tried modifying the code as you suggested, into the following. // move…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Automatically generate thumbs of pics uploaded by another plugin?", on the site WordPress Support Forums:
    Anyone with any advice?

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Automatically generate thumbs of pics uploaded by another plugin?", on the site WordPress Support Forums:
    I just resolved a issue with TBO Mini Form, image files are uploaded correctly into…

    5 years ago

  • Posted a reply to "[Plugin: TDO Mini Forms] Help...Can't get pic to upload to correct directory....", on the site WordPress Support Forums:
    oh...conflict between similar file names...didn't think about that. Is it possible to do a IF-ELSE…

    5 years ago

  • Posted a reply to "[Plugin: TDO Mini Forms] Help...Can't get pic to upload to correct directory....", on the site WordPress Support Forums:
    hi...anyone has any advice for this? I'm quite desperate to get this going, any advice…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Automatically generate thumbs of pics uploaded by another plugin?", on the site WordPress Support Forums:
    Hi...anyone have any advice for this? I'm quite desperate to have any ideas to work…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Automatically generate thumbs of pics uploaded by another plugin?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Reader submitted blog post with Contact Form 7...possible?", on the site WordPress Support Forums:
    yep! Happen to come across that, already tinkering with it! Currently stuck at a problem…

    5 years ago

  • Created a topic, [Plugin: TDO Mini Forms] Help...Can't get pic to upload to correct directory...., on the site WordPress Support Forums

    5 years ago

  • Created a topic, Reader submitted blog post with Contact Form 7...possible?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] CSS header image point to nggshow.php?", on the site WordPress Support Forums:
    help anyone?

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] CSS header image point to nggshow.php?", on the site WordPress Support Forums:
    Just tried using z-layers...didn't work too... <div id="topbanner" class="column span-14" style="z-index:1;"> <!-- start top banner…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] CSS header image point to nggshow.php?", on the site WordPress Support Forums:
    Thanks!! Works like a charm... But every page of my site has sort of a…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] CSS header image point to nggshow.php?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Tom...Edit font for Blog Name for Mandigo?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Remove sidebar stars, background for widget title?", on the site WordPress Support Forums:
    Opps... Missed out the link OnlineMLMSystem.com/blog Just want the blue background behind the widget title…

    6 years ago

  • Created a topic, Remove sidebar stars, background for widget title?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Shows up fine in Firefox...but nothing in IE?", on the site WordPress Support Forums:
    Hey guys, I managed to get things fixed up now! I found the old template…

    6 years ago

  • Posted a reply to "Shows up fine in Firefox...but nothing in IE?", on the site WordPress Support Forums:
    ARGH.... What a bugger...The most important page of my business not showing up on the…

    6 years ago

  • Posted a reply to "Shows up fine in Firefox...but nothing in IE?", on the site WordPress Support Forums:
    Hey... I loaded the template which I built my index.html from...and it loads in IE…

    6 years ago