WordPress.org

Ready to get started?Download WordPress

Profiles

kabitzin

Profile picture of kabitzin
  • Member Since: June 30th, 2004
  • Find me on:

  • Posted a reply to "Latest update breaks bbpress", on the site WordPress Support Forums:
    What would happen would be I could view individual posts, but going to the forum…

    2 weeks ago

  • Created a topic, Latest update breaks bbpress, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Co-Authors always listed alphabetically, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken on Twenty Ten Theme", on the site WordPress Support Forums:
    I had a similar problem with Simple:press forums appearing incorrectly in my Thesis theme and…

    2 years ago

  • Posted a reply to "WP 3.4 Breaks Captions", on the site WordPress Support Forums:
    Here, if you are a Thesis member.

    2 years ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    Ok, I have moved it to its own topic, and referenced the fix that the…

    2 years ago

  • Posted a reply to "WP 3.4 Breaks Captions", on the site WordPress Support Forums:
    If you are using Thesis, the workaround has been posted in the support forums. WP…

    2 years ago

  • Created a topic, WP 3.4 Breaks Captions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    It's his thread you've both hijacked with your problem and frankly that's considered rude. Please…

    2 years ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    A link may help, without without information it's difficult to identify what's going on. seaslugteam.com…

    2 years ago

  • Posted a reply to "Help! Upgrading WordPress broke my site...", on the site WordPress Support Forums:
    Might be an .htaccess problem, maybe try reupdating your permalinks in settings.

    2 years ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    I have the same issue at seaslugteam.com You can see the top posts posted with…

    2 years ago

  • Created a topic, Shortcodes in comments, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "False positive WordPress Update alert", on the site WordPress Support Forums:
    I actually went so far as to delete ALL transient settings in myPHP and it…

    3 years ago

  • Posted a reply to "False positive WordPress Update alert", on the site WordPress Support Forums:
    The update is supposedly for a plugin, since the 1 shows up next to the…

    3 years ago

  • Created a topic, False positive WordPress Update alert, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Navigation Links (Previous/Next ) Disappeared", on the site WordPress Support Forums:
    Increasing the limit to 60s did not fix the problem =(

    3 years ago

  • Posted a reply to "Navigation Links (Previous/Next ) Disappeared", on the site WordPress Support Forums:
    Gonna check with my host to see if it is similar to this problem/fix.

    3 years ago

  • Posted a reply to "Navigation Links (Previous/Next ) Disappeared", on the site WordPress Support Forums:
    If I go to page 3 (http://www.seaslugteam.com/page/3/), I can see at the bottom (using firebug)…

    3 years ago

  • Posted a reply to "Navigation Links (Previous/Next ) Disappeared", on the site WordPress Support Forums:
    I have another blog that has working previous/next links, so I put both of them…

    3 years ago

  • Posted a reply to "Navigation Links (Previous/Next ) Disappeared", on the site WordPress Support Forums:
    I have also tried getting my host to increase my memory allocation, but this did…

    3 years ago

  • Posted a reply to "Navigation Links (Previous/Next ) Disappeared", on the site WordPress Support Forums:
    I also see <div id="nav-below" class="navigation"> </div> What php call am I looking for, and…

    3 years ago

  • Created a topic, Navigation Links (Previous/Next ) Disappeared, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Category Permalinks after 3.1 Upgrade Not Working", on the site WordPress Support Forums:
    Simpletags plugin is the problem. uncheck ( Active tags for page ) and everything will…

    4 years ago

  • Posted a reply to "WP 3.0.5 bug?", on the site WordPress Support Forums:
    Both cool solutions, thanks guys

    4 years ago

  • Posted a reply to "WP 3.0.5 bug?", on the site WordPress Support Forums:
    Otto's workaround fixed the problem for me. Any idea if this will be fixed in…

    4 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    Yes, I am already using 2.5.1

    4 years ago

  • Created a topic, [Plugin: Akismet] Server Configuration Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Blank Stats pages", on the site WordPress Support Forums:
    I'm having the exact same problem with the Top Posts & Pages displaying nothing. I've…

    4 years ago

  • Posted a reply to "Dashboard Whiteboard", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/dashboard-notepads/ turned out to be a similar plugin that fulfilled my needs. Thanks for the…

    5 years ago

  • Created a topic, Dashboard Whiteboard, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "How to stop scraper pingbacks", on the site WordPress Support Forums:
    The plugin activated no problem this time, now to wait until I get splogged.

    7 years ago

  • Posted a reply to "How to stop scraper pingbacks", on the site WordPress Support Forums:
    I cut and pasted the code, but when I went to activate it, on line…

    7 years ago

  • Posted a reply to "How to stop scraper pingbacks", on the site WordPress Support Forums:
    Regarding the trackback validator, I wonder if there would be a way to hack this…

    7 years ago

  • Posted a reply to "How to stop scraper pingbacks", on the site WordPress Support Forums:
    Again, the mtdewvirus plugin for moderating ping/trackbacks is very old and does not work. Also,…

    7 years ago

  • Posted a reply to "How to stop scraper pingbacks", on the site WordPress Support Forums:
    My problem is exactly as edelen describes. SK2 already does a great job on normal…

    7 years ago

  • Created a topic, How to stop scraper pingbacks, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Avatars - Based on Number of Comments, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Unknown Slashes After Apostrohes In Blog Title", on the site WordPress Support Forums:
    I also had that problem in WP2.2.3, but when I upgraded to WP2.3 RC1, the…

    7 years ago

  • Posted a reply to "text ads plugin", on the site WordPress Support Forums:
    I think you should be able to download the TLA code as a widget/plugin, and…

    7 years ago

  • Posted a reply to "Link HREF attribute being stripped", on the site WordPress Support Forums:
    With all plugins disabled, the problem still occurs for everyone except signed in users (basically…

    7 years ago

  • Posted a reply to "Link HREF attribute being stripped", on the site WordPress Support Forums:
    I just tried it, and the exact same situation (href stripped out) occurred. This was…

    7 years ago

  • Created a topic, Link HREF attribute being stripped, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Editing Buttons for Comments?", on the site WordPress Support Forums:
    Thank you, that did the trick and the plugin seems to work with WP 2.2.2.

    7 years ago

  • Created a topic, Editing Buttons for Comments?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Comments cut off by Less-Than sign, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "RSS Broken in WP 2.0.4", on the site WordPress Support Forums:
    drmike: Thanks for that awesome FAQ link. The problem was an extra space in the…

    8 years ago

  • Created a topic, RSS Broken in WP 2.0.4, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "1.5.2 Upgrade Broke RSS", on the site WordPress Support Forums:
    Ah ha, the index.php file had a space in between the command that I added…

    9 years ago

  • Posted a reply to "1.5.2 Upgrade Broke RSS", on the site WordPress Support Forums:
    I uploaded the wp-rss2.php to the root directory in both places (did a delete and…

    9 years ago