WordPress.org

Ready to get started?Download WordPress

Profiles

ka-ri-ne

Profile picture of ka-ri-ne
  • Member Since: March 16th, 2010
  • Created a topic, Must have, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can't login to my site", on the site WordPress Support Forums:
    Hi, do you have access to your database? If you do, you can simply change…

    1 year ago

  • Posted a reply to "Jetpack cool mosaic not working", on the site WordPress Support Forums:
    Who is your host? What kind of server are you hosted on? EWWW image optimizer…

    1 year ago

  • Posted a reply to "Moving Content to Sub-Directory Breaks Site", on the site WordPress Support Forums:
    Did you move your WordPress installation in a subdirectory? The error message is telling you…

    1 year ago

  • Posted a reply to "Parse error : unexpected T_STRING functions.php", on the site WordPress Support Forums:
    You have the function twice in functions.php Delete one instance of _device_can_upload() : function _device_can_upload()…

    1 year ago

  • Posted a reply to "Parse error : unexpected T_STRING functions.php", on the site WordPress Support Forums:
    The error message is quite clear, the line 3742 on your functions.php file has a…

    1 year ago

  • Posted a reply to "Jetpack cool mosaic not working", on the site WordPress Support Forums:
    Hello, when you use the tiled gallery, your images are automatically loaded with Photon (WordPress…

    1 year ago

  • Posted a reply to "Parse error : unexpected T_STRING functions.php", on the site WordPress Support Forums:
    Hi, you seem to have pasted the code to detect upload capability twice in your…

    1 year ago

  • Posted a reply to "Trying to use Alt texts but not seeing the text", on the site WordPress Support Forums:
    Hello, Alt text is not meant to be shown on mouse over on the image…

    1 year ago

  • Posted a reply to "[Plugin: Akismet] Won't Clean up the comment meta details", on the site WordPress Support Forums:
    Thank you for the answer Dannoll, actually, I had already used this query but it…

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Won't Clean up the comment meta details", on the site WordPress Support Forums:
    Same here, I would like to clear wp_commentmeta (8Mo and I only have ~2500 comments,…

    3 years ago

  • Posted a reply to "WordPress Download Monitor errors when downloading", on the site WordPress Support Forums:
    I have the same problem and Snerf DID explain what he did to repair it…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Why so many queries?", on the site WordPress Support Forums:
    I have ~3000 visitors a day on the website where I'm using Download Monitor, but…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Why so many queries?", on the site WordPress Support Forums:
    Got my account suspended because of download monitor CPU usage... =/

    3 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Must be within the content directory", on the site WordPress Support Forums:
    I was hoping for an upgrade, but it doesn't seem ready yet so I modified…

    4 years ago

  • Posted a reply to "[Plugin: WP Smush.it] error - must be within the content directory", on the site WordPress Support Forums:
    I was hoping for an upgrade, but it doesn't seem ready yet so I modified…

    4 years ago

  • Posted a reply to "WARNING !!!!", on the site WordPress Support Forums:
    make sure everything in wp-includes folder is correctly uploaded to your server?

    4 years ago

  • Posted a reply to "[Plugin: Add From Server] Compatible with 3.0?", on the site WordPress Support Forums:
    Works for me There may be more bugs, I have just installed it Edit: the…

    4 years ago

  • Posted a reply to "stationary sidebar", on the site WordPress Support Forums:
    the header is fixed for me? did you put it in the right place? also,…

    4 years ago

  • Posted a reply to "hi,how do you convert my site i designed...", on the site WordPress Support Forums:
    Well you have to cut your design, and code it in HTML then transform it…

    4 years ago

  • Posted a reply to "Why is my footer in this place?", on the site WordPress Support Forums:
    There is a problem in your theme 404.php I think either an opening div or…

    4 years ago

  • Posted a reply to "HELP! Images error problem - won't upload", on the site WordPress Support Forums:
    Hello, you have to properly chmod your wp-content/uploads folder More info here : http://codex.wordpress.org/Changing_File_Permissions

    4 years ago

  • Posted a reply to "get_categories includes categories with drafts", on the site WordPress Support Forums:
    Are you using the default parameters for get_categories?

    4 years ago

  • Posted a reply to "Setting - General Problem Please help", on the site WordPress Support Forums:
    it's in your domain control panel, you must have something like "manage sql"

    4 years ago

  • Posted a reply to "[Plugin: WP Smush.it] error - must be within the content directory", on the site WordPress Support Forums:
    Same here, and the beta the author posted in an older post didn't work either...…

    4 years ago

  • Posted a reply to "Setting - General Problem Please help", on the site WordPress Support Forums:
    Try to access phpmyadmin to manage your database and change your URL from here

    4 years ago

  • Posted a reply to "Please Please someone help me!!!!!", on the site WordPress Support Forums:
    You need to edit header.php for that I believe. In all cases, it's not in…

    4 years ago

  • Posted a reply to "my li.current_page_item a text isn't showing", on the site WordPress Support Forums:
    maybe it is because you forgot a ";" in #menu li.current_page_item {background:white; color:black}

    4 years ago

  • Posted a reply to "Add span around link in page-list", on the site WordPress Support Forums:
    Hi, I have written a tutorial about this on my blog :)

    4 years ago

  • Posted a reply to "html validator error-end tag for p omitted", on the site WordPress Support Forums:
    I think you forgot to close the <p> ?

    4 years ago

  • Posted a reply to "visual and html tabs both showing the same (html)", on the site WordPress Support Forums:
    I think that was a browser cache problem? I use tinymce and when I edit…

    4 years ago

  • Posted a reply to "Firefox problem", on the site WordPress Support Forums:
    In your CSS stylesheet, find #footer and add: clear:both;

    4 years ago

  • Posted a reply to "Adding sidebar to custom template", on the site WordPress Support Forums:
    Hi, You have to make your sidebar widgets-compatible. A complete walkthrough here

    4 years ago

  • Posted a reply to "Adding <P> before all link", on the site WordPress Support Forums:
    When you write your article, do you use "enter" to do a new line? If…

    4 years ago

  • Posted a reply to "footer.php error", on the site WordPress Support Forums:
    There is a PHP syntax error in your footer file on line 47

    4 years ago

  • Posted a reply to "Integrating an existing menu into the frontpage", on the site WordPress Support Forums:
    That would be in your theme sidebar.php file I think

    4 years ago

  • Posted a reply to "Error Code", on the site WordPress Support Forums:
    In your wp-portaltheme folder, the 6th line of your page.php file seems to have a…

    4 years ago

  • Posted a reply to "How to get rid of "read more"", on the site WordPress Support Forums:
    Are you using the_excerpt(); in your theme index.php ? If yes, change it to the_content();

    4 years ago