WordPress.org

Ready to get started?Download WordPress

Profiles

Jeroen Weustink

Profile picture of Jeroen Weustink
  • Committed [882345] to Plugins Trac:
    Discontinued plugin

    4 months ago

  • Posted a reply to "can't activate: fatal error", on the site WordPress Support Forums:
    I think you have a plugin installed that also has a class named ApiClient

    6 months ago

  • Posted a reply to "Help pls :S Error", on the site WordPress Support Forums:
    No problem, it seems that you don't have query enable. See http://miners.me/status/?host=server.worldminesp.org&port=25565

    6 months ago

  • Posted a reply to "Does not load", on the site WordPress Support Forums:
    What is your website, do you get any errors?

    6 months ago

  • Posted a reply to "Version 2.1 really slows down my website", on the site WordPress Support Forums:
    The server i located in Amsterdam so that should not be a problem. I will…

    6 months ago

  • Posted a reply to "Widget Does Not Display", on the site WordPress Support Forums:
    Do other widgets work properly?

    6 months ago

  • Posted a reply to "New version is broken", on the site WordPress Support Forums:
    No problem

    6 months ago

  • Posted a reply to "2.1.2 doesn't check whether arrays are empty or not.", on the site WordPress Support Forums:
    You are right, I added your fix. I forgot to check if there was any…

    6 months ago

  • Posted a reply to "Help pls :S Error", on the site WordPress Support Forums:
    I just build in some additional checks. I hope this fix will help you.

    6 months ago

  • Committed [846761] to Plugins Trac:
    Tag 2.1.2

    6 months ago

  • Committed [846760] to Plugins Trac:
    commit for 2.1.2

    6 months ago

  • Posted a reply to "Help pls :S Error", on the site WordPress Support Forums:
    I have created a fallback that doesn't need the CURLOPT_FOLLOWLOCATION. This should solve the problem.…

    6 months ago

  • Posted a reply to "New version is broken", on the site WordPress Support Forums:
    I have created a fallback that doesn't need the CURLOPT_FOLLOWLOCATION. This should solve the problem.…

    6 months ago

  • Posted a reply to "Version 2.1 really slows down my website", on the site WordPress Support Forums:
    There is a new version 2.1.1 I hope this helps a bit. Do you have…

    6 months ago

  • Committed [846537] to Plugins Trac:
    tag to wrong path

    6 months ago

  • Committed [846536] to Plugins Trac:
    tag 2.1.1

    6 months ago

  • Committed [846535] to Plugins Trac:
    tag 2.1.1

    6 months ago

  • Committed [846534] to Plugins Trac:
    Commit for 2.1.1

    6 months ago

  • Posted a reply to "New version is broken", on the site WordPress Support Forums:
    I'm working on a fix.

    6 months ago

  • Posted a reply to "Help pls :S Error", on the site WordPress Support Forums:
    What php versions are your running? Safe mode is deprecated in 5.3 and removed in…

    6 months ago

  • Posted a reply to "Version 2.1 really slows down my website", on the site WordPress Support Forums:
    Can you check your status on http://miners.me to see if it's faster? You can add…

    6 months ago

  • Posted a reply to "doesnt work", on the site WordPress Support Forums:
    Should work since Minestatus 2.1

    6 months ago

  • Posted a reply to "Working, Nice options, but wont show 2 servers", on the site WordPress Support Forums:
    Should be solved since 2.1

    6 months ago

  • Posted a reply to "Help pls :S Error", on the site WordPress Support Forums:
    Your PHP is running in safe mode. You need to disable this to follow redirects…

    6 months ago

  • Posted a reply to "Version 2.1 really slows down my website", on the site WordPress Support Forums:
    I just did some updates, it looks like it's a lot faster now. Please let…

    6 months ago

  • Posted a reply to "Version 2.1 really slows down my website", on the site WordPress Support Forums:
    I can see that, the API is there to make it easier to get server…

    6 months ago

  • Posted a reply to "Version 2.1 really slows down my website", on the site WordPress Support Forums:
    What are your server details? Host and port...

    6 months ago

  • Posted a reply to "Was working fine until update.", on the site WordPress Support Forums:
    There will be a status page soon. There was a small problem with the database.…

    6 months ago

  • Posted a reply to "Was working fine until update.", on the site WordPress Support Forums:
    There was a problem with the API, this problem is now solved. If you have…

    6 months ago

  • Posted a reply to "Crashes my website", on the site WordPress Support Forums:
    Fixed all above in 2.1

    6 months ago

  • Posted a reply to "Problem", on the site WordPress Support Forums:
    Port 25565 and 25566 are sometimes causing some issues. Since release 2.1 the plugin get's…

    6 months ago

  • Posted a reply to "Remove MOTD colour codes.", on the site WordPress Support Forums:
    MOTD not longer showed in 2.1

    6 months ago

  • Posted a reply to "Support SRV records", on the site WordPress Support Forums:
    This should be fixed in 2.1

    6 months ago

  • Posted a reply to "Error php", on the site WordPress Support Forums:
    Fixed in 2.1

    6 months ago

  • Posted a reply to "Does not connect", on the site WordPress Support Forums:
    Since release 2.1 the plugin get's it's data from Miners.me api. This should solve the…

    6 months ago

  • Posted a reply to "Can't show status", on the site WordPress Support Forums:
    Since release 2.1 the plugin get's it's data from Miners.me api. This should solve the…

    6 months ago

  • Posted a reply to "NEW RELEASE COMING", on the site WordPress Support Forums:
    New release fixed a lot of these issues - Added hover to minotars - Only…

    6 months ago

  • Posted a reply to "MOTD in place of HostName", on the site WordPress Support Forums:
    Fixed in 2.1

    6 months ago

  • Posted a reply to "Cannot have multiple widgets.", on the site WordPress Support Forums:
    Closed ticket

    6 months ago

  • Posted a reply to "Cannot have multiple widgets.", on the site WordPress Support Forums:
    Fixed in 2.1

    6 months ago

  • Posted a reply to "Status Offline", on the site WordPress Support Forums:
    Plugin is now using miners.me api. This should solve the problem.

    6 months ago

  • Posted a reply to "Cant show 2 Widgets and Host Name Issue", on the site WordPress Support Forums:
    Added fix by ShadowDog007 to 2.1 version

    6 months ago

  • Committed [845167] to Plugins Trac:
    Release 2.1

    6 months ago

  • Committed [845166] to Plugins Trac:
    multi instances

    6 months ago

  • Committed [845165] to Plugins Trac:
    wrongly tagged

    6 months ago

  • Posted a reply to "Server status not work and how to change keyword", on the site WordPress Support Forums:
    This is not optional, I will try to change it in the future

    6 months ago

  • Committed [845162] to Plugins Trac:
    Release 2.1

    6 months ago

  • Committed [845161] to Plugins Trac:
    Updated libs

    6 months ago

  • Committed [845160] to Plugins Trac:
    wrongly tagged

    6 months ago

  • Committed [845159] to Plugins Trac:
    Release 2.1

    6 months ago