WordPress.org

Ready to get started?Download WordPress

Profiles

jweasl

Profile picture of jweasl
  • Member Since: July 3rd, 2009
  • Posted a reply to "Couldn't load the Main XML file.Error #1088", on the site WordPress Support Forums:
    And now it's working...

    4 months ago

  • Created a topic, Couldn't load the Main XML file.Error #1088, on the site WordPress Support Forums

    4 months ago

  • Created a topic, [Plugin: Facebook Comments Importer] Comments imported twice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How do I get Clicky Stats in my dashboard?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "High CPU load", on the site WordPress Support Forums:
    Right... Most of the images are hosted on a CDN, so that shouldn't be affecting…

    4 years ago

  • Posted a reply to "High CPU load", on the site WordPress Support Forums:
    Currently using W3 Total Cache, with the CDN option using maxCDN. Page caching and every…

    4 years ago

  • Created a topic, High CPU load, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 301 redirects not working", on the site WordPress Support Forums:
    Perfect, thanks!

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Need help with "never cache the following pages"", on the site WordPress Support Forums:
    Perfect, thanks!

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Need help with "never cache the following pages", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 301 redirects not working", on the site WordPress Support Forums:
    On second thought, it looks like the caching has caught up now and isn't working…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 301 redirects not working", on the site WordPress Support Forums:
    Ok, seems to be working for the most part. Firefox, IE, and Safari all seem…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] 301 redirects not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""Save Changes" button does not show up", on the site WordPress Support Forums:
    I would imagine the error is fixable without having to upgrade - it has worked…

    5 years ago

  • Created a topic, "Save Changes" button does not show up, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP Stats plugin", on the site WordPress Support Forums:
    Same problem Erica, did you find a fix?

    5 years ago

  • Posted a reply to "Cannot login to wp-admin after database upgrade", on the site WordPress Support Forums:
    re-named my plugin folders via FTP to disable them and am now able to login....…

    5 years ago

  • Created a topic, Cannot login to wp-admin after database upgrade, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "HTTP Error on image upload - STILL", on the site WordPress Support Forums:
    Jon R Wilson you are my new favorite person. Worked like a charm! http://jonrwilson.com/blog/2009/12/wordpress-http-error-crunching-htaccess/

    5 years ago

  • Posted a reply to "WP localhost install with XAMPP - cannot edit anything", on the site WordPress Support Forums:
    Someone? Anyone? Bueller?

    5 years ago

  • Created a topic, WP localhost install with XAMPP - cannot edit anything, on the site WordPress Support Forums

    5 years ago