WordPress.org

Ready to get started?Download WordPress

Profiles

jvoorhees

Profile picture of jvoorhees
  • Member Since: June 5th, 2005
  • Find me on:

  • Posted a reply to "Suddenly No Links to Posts In Emails", on the site WordPress Support Forums:
    Never mind. I may have installed incorrectly. My fault. jv

    2 years ago

  • Posted a reply to "Suddenly No Links to Posts In Emails", on the site WordPress Support Forums:
    Hey, I tried installing both of the above and at least on the preview email…

    2 years ago

  • Posted a reply to "Suddenly No Links to Posts In Emails", on the site WordPress Support Forums:
    Cool. Many thanks. jv

    2 years ago

  • Posted a reply to "Suddenly No Links to Posts In Emails", on the site WordPress Support Forums:
    Actually, is there a way to go back to 8.5 until 8.7 comes out? I…

    2 years ago

  • Posted a reply to "Suddenly No Links to Posts In Emails", on the site WordPress Support Forums:
    This is a significant problem for me for a significant portion of our traffic comes…

    2 years ago

  • Posted a reply to "[Plugin: Participants Database] Import Issues", on the site WordPress Support Forums:
    Thanks. Greatly appreciated.

    2 years ago

  • Created a topic, [Plugin: Participants Database] Import Issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bloglines - valid RSS, but no updates?", on the site WordPress Support Forums:
    Ditto to all the above. Bloglines imports all my posts to date when I create…

    9 years ago

  • Posted a reply to "More help needed", on the site WordPress Support Forums:
    Well that seemed to fix that.

    9 years ago

  • Posted a reply to "More help needed", on the site WordPress Support Forums:
    I'm still having problems with RSS feeds, even after updating to the latest version. Here…

    9 years ago

  • Posted a reply to "Why isn't this working.", on the site WordPress Support Forums:
    Okay, not to be too much of a pain, but here is the deal. I…

    9 years ago

  • Posted a reply to "Why isn't this working.", on the site WordPress Support Forums:
    Sorry, it's early! Here is what's (not) happening. 1) I subscribed to my site via…

    9 years ago

  • Posted a reply to "Why isn't this working.", on the site WordPress Support Forums:
    Folks, I too have been struggling with RSS. I have uploaded 1.5.2 but something still…

    9 years ago