WordPress.org

Ready to get started?Download WordPress

Profiles

jv8080

Profile picture of jv8080
  • Member Since: October 4th, 2012
  • Posted a reply to "Tables are not created on installing WP on USB stick with XAMPP", on the site WordPress Support Forums:
    No problem. I'm glad you got everything working even though it was not exactly how…

    2 years ago

  • Posted a reply to "Tables are not created on installing WP on USB stick with XAMPP", on the site WordPress Support Forums:
    Hi Novice999, Looking through the XAMPP forums, I am thinking that this is the problem…

    2 years ago

  • Posted a reply to "Issue Logging in on LAN wordpress", on the site WordPress Support Forums:
    Can you share a link to the site that you are having issues with?

    2 years ago

  • Posted a reply to "Issue Logging in on LAN wordpress", on the site WordPress Support Forums:
    That is very weird. Just out of curiosity, which version of Firefox are you running?

    2 years ago

  • Posted a reply to "Issue Logging in on LAN wordpress", on the site WordPress Support Forums:
    This looks like there are CSS files missing or maybe even not syncing with your…

    2 years ago

  • Posted a reply to "Tables are not created on installing WP on USB stick with XAMPP", on the site WordPress Support Forums:
    The best thing would be make sure that the right script is running for the…

    2 years ago

  • Posted a reply to "Problems with site address!", on the site WordPress Support Forums:
    Hi Paulaneely, You may have a custom menu. The other thing may be that your…

    2 years ago

  • Posted a reply to "All posts and pages go to the "It works!" page", on the site WordPress Support Forums:
    Have you tried to use the localhost IP address? Should be (127.0.0.1).

    2 years ago

  • Posted a reply to "403 security problem when swapping wordpress folder", on the site WordPress Support Forums:
    Glad that worked.

    2 years ago

  • Posted a reply to "403 security problem when swapping wordpress folder", on the site WordPress Support Forums:
    David--Your best bet is to transfer the files at the wp-content folder to the new…

    2 years ago

  • Posted a reply to "Problems with site address!", on the site WordPress Support Forums:
    Hi paulaneeley, You forgot to include your reply email address on the jobs.wordpress.net forum.

    2 years ago