WordPress.org

Ready to get started?Download WordPress

Profiles

justinta

Profile picture of justinta
  • Member Since: January 2nd, 2011
  • Find me on:

  • Created a topic, Bulk optimize for Nextgen galleries?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "does it work with nextgen?", on the site WordPress Support Forums:
    @benjackson84 Hi Ben, I am trying to use your plugin SlingPic. Great concept. I need…

    7 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    Hi Cais! Clearing the cache worked, thank you! Boy, that was smooth ;) Looking forward…

    8 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    Hi photocrati - I've upgraded to the the latest version. Sadly, there is still the…

    8 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    @photocrati / Cais. I haven't tried to upgrade yet...wanted to hear back from you first…

    8 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    Hi – Nextgen 2.0.4 is still not working for me - I have activated/deactivated -…

    8 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    @photocrati - thank you for responding & for a suggestion. Before I posted to the…

    8 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    Hi again, Any ideas? Anyone? thank you

    9 months ago

  • Created a topic, Images won't upload - there aren't any db NGG tables??, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Watermarks or captions not showing on image", on the site WordPress Support Forums:
    Hi Kcrusher, I got the watermarks to show - I find it odd that I…

    1 year ago

  • Posted a reply to "Watermarks or captions not showing on image", on the site WordPress Support Forums:
    The site is under development & not live. Here are links to the screen shots…

    1 year ago

  • Created a topic, Watermarks or captions not showing on image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Need clarification - how to restore, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is this a plug-in or custom programming - Log-in/Register???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin bar disappears when I switch to www.SiteName.com", on the site WordPress Support Forums:
    Hi Nick & Inspired, Thank you for replying! I checked my user settings & the…

    2 years ago

  • Created a topic, Admin bar disappears when I switch to www.SiteName.com, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Admin bar ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Moved WP site and now what about the database?", on the site WordPress Support Forums:
    I figured it out by calling my hosting provider again

    2 years ago

  • Posted a reply to "Moved WP site and now what about the database?", on the site WordPress Support Forums:
    Please re-read my question. I am asking for clarification on how to change the database.

    2 years ago

  • Created a topic, Moved WP site and now what about the database?, on the site WordPress Support Forums

    2 years ago