WordPress.org

Ready to get started?Download WordPress

Profiles

justinrdev

Profile picture of justinrdev
  • Member Since: May 24th, 2007
  • Find me on:

  • Posted a reply to "How to add meta tags?", on the site WordPress Support Forums:
    There are several plugins to do this automagically. http://www.g-loaded.eu/2006/01/05/add-meta-tags-wordpress-plugin/ ...is the top hit in Google…

    7 years ago

  • Posted a reply to "I can't log in through the admin page anymore", on the site WordPress Support Forums:
    Originally, it did sound like a plugin issue. At this point, I'm going to ask…

    7 years ago

  • Posted a reply to "plugins disappeared", on the site WordPress Support Forums:
    If permissions are correct, you could be having a plugin compatibility problem. There is an…

    7 years ago

  • Posted a reply to "IE7 post preview display bug", on the site WordPress Support Forums:
    The first thing I noticed was that there are no P or BR's listed between…

    7 years ago

  • Posted a reply to "wordpress home button", on the site WordPress Support Forums:
    From what I've noticed, this is generally hard coded into the template header.php An example…

    7 years ago

  • Posted a reply to "Schedule a post to be published at a future date: Does not work", on the site WordPress Support Forums:
    Sorry - it's already been a long programming day so I'm pretty fried already. (I…

    7 years ago

  • Posted a reply to "IE7 post preview display bug", on the site WordPress Support Forums:
    Hmm. I just crawled your site with FF 2 and IE7 and I didn't see…

    7 years ago

  • Posted a reply to "Schedule a post to be published at a future date: Does not work", on the site WordPress Support Forums:
    Verify that the the time is setup wrong on the SQL server by running the…

    7 years ago

  • Posted a reply to "Sidebar is Locked After 2.2 Install", on the site WordPress Support Forums:
    Wish I could answer that one, but I haven't upgraded my other blog yet so…

    7 years ago

  • Posted a reply to "Where is the user registration email pulled from?", on the site WordPress Support Forums:
    Hm - odd that they can't have an engineer peer into the Q and see…

    7 years ago

  • Posted a reply to "No 'Loop' found in theme editor..help", on the site WordPress Support Forums:
    Sorry - edit the theme's index.php and you'll see lines 17 and 19. 19 is…

    7 years ago

  • Posted a reply to "Where is the user registration email pulled from?", on the site WordPress Support Forums:
    Well, you're not having a permissions denied error. Email is working, but it's getting stuck.…

    7 years ago

  • Posted a reply to "No 'Loop' found in theme editor..help", on the site WordPress Support Forums:
    Lines 17 & 19: <?php if (have_posts()) : ?> <?php while (have_posts()) : the_post(); ?>…

    7 years ago

  • Posted a reply to "WP 2.2 editor won't save formatting", on the site WordPress Support Forums:
    This sounds a little like the Edit Page bug where, if the page is too…

    7 years ago

  • Posted a reply to "Where is the user registration email pulled from?", on the site WordPress Support Forums:
    Before really suggesting anything, I'd like to see a copy of a mailer daemon posted,…

    7 years ago

  • Posted a reply to "Sidebar is Locked After 2.2 Install", on the site WordPress Support Forums:
    Did you hard code the Ad into the sidebar (ie: put it in sidebar.php) when…

    7 years ago

  • Posted a reply to "TextArea Promlems - WP turns " into ” (NOT GOOD)", on the site WordPress Support Forums:
    This is a "feature" to ensure that things don't break as well as security. There…

    7 years ago

  • Posted a reply to "Errors on Front Page & User Admin Page", on the site WordPress Support Forums:
    I had some weird issues when I first installed WP 2.2 on my blog and…

    7 years ago

  • Posted a reply to "Just installed WP - problems with admin login.", on the site WordPress Support Forums:
    Covered this a few days ago on my blog. http://www.webtekconcepts.com/2007/05/13/wordpress-blank-page-bug/ Long story short, it's a…

    7 years ago