WordPress.org

Ready to get started?Download WordPress

Profiles

JustinMWoodum

Profile picture of JustinMWoodum
  • Member Since: December 18th, 2012
  • Posted a reply to "Exclude from Archives option hides from Main Page also", on the site WordPress Support Forums:
    FYI, unfortunately time was short for us so used CSS to hide category instead of…

    4 months ago

  • Created a topic, Exclude from Archives option hides from Main Page also, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can not create archive, backup fails", on the site WordPress Support Forums:
    Daniel, can you explain this in more detail please: Please Configure the max. Execution time…

    6 months ago

  • Posted a reply to "Logs folder does not exist and cannot be created", on the site WordPress Support Forums:
    Ran into same issue as described in original post. Uninstalling & re-installing the plugin worked…

    8 months ago

  • Created a topic, Redirect to user profile instead of search results page when username clicked, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Bulk edit users only available via Network Dashboard, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Masking domain of multisite", on the site WordPress Support Forums:
    I misunderstood. Resolution was to check the Primary setting for "subdomain.com". It seems to work…

    9 months ago

  • Posted a reply to "Masking domain of multisite", on the site WordPress Support Forums:
    Set "maindomain.com" as Primary via Domains settings. Now when I navigate to "subdomain.com/", it redirects…

    9 months ago

  • Posted a reply to "Masking domain of multisite", on the site WordPress Support Forums:
    Somehow didn't see your response before posting above, Ron. Will try.

    9 months ago

  • Posted a reply to "Masking domain of multisite", on the site WordPress Support Forums:
    Finding clues on the web... "Check out wp-includes/ms-settings.php. Sunrise gets included early. If $current_site and…

    9 months ago

  • Posted a reply to "Trigger widget content update via button in post", on the site WordPress Support Forums:
    Thanks for the great answer, bcworkz!

    9 months ago

  • Posted a reply to "Masking domain of multisite", on the site WordPress Support Forums:
    Very strange. New observations... If I disable the plugin, but leave sunrise.php in wp-content, the…

    9 months ago

  • Posted a reply to ""pageok" error on GoDaddy shared hosting", on the site WordPress Support Forums:
    Using Parked Domains solved this issue.

    9 months ago

  • Created a topic, Masking domain of multisite, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Use without dedicated IP?", on the site WordPress Support Forums:
    Excellent, this supports the evidence I have found. Thanks!

    9 months ago

  • Posted a reply to ""pageok" error on GoDaddy shared hosting", on the site WordPress Support Forums:
    Thanks, Ron. After reading more, it seems likely the issue is due to the virtual…

    9 months ago

  • Created a topic, "pageok" error on GoDaddy shared hosting, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Different domain for each blog in multisite", on the site WordPress Support Forums:
    Thanks for the help, jkhongusc! This answers my question here. Now I am trying to…

    9 months ago

  • Created a topic, Use without dedicated IP?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Allow users to post comments to Facebook from WordPress?", on the site WordPress Support Forums:
    Thanks for the response, Richard. The client I am working with is not yet decided…

    9 months ago

  • Created a topic, Different domain for each blog in multisite, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Demo available?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Allow users to post comments to Facebook from WordPress?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Confirm includes moderation features?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Spam into Mail Chimp", on the site WordPress Support Forums:
    Hey all. This plugin looks like a great find, but I am unclear as to…

    9 months ago

  • Posted a reply to "Seems frontpage slideshow limited to 2 slides?", on the site WordPress Support Forums:
    Seems it is limited. "The PRO versions comes with the ability to use unlimited slides…

    11 months ago

  • Created a topic, Seems frontpage slideshow limited to 2 slides?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "mysql_num_rows warning", on the site WordPress Support Forums:
    Hey there. Encountered this same issue. Also using a local, Windows-based stack (AMPPS).

    12 months ago

  • Posted a reply to "Link to file outside WordPress directory", on the site WordPress Support Forums:
    Thanks, graphical_force. I read through the link you shared but didn't find any solutions. FYI,…

    12 months ago

  • Created a topic, Using Search and Replace with multisite, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Link to file outside WordPress directory", on the site WordPress Support Forums:
    Yes.

    12 months ago

  • Created a topic, Link to file outside WordPress directory, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "WP Tiles not displaying in Chrome on page load - requires resize of window", on the site WordPress Support Forums:
    @Mike The inspector kept crashing on page reload (does this on other pages as well…

    1 year ago

  • Posted a reply to "User returned to default login URL after failed attempt", on the site WordPress Support Forums:
    Haha, no worries. Not even Mt. Dew can fix everything. Ok, so we're on the…

    1 year ago

  • Posted a reply to "User returned to default login URL after failed attempt", on the site WordPress Support Forums:
    Hey Jesse. Thanks for picking this back up, despite my delay. My issue isn't a…

    1 year ago

  • Posted a reply to "User returned to default login URL after failed attempt", on the site WordPress Support Forums:
    I believe you asked whether I was using other plugins that might affect this. Yes,…

    1 year ago

  • Created a topic, WP Tiles not displaying in Chrome on page load - requires resize of window, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "User returned to default login URL after failed attempt", on the site WordPress Support Forums:
    As requested, created a Subscriber account for you and emailed you the details via your…

    1 year ago

  • Posted a reply to "User returned to default login URL after failed attempt", on the site WordPress Support Forums:
    Retested failed login, followed by correct login... Cleared cookies. Logged in using user & password…

    1 year ago

  • Created a topic, User returned to default login URL after failed attempt, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestions and BWPS 4.0", on the site WordPress Support Forums:
    Howdy. Great plugin. Thank you! Quick suggestion: add support for WP stored in a subfolder…

    1 year ago

  • Created a topic, Trigger widget content update via button in post, on the site WordPress Support Forums

    2 years ago