WordPress.org

Ready to get started?Download WordPress

Profiles

justinheron

Profile picture of justinheron
  • Member Since: September 2nd, 2010
  • Posted a reply to "plugin is not working", on the site WordPress Support Forums:
    Seeing exactly the same thing.

    6 months ago

  • Created a topic, Widget Only Showing 1 Event, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Taking An Eternity To Save, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Plugin Not Working", on the site WordPress Support Forums:
    Thanks Peter, really appreciated. Apologies for the delayed response but I have been running some…

    12 months ago

  • Posted a reply to "Plugin Not Working", on the site WordPress Support Forums:
    Unless I am looking in the wrong place but the support section says "Hands-on support…

    12 months ago

  • Created a topic, Plugin Errors, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin Not Working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Plugin Not Working", on the site WordPress Support Forums:
    I have been looking at the logs (believe I have everything logging correctly) but I…

    12 months ago

  • Posted a reply to "Plugin Not Working", on the site WordPress Support Forums:
    I am on version 3.3.2 of the plugin. Whereabouts are the error logs for the…

    12 months ago

  • Created a topic, Plugin Not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No tweets found for...", on the site WordPress Support Forums:
    I am having the same issue too :(

    1 year ago

  • Posted a reply to "image displayed as broken link after jetpack 2.1.2 update", on the site WordPress Support Forums:
    I have the same issue and dont have Jet Pack installed in this instance.

    1 year ago

  • Posted a reply to "Thumbnail Not Showing", on the site WordPress Support Forums:
    I see there is another thread for this so please ignore. I couldnt see where…

    1 year ago

  • Created a topic, Thumbnail Not Showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Facebook Page Publish] Images doesn't appear on Facebook", on the site WordPress Support Forums:
    I have the same issue. I firstly had the authorisation error which I got round…

    2 years ago

  • Posted a reply to "Timeouts, Cant Upload Images & Autoposts Not Generating", on the site WordPress Support Forums:
    SOLVED :) - The problem was as I first expected, an issue with the MySQL…

    2 years ago

  • Created a topic, Timeouts, Cant Upload Images & Autoposts Not Generating, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tumblrize ????, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tumblrize broke after 1.4.0 update", on the site WordPress Support Forums:
    Hiya Experiencing exactly the same issue as TELOBYTE. Was working like a dream but now…

    4 years ago