WordPress.org

Ready to get started?Download WordPress

Profiles

justinecarter

Profile picture of justinecarter
  • Member Since: February 7th, 2013
  • Created a topic, Cannot upload images to Galleries any longer - SurrealTF Theme, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Reformat 'Thank you, your sign-up request was successful!'", on the site WordPress Support Forums:
    Sorry did try adding !important at the end of each line and it still didn't…

    8 months ago

  • Posted a reply to "Reformat 'Thank you, your sign-up request was successful!'", on the site WordPress Support Forums:
    Hi Again Danny See below link: http://kumbayah.com.au/?page_id=133#mc4wp-form-1 Thanks:)

    8 months ago

  • Posted a reply to "Reformat 'Thank you, your sign-up request was successful!'", on the site WordPress Support Forums:
    Hi Danny Thank so much for the speedy response. Sorry to say but that didn't…

    8 months ago

  • Created a topic, Widen text area in Posts section of website, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Reformat 'Thank you, your sign-up request was successful!', on the site WordPress Support Forums

    8 months ago

  • Created a topic, Issue with button size, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How to move Social Networking icons from header to footer, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great plugin, excellent support!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Favicon showing in Dashboard mode, but not Live mode", on the site WordPress Support Forums:
    Awesome thanks so much, worked a treat!

    11 months ago

  • Created a topic, Favicon showing in Dashboard mode, but not Live mode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Audio player is visible but not playing music", on the site WordPress Support Forums:
    Hi Matteo, Thanks so much. I'm pretty new to all of this and am seriously…

    1 year ago

  • Posted a reply to "Audio player is visible but not playing music", on the site WordPress Support Forums:
    Hi Again Matteo Sadly this is not the case, the code I've entered is as…

    1 year ago

  • Created a topic, Audio player is visible but not playing music, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sample Track and Player not loading song", on the site WordPress Support Forums:
    Hi Maeve Thanks for the speedy response. Sadly I'm not getting much love. I removed…

    1 year ago

  • Created a topic, Sample Track and Player not loading song, on the site WordPress Support Forums

    1 year ago