WordPress.org

Ready to get started?Download WordPress

Profiles

justduckydesigns

Profile picture of justduckydesigns
  • Member Since: May 26th, 2010
  • Posted a reply to "Thumbnail video bleeds into adjacent column", on the site WordPress Support Forums:
    Resolved!!

    1 month ago

  • Posted a reply to "Thumbnail video bleeds into adjacent column", on the site WordPress Support Forums:
    Found it! It worked. It was in the /wp-content /wp-video-lightbox the file is wp-video-lightbox.css Thanks…

    1 month ago

  • Posted a reply to "Thumbnail video bleeds into adjacent column", on the site WordPress Support Forums:
    Where would I find that? I looked in style.css and it is not there.

    1 month ago

  • Posted a reply to "Thumbnail video bleeds into adjacent column", on the site WordPress Support Forums:
    The issue is that the thumbnail is not responsive, it is set to a fixed…

    1 month ago

  • Posted a reply to "Thumbnail video bleeds into adjacent column", on the site WordPress Support Forums:
    I reverted back. Thanks for looking at this for me.

    1 month ago

  • Posted a reply to "Thumbnail video bleeds into adjacent column", on the site WordPress Support Forums:
    Does anyone answer these questions?? Since I haven't gotten any response, I tried something different.…

    1 month ago

  • Created a topic, Bleeds into adjacent column, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Thumbnail video bleeds into adjacent column, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Recent Post on Home Page, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Plug In for Recent Posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error Message: "Warning: An unexpected error occurred....", on the site WordPress Support Forums:
    I just spoke with them and they told me that cRUL is enabled on all…

    2 months ago

  • Created a topic, Error Message: "Warning: An unexpected error occurred...., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WordPress could not establish a secure connection to WordPress.org", on the site WordPress Support Forums:
    I am also having this problem. I've searched here and found about 10 pages of…

    3 months ago

  • Posted a reply to "Title not showing on home page", on the site WordPress Support Forums:
    That was it. I did not fill in that section under General Settings. Thank you…

    4 months ago

  • Posted a reply to "Title not showing on home page", on the site WordPress Support Forums:
    Yes, it is: Elitte Septic Tank & Grease Trap Service |615-504-7178

    4 months ago

  • Created a topic, Title not showing on home page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, YouTube Video just goes to YouTube, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Smooth Slider Not Showing Up At All, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Smooth Slider is not displayed anywhere", on the site WordPress Support Forums:
    I am having this same problem. This was posted 3 weeks ago with no response.…

    2 years ago

  • Posted a reply to "[Plugin: DMSGuestbook] Guestbook entries not showing up and cannot change colors", on the site WordPress Support Forums:
    I did see it after I made the post. It worked perfectly! Once I got…

    2 years ago

  • Posted a reply to "[Plugin: DMSGuestbook] Guestbook entries not showing up and cannot change colors", on the site WordPress Support Forums:
    I figured out how to make the post show, but there is a strange horizontal…

    2 years ago

  • Created a topic, [Plugin: DMSGuestbook] Guestbook entries not showing up and cannot change colors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Navigation from Template get lost!", on the site WordPress Support Forums:
    I tried logging out - that doesn't change anything.

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Navigation from Template get lost!", on the site WordPress Support Forums:
    I just posted on another thread, before seeing this one. I'm having the same issue…

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Calender buttons misplaced", on the site WordPress Support Forums:
    I'm posting this question here because it looks like there is some activity on here.…

    2 years ago

  • Created a topic, The Events Calendar - not showing calendar view, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Events Calendar view - no menu items", on the site WordPress Support Forums:
    I am having this same problem. Is there anyone who knows of a solution?

    2 years ago

  • Created a topic, [Plugin: Google Maps via Store Locator Plus] Highlight Color, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Google Maps Store Locator for WordPress] Extra space below map in Store Locator, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor Text showiing up all white - no editor controls", on the site WordPress Support Forums:
    Have you tried any other editor plugins? I'm not sure why that one would work…

    2 years ago

  • Posted a reply to "Visual Editor Text showiing up all white - no editor controls", on the site WordPress Support Forums:
    Then could you explain why all of my other WP sites are working fine? Also…

    2 years ago

  • Posted a reply to "Visual Editor Text showiing up all white - no editor controls", on the site WordPress Support Forums:
    Actually, if you had read my post, you would see that the last post in…

    2 years ago

  • Posted a reply to "Visual Editor Text showiing up all white - no editor controls", on the site WordPress Support Forums:
    In doing a Google search on this problem I see that it is not new.…

    2 years ago

  • Posted a reply to "Visual Editor Text showiing up all white - no editor controls", on the site WordPress Support Forums:
    I have over 50 websites running on this server and about 6 WordPress sites. Every…

    2 years ago

  • Posted a reply to "Visual Editor Text showiing up all white - no editor controls", on the site WordPress Support Forums:
    That worked for that problem - but now the edit buttons at the top of…

    2 years ago

  • Created a topic, Visual Editor Text showiing up all white - no editor controls, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add "Blog" link to main navigation", on the site WordPress Support Forums:
    Can anyone answer this question for me? I'd actually like to add two links to…

    3 years ago

  • Posted a reply to "Add "Blog" link to main navigation", on the site WordPress Support Forums:
    The horizontal menu that is shown is generated by pages - when I add a…

    3 years ago

  • Created a topic, Add "Blog" link to main navigation, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problem adding a new site to Main Site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unable to edit post after adding a video", on the site WordPress Support Forums:
    Nothing? No more help with this?

    3 years ago

  • Posted a reply to "Unable to edit post after adding a video", on the site WordPress Support Forums:
    Does anyone have any ideas why I am getting this error? Is this something new…

    3 years ago

  • Posted a reply to "Unable to edit post after adding a video", on the site WordPress Support Forums:
    Thank you, I will take a look at that. However; this seems to be a…

    3 years ago

  • Created a topic, Unable to edit post after adding a video, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "User Registration Problem - HELP!!", on the site WordPress Support Forums:
    Ok, I think we are close. I was able to go to the sub site,…

    4 years ago

  • Created a topic, User Registration Problem - HELP!!!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "User Registration Problem - HELP!!", on the site WordPress Support Forums:
    Sam: I outlined exactly what I needed to do for this project on this forum…

    4 years ago

  • Posted a reply to "User Registration Problem - HELP!!", on the site WordPress Support Forums:
    I am using WordPress 3.01. I was told that WordPress MU was no longer necessary…

    4 years ago

  • Created a topic, User Registration Problem - HELP!!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Images not showing in some places", on the site WordPress Support Forums:
    I fixed it. I don't understand why, but for this one, I had to enter…

    4 years ago