WordPress.org

Ready to get started?Download WordPress

Profiles

Gabe

Profile picture of Gabe
  • Member Since: October 18th, 2012

Bio/Description

Just a guy.

  • Created a topic, Preventing indexation of sites without a mapped domain (i.e. dev sites), on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Make it more user friendly with API integration", on the site WordPress Support Forums:
    Makes sense, thanks for the reply Brandon.

    6 days ago

  • Wrote a comment on the post SSL taskforce, on the site Make WordPress Core:
    Sorry, I'm late to the party, just saw this Also, I apologize if this has…

    2 weeks ago

  • Created a topic, Make it more user friendly with API integration, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Using Jetpack related posts on custom post types?", on the site WordPress Support Forums:
    Great, thanks for the quick reply Brandon!

    1 month ago

  • Created a topic, Using Jetpack related posts on custom post types?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Solid recommendations, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "SSL in admin area with mapped domain on front-end", on the site WordPress Support Forums:
    Thanks Ron. Still no luck, I think I'll just look at having a custom plugin…

    4 months ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Possible to use SSL in admin/login and non-SSL on front-end with mapped domain?", on the site WordPress Support Forums:
    Thanks Mika, I'll do that. I appreciate your time, marking this as resolved.

    4 months ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Possible to use SSL in admin/login and non-SSL on front-end with mapped domain?", on the site WordPress Support Forums:
    Thanks Mika. Unfortunately that doesn't work for me, it auto-redirects to http. Likely because I'm…

    4 months ago

  • Posted a reply to "SSL in admin area with mapped domain on front-end", on the site WordPress Support Forums:
    Hi Ron, thanks for responding. I took your last comment to mean I should keep…

    4 months ago

  • Posted a reply to "Possible to use SSL in admin/login and non-SSL on front-end with mapped domain?", on the site WordPress Support Forums:
    Thanks for replying. Yes, I've used that and I can login to the SSL admin…

    4 months ago

  • Posted a reply to "SSL in admin area with mapped domain on front-end", on the site WordPress Support Forums:
    Thanks Ron. I'm using a wildcard cert and can login fine using unmapped domains on…

    4 months ago

  • Created a topic, Possible to use SSL in admin/login and non-SSL on front-end with mapped domain?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, SSL in admin area with mapped domain on front-end, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Very useful!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Mobile device support / responsiveness, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "CSS not output correctly in SSL", on the site WordPress Support Forums:
    Hey, not sure what you did but one of your recent updates fixed this issue.…

    1 year ago

  • Closed ticket #24432, in Core Trac:
    On multisite when SSL active on page: 'http' $scheme not working in ...

    1 year ago

  • Created a topic, Nag appears even when widget inactive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "CSS not output correctly in SSL", on the site WordPress Support Forums:
    Hello. The Pro Sites plugin by WPMUDEV generates the checkout page where customers pay to…

    1 year ago

  • Posted a reply to "CSS not output correctly in SSL", on the site WordPress Support Forums:
    Hello, I see that the SSL issue is fixed. For some reason even though these…

    1 year ago

  • Created a topic, CSS not output correctly in SSL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Solid plugin, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #24432, in Core Trac:
    On multisite when SSL active on page: 'http' $scheme not working in ...

    1 year ago

  • Created a topic, Multisite Support, on the site WordPress Support Forums

    1 year ago

  • Replied to an idea, Featured images from an external source (i.e. Amazon S3)

    1 year ago

  • Created a topic, No content appears, only titles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Execute dashboard redirect to primary site only if on wp-login.php", on the site WordPress Support Forums:
    Tom you're the man, it worked. I wrapped the filter in a conditional wp_get_referer statement…

    2 years ago

  • Posted a reply to "Execute dashboard redirect to primary site only if on wp-login.php", on the site WordPress Support Forums:
    Thanks Tom. I'm not even sure how I'd go about doing this. Any ideas or…

    2 years ago

  • Posted a reply to "Execute dashboard redirect to primary site only if on wp-login.php", on the site WordPress Support Forums:
    After more digging I see that the action on the bbPress form executes wp-login.php. Is…

    2 years ago

  • Posted a reply to "Execute dashboard redirect to primary site only if on wp-login.php", on the site WordPress Support Forums:
    Hey. I probably explained it poorly, I'll try again. Originally, logins at mainsite.com/wp-login.php would redirect…

    2 years ago

  • Created a topic, Execute dashboard redirect to primary site only if on wp-login.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite subsite redirect error possibly related to user addition/removal", on the site WordPress Support Forums:
    Thanks Mika, I'll give it a try and check out the book you posted. Thanks.

    2 years ago

  • Posted a reply to "Multisite subsite redirect error possibly related to user addition/removal", on the site WordPress Support Forums:
    Hey Mika, for brevity, here's the summary of the directions I followed to change the…

    2 years ago

  • Created a topic, Multisite subsite redirect error possibly related to user addition/removal, on the site WordPress Support Forums

    2 years ago