WordPress.org

Ready to get started?Download WordPress

Profiles

jussi.r

Profile picture of jussi.r
  • Member Since: September 13th, 2012
  • Created a topic, Not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Works once you figure it out", on the site WordPress Support Forums:
    If you are admin of an wordpres site, I think you should learn some mySQL…

    2 years ago

  • Posted a reply to "Compability with Polylang plugin", on the site WordPress Support Forums:
    In which file I should add those lines?

    2 years ago

  • Created a topic, Incombatibility with "Custom Permalinks" plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pages gets linked to other language versions by unknown reason, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Compability with Polylang plugin", on the site WordPress Support Forums:
    Sorry, I didn't see you answered. I can't try that development version right now but…

    2 years ago

  • Posted a reply to "Permanently deleted page, can't re-use its permalink", on the site WordPress Support Forums:
    I have the same problem but with posts. I have permanently deleted a post from…

    2 years ago

  • Posted a reply to "Advanced Custom fields and Polylang", on the site WordPress Support Forums:
    Nvm. It doesn't.

    2 years ago

  • Posted a reply to "Compability with Polylang plugin", on the site WordPress Support Forums:
    Nvm It doesn't work anymore or I didnt't test very well... Now I can see…

    2 years ago

  • Posted a reply to "Advanced Custom fields and Polylang", on the site WordPress Support Forums:
    It works now at polylang 0.9.6.1

    2 years ago

  • Posted a reply to "Compability with Polylang plugin", on the site WordPress Support Forums:
    It works now!

    2 years ago

  • Posted a reply to "Advanced Custom fields and Polylang", on the site WordPress Support Forums:
    I have the same problem and I've asked about it at advanced custom field's support…

    2 years ago

  • Created a topic, Compability with Polylang plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Settings page blank @ 0.9.5", on the site WordPress Support Forums:
    I did the update just by transferring new files to the server and replacing old…

    2 years ago

  • Posted a reply to "Settings page blank @ 0.9.5", on the site WordPress Support Forums:
    I did manual update via SCP. Automatic update doesn't work (failed to connect).

    2 years ago

  • Created a topic, Settings page blank @ 0.9.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Page parent different with different language versions of same page, bugs?", on the site WordPress Support Forums:
    Or maybe there is no bug at all.... But is it possible to do that…

    2 years ago

  • Created a topic, Page parent different with different language versions of same page, bugs?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Style of dropdown lang switcer", on the site WordPress Support Forums:
    Then you have a problem with your CSS code. Do you have firebug extension for…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] pll_register_string problem", on the site WordPress Support Forums:
    Could this be used for this purpose somehow? http://adambrown.info/p/wp_hooks/hook/widget_text EDIT: I solved my problem by…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] pll_register_string problem", on the site WordPress Support Forums:
    I thought it saves the string to a database or something. I have three of…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] pll_register_string problem", on the site WordPress Support Forums:
    So I'm trying to make it possible to translate that $text too.

    2 years ago

  • Created a topic, [Plugin: Polylang] pll_register_string problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    I resaved "/%category%/%postname%/" but still getting "page not found". If I select a language for…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    Yes, the URL is like that.

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    It improved a little. Now the link to the post isn't empty but I get…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    Thanks. Where I can get the new "polylang displays all posts"?

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    Permalinks: /%category%/%postname%/ Here is a list of all checked options at Settings tab (everything else…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    So the link to the post is empty i think, because the behaviour was like…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    1. This problem is solved. Thanks. =) 2. If I select "No language": "I made…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    Oh so we've been talking about different things all the time. I've been talking about…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    I don't see option "Show all languages" at post editor. I willl post a screenshot…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    So it is a bug?

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    "No language"

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    But i removed the filter frmo admim-filters so I can test more. I made a…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    I updated both of those and now i have the "no posts, no pages" problem…

    2 years ago

  • Created a topic, [Plugin: Polylang] Language switch at a page wich doesnt have language version for selected languag, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: HungryFEED] More custom templates?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    I have problem adding my "No language" -post to a category. When I select the…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] "All languages" option for posts and pages", on the site WordPress Support Forums:
    Added "polylang" tag.

    2 years ago

  • Posted a reply to "[Plugin: HungryFEED] Doesnt show thumbnail", on the site WordPress Support Forums:
    I made it with custom templates! Awesome plugin. <img src="{{data['child']['http://search.yahoo.com/mrss/']['thumbnail']['0']['attribs']['']['url']}}"></img>

    2 years ago

  • Created a topic, [Plugin: Polylang] "All languages" option for posts and pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""No posts found", "No pages found" with polylang 0.9", on the site WordPress Support Forums:
    After editing admin-filter.php I see posts and pages again.

    2 years ago

  • Posted a reply to ""No posts found", "No pages found" with polylang 0.9", on the site WordPress Support Forums:
    Didn't work :(. Also tried disabling all other plugins.

    2 years ago

  • Posted a reply to ""No posts found", "No pages found" with polylang 0.9", on the site WordPress Support Forums:
    I'm not sure what you mean with that but my filters are like this: Show…

    2 years ago

  • Created a topic, [Plugin: HungryFEED] Doesnt show thumbnail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "No posts found", "No pages found" with polylang 0.9, on the site WordPress Support Forums

    2 years ago