WordPress.org

Ready to get started?Download WordPress

Profiles

jumbo

Profile picture of jumbo
  • Member Since: September 15th, 2004
  • Posted a reply to "Loading JavaSCript only when necessary no longer works", on the site WordPress Support Forums:
    Hi RXC, I've been using the following in wp-config.php: define('WPCF7_LOAD_JS', false); define('WPCF7_LOAD_CSS', false); and the…

    1 month ago

  • Created a topic, Loading JavaSCript only when necessary no longer works, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "XML Sitemaps with incorrect dates", on the site WordPress Support Forums:
    Thanks nakita_dog. This fixed it for me as well.

    3 months ago

  • Posted a reply to "Seriously: no way to bypass the next page in line at all?", on the site WordPress Support Forums:
    > just give me a button that sells an expiring ccap. @nAtic86, there's a recent…

    4 months ago

  • Posted a reply to "s2member loading slow", on the site WordPress Support Forums:
    @fionac, it doesn't seem as though your issue is resolved. Your pages is still taking…

    4 months ago

  • Posted a reply to "How to add additional text in signup page", on the site WordPress Support Forums:
    Perhaps you need to customize the templates: https://www.s2member.com/kb/pro-forms/

    4 months ago

  • Posted a reply to "Revenue reporting with s2member", on the site WordPress Support Forums:
    Within s2Member settings (API/Notifications > Payment Notifications) you can setup a URL to be notified…

    4 months ago

  • Posted a reply to "Getting 404 for sitemap_index.xml ?", on the site WordPress Support Forums:
    I experienced something similar with W3TC, and I resolved it with the following: Within the…

    4 months ago

  • Posted a reply to "Signup Confirmation Email not coming when user purechased", on the site WordPress Support Forums:
    It may not be an issue specific to s2Member, but general mail delivery problems. Consider…

    5 months ago

  • Posted a reply to "XML Sitemap is Missing!", on the site WordPress Support Forums:
    Experienced this once before. Resolved it by 1) going to the XML settings page 2)…

    5 months ago

  • Posted a reply to "How to downgrade from 1.5.2.6 to 1.4.24?", on the site WordPress Support Forums:
    @Miz I'm looking to downgrade as I suspect it's conflicting with another plugin. I only…

    5 months ago

  • Posted a reply to "Using force_SSL Custom Field Breaks Cufon & Footer", on the site WordPress Support Forums:
    @NorfolkUK, could be a cross-domain issue: http://www.cssbakery.com/2010/07/fixing-firefox-font-face-cross-domain_25.html https://coderwall.com/p/v4uwyq http://red-team-design.com/firefox-doesnt-allow-cross-domain-fonts-by-default/ Could be you're not specifying the…

    5 months ago

  • Posted a reply to "Fatal Error on latest Update", on the site WordPress Support Forums:
    Sounds like your installation may have been incomplete or corrupted. You may either need to…

    5 months ago

  • Created a topic, Don't serve cache files to anyone who's left a comment, on the site WordPress Support Forums

    5 months ago

  • Created a topic, FYI: LITE_CACHE_VERSION constant says 2.2.8 instead of 2.2.9, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How to downgrade from 1.5.2.6 to 1.4.24?", on the site WordPress Support Forums:
    Miz, thanks for responding. The way that link of yours reads makes it seem pretty…

    5 months ago

  • Created a topic, How to downgrade from 1.5.2.6 to 1.4.24?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Authorize.net Registration Form iOS Safari Issue", on the site WordPress Support Forums:
    You may need to report this as a bug here: https://github.com/WebSharks/s2Member/issues I've experienced the "processing...…

    5 months ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    That shortcode just outputs the form. How are you outputting the static version of that…

    5 months ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    What's the shortcode? Also, can you post a screenshot of the problem page? A snapshot…

    5 months ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    On your static page, whatever variable is outputting that particular line of text should be…

    5 months ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    What do you mean by "display page"? Have you created a display page that prints…

    5 months ago

  • Posted a reply to "Membership Custom Options Glitch?", on the site WordPress Support Forums:
    Sounds like it may be related to this: https://github.com/WebSharks/s2Member/issues/82 http://wordpress.org/support/topic/custom-fields-unique-field-id-error-resolved?replies=2

    5 months ago

  • Posted a reply to "Hide membership options page", on the site WordPress Support Forums:
    As for registering before paying, you can create a free registration form using the s2member…

    5 months ago

  • Posted a reply to "Hide membership options page", on the site WordPress Support Forums:
    How to protect a page so that only members can see it: https://www.s2member.com/kb/protecting-content-basic-guide/#!prettyPhoto

    5 months ago

  • Posted a reply to "Hide membership options page", on the site WordPress Support Forums:
    Membership options page is what s2member kicks users to when they try to access restricted…

    5 months ago

  • Posted a reply to "Disable javascript alert on registration", on the site WordPress Support Forums:
    Create a file in your must-use plugins folder: "/wp-content/mu-plugins/the-file-name-does-not-matter.php" and put the following: <?php //…

    5 months ago

  • Posted a reply to "HTML in Modification Confirmation Email", on the site WordPress Support Forums:
    You're welcome juampolo. No tip necessary. I'm glad I was able to help.

    5 months ago

  • Posted a reply to "Users "EOT Time" values screwed up in latest release", on the site WordPress Support Forums:
    On github, it looks like they know about this issue: https://github.com/WebSharks/s2Member/issues/83 and have committed a…

    5 months ago

  • Posted a reply to "HTML in Modification Confirmation Email", on the site WordPress Support Forums:
    If you're not able to accomplish your goal using a s2member or WordPress hook, then…

    5 months ago

  • Posted a reply to "recurring payment options in s2member", on the site WordPress Support Forums:
    Authorize.Net recurring billing is an alternative: http://www.authorize.net/solutions/merchantsolutions/merchantservices/automatedrecurringbilling/

    5 months ago

  • Posted a reply to "HTML in Modification Confirmation Email", on the site WordPress Support Forums:
    As you know, s2member sends email as plain text. Here's a post that details how…

    5 months ago

  • Posted a reply to "Showing EOT date", on the site WordPress Support Forums:
    See if this thread is any help: https://www.s2member.com/forums/topic/how-to-get-the-eot-in-a-s2member-php-script/ http://www.primothemes.com/forums/viewtopic.php?f=4&t=3145&p=9683#p9683

    5 months ago

  • Posted a reply to "Lifetime Subscription - one payment - non recurring", on the site WordPress Support Forums:
    @brettmouron, that option should be purchasable to unregistered/new members as well. Have you tried creating…

    5 months ago

  • Posted a reply to "Users are not being sent to a registration page after paying via PayPal!", on the site WordPress Support Forums:
    If you have the Pro version, this may be one of those issues that you…

    5 months ago

  • Posted a reply to "Dashboard show number of new members?", on the site WordPress Support Forums:
    This plugin can display a graph of user user registrations over time: http://wordpress.org/plugins/graphical-statistics-report/ See the…

    5 months ago

  • Posted a reply to "Dashboard show number of new members?", on the site WordPress Support Forums:
    The page where you browse users shows totals broken down by roles (e.g., all, admins,…

    5 months ago

  • Posted a reply to "New user email going to spam folder", on the site WordPress Support Forums:
    Here's a great SMTP plugin, which is compatible with v3.8.1: https://wordpress.org/plugins/wpmandrill/ You'll have to sign…

    5 months ago

  • Posted a reply to "Can S2Member grab names before checkout?", on the site WordPress Support Forums:
    s2member has various API notifications that get provide you this data. I believe the registration…

    5 months ago

  • Posted a reply to "User set passwords", on the site WordPress Support Forums:
    @KTS915's suggestion is solid if you want conditional removal of CSS, but if you want…

    5 months ago

  • Posted a reply to "S2Member Pro Upgrade Not Working", on the site WordPress Support Forums:
    Have you tried uploading the plugin through the WordPress admin interface? Plugins > Add New…

    5 months ago

  • Posted a reply to "How to write a query string", on the site WordPress Support Forums:
    I don't see how this is specific to s2Member. Having said that, you'd write a…

    5 months ago

  • Posted a reply to "IP Logging", on the site WordPress Support Forums:
    s2Member will log the IP when a user registers as a part of their profile.…

    5 months ago

  • Posted a reply to "Integrating authorize.net and a processor", on the site WordPress Support Forums:
    Isn't e-onlinedata just a reseller of Authorize.Net? If so, you wouldn't actually integrate it anywhere.…

    5 months ago

  • Posted a reply to "Lifetime Subscription - one payment - non recurring", on the site WordPress Support Forums:
    On the form creation pages, the drop-down box listing the available purchase/subscription choices should have…

    5 months ago

  • Posted a reply to "Paginated comment pages aren't cleared/purged", on the site WordPress Support Forums:
    Stefano, thanks for responding. I was testing on a windows environment, and it wasn't working.…

    6 months ago

  • Posted a reply to "Cannot send forms using IE 8 (was working before upgrading to CF7 3.7)", on the site WordPress Support Forums:
    Tried JRGould's FIX, but unfortunately I'm still getting the infinite spinning icon in IE8.

    6 months ago

  • Created a topic, "Post comments pages" setting broken due to missing post/page slug, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Paginated comment pages aren't cleared/purged, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Blog index listed twice in page and post sitemaps, on the site WordPress Support Forums

    8 months ago