WordPress.org

Ready to get started?Download WordPress

Profiles

juliabarry

Profile picture of juliabarry
  • Member Since: December 4th, 2010
  • Posted a reply to "custom post template not working with Custom Post Type posts", on the site WordPress Support Forums:
    That helped to get rid of the error, thanks! But now I'm back to the…

    2 years ago

  • Posted a reply to "custom post template not working with Custom Post Type posts", on the site WordPress Support Forums:
    Ok, I'm definitely doing something wrong ;) When I use this secondary query, something weird…

    2 years ago

  • Posted a reply to "custom post template not working with Custom Post Type posts", on the site WordPress Support Forums:
    Thanks, will give it a go and let you know what happens!

    2 years ago

  • Created a topic, custom post template not working with Custom Post Type posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add Read More link next to customized excerpt", on the site WordPress Support Forums:
    Anyone have any tips on this? Much appreciated!

    2 years ago

  • Posted a reply to "Display first, second, and third posts as list item", on the site WordPress Support Forums:
    Thank you! Knowing the order of ops helped me get things working like this (for…

    2 years ago

  • Created a topic, Add Read More link next to customized excerpt, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display first, second, and third posts as list item, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "display image from custom field", on the site WordPress Support Forums:
    Whoa, looks like something weird happened with my last post. I was asking about using…

    2 years ago

  • Posted a reply to "display image from custom field", on the site WordPress Support Forums:
    Also having the same problem trying to use these sort of php calls inside of…

    2 years ago

  • Posted a reply to "display image from custom field", on the site WordPress Support Forums:
    Er, one more question along the same lines. I'm trying to add a Read More…

    2 years ago

  • Posted a reply to "display image from custom field", on the site WordPress Support Forums:
    You are my hero. Thanks!

    2 years ago

  • Posted a reply to "display image from custom field", on the site WordPress Support Forums:
    Thanks for the reply! That worked like a charm, and I love how simple it…

    2 years ago

  • Created a topic, display image from custom field, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "NAV php menu disappears in IE7 and IE8", on the site WordPress Support Forums:
    Actually, it turned out that my renderer just wasn't showing it right, and the menu…

    2 years ago

  • Posted a reply to "NAV php menu disappears in IE7 and IE8", on the site WordPress Support Forums:
    Yeah, it sure seems like IE isn't responding correctly to wp_nav_menu, but it's also broken…

    2 years ago

  • Posted a reply to "NAV php menu disappears in IE7 and IE8", on the site WordPress Support Forums:
    That's what I thought. So how can I create a user so you guys can…

    2 years ago

  • Posted a reply to "NAV php menu disappears in IE7 and IE8", on the site WordPress Support Forums:
    I can make a username/pass for help, but not sure if I'm allowed to post…

    2 years ago

  • Posted a reply to "NAV php menu disappears in IE7 and IE8", on the site WordPress Support Forums:
    I'm having the same issue in all IE versions with similar code: <?php wp_nav_menu( array(…

    2 years ago

  • Posted a reply to "site doesn't work with www - does work without", on the site WordPress Support Forums:
    Hey Steve, Did you ever hear back about this? I have the same issue and…

    4 years ago

  • Posted a reply to "[Plugin: Flash Video Player] Plugin looks promising, but author and support site are MIA", on the site WordPress Support Forums:
    Thanks for the tip! I also found what appears to be an update of that…

    4 years ago

  • Posted a reply to "[Plugin: Flash Video Player] Plugin looks promising, but author and support site are MIA", on the site WordPress Support Forums:
    Drat, I'm having the same problem. McSteveM, did you figure out any customization tips? In…

    4 years ago

  • Posted a reply to "[Plugin: Flash Video Player] Author not available", on the site WordPress Support Forums:
    Hey Josh, I'm using your Flash Video WP plugin and it's great so far. I…

    4 years ago

  • Posted a reply to "Admin area inaccessible (blank screen)", on the site WordPress Support Forums:
    Good to know. Doesn't sound too serious, so that's nice news. Many thanks for your…

    4 years ago

  • Posted a reply to "Admin area inaccessible (blank screen)", on the site WordPress Support Forums:
    Huh. Simply switching back to the Suffusion theme seems to work fine. Any reason why…

    4 years ago

  • Posted a reply to "Admin area inaccessible (blank screen)", on the site WordPress Support Forums:
    Thanks so much for your quick reply!! Switching the theme got me back in. But…

    4 years ago

  • Created a topic, Admin area inaccessible (blank screen), on the site WordPress Support Forums

    4 years ago