WordPress.org

Ready to get started?Download WordPress

Profiles

jtwg

Profile picture of jtwg
  • Member Since: October 7th, 2009
  • Created a new ticket, #28097, in Core Trac:
    wp_get_attachment_url returning guid when uploads directory not writeable ...

    4 months ago

  • Created a topic, Nicely done, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incorrect "Last Modified" dates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: W3 Total Cache] Fragment caching and mobile detect", on the site WordPress Support Forums:
    Do the detection client-side instead.

    1 year ago

  • Posted a reply to "Posts 2 Taxonomy?", on the site WordPress Support Forums:
    Awesome. I'll be trying this out today. Cheers!

    1 year ago

  • Created a topic, Posts 2 Taxonomy?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "1.5 triggering fatal error", on the site WordPress Support Forums:
    OK, I tried a second time and that worked. Thanks for the prompt responses!

    2 years ago

  • Posted a reply to "1.5 triggering fatal error", on the site WordPress Support Forums:
    OK, I got 1.5.1-alpha from github, now I get this error: Warning: require_once(/home/****/webapps/****_com/wp/wp-content/plugins/wp-posts-to-posts/scb/load.php): failed to…

    2 years ago

  • Posted a reply to "1.5 triggering fatal error", on the site WordPress Support Forums:
    Hm, no difference I can see. Still getting the same error.

    2 years ago

  • Posted a reply to "1.5 triggering fatal error", on the site WordPress Support Forums:
    This is the error I'm seeing in the logfile: 2013/02/17 05:48:50 [info] 10439#0: *17191091 client…

    2 years ago

  • Created a topic, 1.5 triggering fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, MIssing some functionality for CDN with inline CSS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, XML Sitemap default behavior should be changed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Apply CDN URL to wp_get_attachment_image results, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This plugin has a fatal flaw, it breaks permalinks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Indispensible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Get connected "from" instead of "to"?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP_Query vs. get_posts for p2p_distribute_connected, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] "Warning: Could not find direction(s)" error", on the site WordPress Support Forums:
    Disregard due to PEBCAK.

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] "Warning: Could not find direction(s)" error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Multiple Post Thumbnails] Javascript problem requiring change to plugin code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best Practices: Site Development Methodology and Migration Strategy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: SFCe - Graph API Create Event] Almost good, but buggy., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Event Organiser] Odd permalink structure", on the site WordPress Support Forums:
    Thanks for the response. I missed that setting.

    2 years ago

  • Created a topic, [Plugin: Event Organiser] Odd permalink structure, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Problem upgrading from 1.1.5 to 1.1.6", on the site WordPress Support Forums:
    Thanks for the reply, scribu. Question for you: I have a table full of already…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Problem upgrading from 1.1.5 to 1.1.6, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Ultimate Taxonomy Manager] Causes 404 with custom post types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Database column size issue", on the site WordPress Support Forums:
    Good point. Didn't think about the indexing. Thanks for the response. I guess I will…

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Database column size issue", on the site WordPress Support Forums:
    It seems it should be much longer than 44 characters. If you have verbose naming…

    3 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Database column size issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] Version 0.7 caused the admin UI to disappear", on the site WordPress Support Forums:
    I had to roll back to version 0.6.

    3 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] Version 0.7 caused the admin UI to disappear", on the site WordPress Support Forums:
    Nope. This is broken. I'm having the same problem. No box showing up for me…

    3 years ago

  • Posted a reply to "Custom Taxonomy Sort - Not Working on Custom Taxonmies", on the site WordPress Support Forums:
    Still problematic.

    3 years ago

  • Created a topic, [Events Manager] Google Maps info window bug, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom Taxonomy Sort - Not Working on Custom Taxonmies", on the site WordPress Support Forums:
    I had a similar problem to the above. I was registering the taxonomy in its…

    3 years ago

  • Created a topic, Advanced Typekit doesn't load fonts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Two bugs so far, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Posts 2 Posts retrieving all records in connected table when no match", on the site WordPress Support Forums:
    0.7? Where are you finding that? Looking at scribu's site, it looks like he still…

    3 years ago

  • Posted a reply to "Posts 2 Posts retrieving all records in connected table when no match", on the site WordPress Support Forums:
    FYI, this is using the current version of 0.6.

    3 years ago

  • Created a topic, Posts 2 Posts retrieving all records in connected table when no match, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress support resources that aren't for n00bs", on the site WordPress Support Forums:
    Yeah, I've spent a lot of time with the Codex. It's very helpful. I'm running…

    4 years ago

  • Created a topic, WordPress support resources that aren't for n00bs, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Meta SEO Pack] Good, but needs fix for homepage, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sorting of custom category taxonomies, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Broken Ajax in WordPress Admin? Try this., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin ajax not working", on the site WordPress Support Forums:
    Same thing here. jQuery appears not to be loading. Baffling.

    4 years ago

  • Posted a reply to "Pre- 1970 dates no longer handled correctly", on the site WordPress Support Forums:
    What's really annoying is this fix is due to a bug in Windows. Surely breaking…

    5 years ago

  • Created a topic, HTML5?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Explanation of WordPress processes, on the site WordPress Support Forums

    5 years ago