WordPress.org

Ready to get started?Download WordPress

Profiles

jtt89

Profile picture of jtt89
  • Member Since: February 9th, 2012
  • Find me on:

  • Posted a reply to "Comment links not working and different on different sites", on the site WordPress Support Forums:
    I think I figured it out. I was missing a the_permalink() function in the code.…

    2 years ago

  • Posted a reply to "Comment links not working and different on different sites", on the site WordPress Support Forums:
    There is no difference in the code. I was only chaning the CSS file. Both…

    2 years ago

  • Created a topic, Comment links not working and different on different sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Where is the stuff in wp_head(); coming from?", on the site WordPress Support Forums:
    The code was coming from theme-options.php, and in order to get rid of the code…

    2 years ago

  • Posted a reply to "Where is the stuff in wp_head(); coming from?", on the site WordPress Support Forums:
    Picochic. I am actually redesigning the whole theme and kind of making my own out…

    2 years ago

  • Created a topic, Where is the stuff in wp_head(); coming from?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress (Multisite) not working", on the site WordPress Support Forums:
    I was able to fix the problem. If anyone is getting WordPress "White Screen of…

    2 years ago

  • Created a topic, WordPress (Multisite) not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    I checked and Hotlink Protection is Disabled (thats in cPanel if somebody else is looking)

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    Files are uploaded in the folder. I started changing the settings because the images were…

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    I changed the theme for a new one and it solved all the issues except…

    2 years ago

  • Posted a reply to "How to simplify this sidebar", on the site WordPress Support Forums:
    Thats from functions.php function webfish_angler_widgetInit(){ /* * Register sidebars * If the sidebar should be…

    2 years ago

  • Created a topic, How to simplify this sidebar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    I changed the .htaccess file to SubFolder example (my installation is subfolder), and I am…

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    #) I changed the image link to wp-content/uploads and it is still not showing... (I…

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    I am gonna try to do this one thing at a time, so to come…

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    I changed the upload settings because of images not showing on the root site, and…

    2 years ago

  • Posted a reply to "Broken root site admin", on the site WordPress Support Forums:
    EDIT: I also changed an upload path to images, as they were not showing on…

    2 years ago

  • Posted a reply to "Images 'broken' in WP multisite", on the site WordPress Support Forums:
    Try this one: http://wordpress.org/support/topic/images-no-appearing-on-a-site?replies=4 (I recommend writing down what you are doing step by step,…

    2 years ago

  • Created a topic, Yoast WordPress SEO sitemap part of the plugin not working on the root domain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken root site admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Best way to remove /blog slug Wordress 3.4 Multisite", on the site WordPress Support Forums:
    I would say that the solution to this one would be modifying settings in Network…

    2 years ago

  • Posted a reply to "Best way to remove /blog slug Wordress 3.4 Multisite", on the site WordPress Support Forums:
    I dont have anything in Network Admin -> Sites -> (root site) Edit -> "Category…

    2 years ago

  • Posted a reply to "Best way to remove /blog slug Wordress 3.4 Multisite", on the site WordPress Support Forums:
    I went to Network Admin -> Sites -> (root site) Edit -> Settings (tab), and…

    2 years ago

  • Posted a reply to "Best way to remove /blog slug Wordress 3.4 Multisite", on the site WordPress Support Forums:
    I tried it before, and it doesnt work. /blog remains in Settings -> Permalinks ->…

    2 years ago

  • Created a topic, Best way to remove /blog slug Wordress 3.4 Multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "images no appearing on a site", on the site WordPress Support Forums:
    I found a post on a similar topic, and I did the following: 1.Go to…

    2 years ago

  • Posted a reply to "images no appearing on a site", on the site WordPress Support Forums:
    I went to Network Admin -> Sites -> (Site1) Edit, and changed Upload Path in…

    2 years ago

  • Created a topic, images no appearing on a site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Reciprocal links on WordPress page dont get recognized, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Reciprocal links on WordPress page dont get recognized, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blog pages show at most - does not work", on the site WordPress Support Forums:
    I added a pagination plugin - "WP-PageNavi" and it seems to be working, but blog…

    2 years ago

  • Posted a reply to "Blog pages show at most - does not work", on the site WordPress Support Forums:
    Does this code look like it should be working? <?php if (is_paged()) : ?> <div…

    2 years ago

  • Posted a reply to "how to add robots.text file", on the site WordPress Support Forums:
    You need to make a robots.txt file. You can start with this: User-agent: * Disallow:…

    2 years ago

  • Created a topic, Blog pages show at most - does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "robots.txt and SEO", on the site WordPress Support Forums:
    ...this would be probably rel="canonical" pointing to categories on the homepage...

    2 years ago

  • Posted a reply to "robots.txt and SEO", on the site WordPress Support Forums:
    Thanks. Another question would be if there is a way to temporary exclude front page…

    2 years ago

  • Posted a reply to "Custom h1 tags on main page and category pages", on the site WordPress Support Forums:
    I dont want that this way because category title becomes category page <title> and I…

    2 years ago

  • Created a topic, robots.txt and SEO, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom h1 tags on main page and category pages", on the site WordPress Support Forums:
    The solution to what I am trying to do is simple. There is a "Description"…

    2 years ago

  • Posted a reply to "Custom h1 tags on main page and category pages", on the site WordPress Support Forums:
    When I do that it displays: <h1>Category name exactly as it is called</h1> instead of:…

    2 years ago

  • Posted a reply to "Custom h1 tags on main page and category pages", on the site WordPress Support Forums:
    I want to have main page and category pages (I have about 20). I use…

    2 years ago

  • Posted a reply to "Custom h1 tags on main page and category pages", on the site WordPress Support Forums:
    I changed single.php already and this was easy, but when I looked at category.php it…

    2 years ago

  • Created a topic, Custom h1 tags on main page and category pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is (main) horizontal navigation better than verical for SEO?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "What is the best way to handle robots.txt on Multisite?", on the site WordPress Support Forums:
    Thanks. I have the following cofiguration (I did not look at the names not to…

    2 years ago

  • Created a topic, What is the best way to handle robots.txt on Multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_list_pages(), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No matter what plugin I install it messes up the site", on the site WordPress Support Forums:
    Ok, thanks. I am just wondering about one more thing. 1) Would Domain Mapping plugin…

    3 years ago

  • Posted a reply to "No matter what plugin I install it messes up the site", on the site WordPress Support Forums:
    I also was not able to create a site under sub-domain installation: define( 'SUBDOMAIN_INSTALL', false…

    3 years ago