WordPress.org

Ready to get started?Download WordPress

Profiles

jtclicker

Profile picture of jtclicker
  • Member Since: August 11th, 2007
  • Find me on:

  • Created a topic, 3.5 update made Spanish characters unreadable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "accents missing after upgrade", on the site WordPress Support Forums:
    me too! Thanks for your help

    2 years ago

  • Posted a reply to "accents missing after upgrade", on the site WordPress Support Forums:
    I've reverted to 3.4 and the problem was fixed

    2 years ago

  • Posted a reply to "accents missing after upgrade", on the site WordPress Support Forums:
    Yep this was fine in 3.4 and borke straight after the upgrade to 3.5 -…

    2 years ago

  • Created a topic, accents missing after upgrade, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "2.8.6.ugrade problem", on the site WordPress Support Forums:
    just sorted it out, there was a space in the 'define db - ' section…

    5 years ago

  • Posted a reply to "2.8.6.ugrade problem", on the site WordPress Support Forums:
    could this be a problem with the authentication keys?

    5 years ago

  • Posted a reply to "2.8.6.ugrade problem", on the site WordPress Support Forums:
    also tried changing the 'localhost' setting to the name of the database server and now…

    5 years ago

  • Posted a reply to "2.8.6.ugrade problem", on the site WordPress Support Forums:
    I should add - I first tried doing an auto upgrade which crashed halfway through....…

    5 years ago

  • Created a topic, 2.8.6.ugrade problem, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Blog disappeared, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "images not showing in rss", on the site WordPress Support Forums:
    <bump> anyone any ideas. I've modified the theme so I'm using rss 2, checked the…

    5 years ago

  • Posted a reply to "images not showing in rss", on the site WordPress Support Forums:
    just talking to myself again <g> but I notice that in the source code the…

    6 years ago

  • Posted a reply to "images not showing in rss", on the site WordPress Support Forums:
    thanks I'd just set to 2.00 after posting the above q. I STILL don't see…

    6 years ago

  • Posted a reply to "images not showing in rss", on the site WordPress Support Forums:
    Just checking some more and the source shows that the default rss type is 092.…

    6 years ago

  • Created a topic, images not showing in rss, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.3 unreadable pages", on the site WordPress Support Forums:
    resolved. it was a problem with the WPtags 4 MetaKeywords plugin

    7 years ago

  • Posted a reply to "2.3 unreadable pages", on the site WordPress Support Forums:
    i'm not sure it is htaccess as a change to a sandbox theme solves the…

    7 years ago

  • Posted a reply to "2.3 unreadable pages", on the site WordPress Support Forums:
    and as an added problem, contents of the posts are not showing up in the…

    7 years ago

  • Posted a reply to "2.3 unreadable pages", on the site WordPress Support Forums:
    Thanks Cornell, yeah I've done all that and still no joy. Actually the best result…

    7 years ago

  • Posted a reply to "2.3 unreadable pages", on the site WordPress Support Forums:
    aghhhh, ok, I've gone through the link you posted and updated the permalink structure, but…

    7 years ago

  • Posted a reply to "2.3 unreadable pages", on the site WordPress Support Forums:
    anyone any ideas? can't solve this. changing themes doesn't work, and I really don't want…

    7 years ago

  • Created a topic, 2.3 unreadable pages, on the site WordPress Support Forums

    7 years ago

  • Created a topic, firestats filtering dynamic ip, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Images not showing in RSS feed on some readers, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Text slightly cut off on left side after using quotes", on the site WordPress Support Forums:
    IE6 is apain in the neck, in fact IE itself is a pain. It reads…

    7 years ago

  • Posted a reply to "Two Problems - Themes - Publishing", on the site WordPress Support Forums:
    Melissa, this happened to me and I tracked it down to permission problems. Just as…

    7 years ago

  • Posted a reply to "Site work in Firefox...NOT IE7.0", on the site WordPress Support Forums:
    Hi Kevin. You need to edit the css file found in the themes folder. Put…

    7 years ago

  • Posted a reply to "pictures in rss feed", on the site WordPress Support Forums:
    Thanks for the help everyone. I had a comment from a reader and I just…

    7 years ago

  • Posted a reply to "pictures in rss feed", on the site WordPress Support Forums:
    any ideas...?

    7 years ago

  • Posted a reply to "photos in different browsers", on the site WordPress Support Forums:
    Okay, resolved

    7 years ago

  • Posted a reply to "problem accessing writing tools", on the site WordPress Support Forums:
    ok solved

    7 years ago

  • Created a topic, photos in different browsers, on the site WordPress Support Forums

    7 years ago

  • Created a topic, pictures in rss feed, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "problem accessing writing tools", on the site WordPress Support Forums:
    any ideas????

    7 years ago

  • Posted a reply to ".htaccess", on the site WordPress Support Forums:
    ok resolved...

    7 years ago

  • Created a topic, .htaccess, on the site WordPress Support Forums

    7 years ago

  • Created a topic, problem accessing writing tools, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "CC IE problem", on the site WordPress Support Forums:
    and erm, sorry for the 'link' in the above post covering the whole text...

    7 years ago

  • Created a topic, CC IE problem, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "wp-admin permsions", on the site WordPress Support Forums:
    Thanks whooami. I'll try a step by step approach - although I'm now trying to…

    7 years ago

  • Created a topic, wp-admin permsions, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "import/server permissions", on the site WordPress Support Forums:
    ok, sorted it out by chmod 777. Is there a list anywhere of exavctly what…

    7 years ago

  • Created a topic, import/server permissions, on the site WordPress Support Forums

    7 years ago