WordPress.org

Ready to get started?Download WordPress

Profiles

jsp_1983

Profile picture of jsp_1983
  • Member Since: February 16th, 2009
  • Created a topic, Does this work with WooCommerce?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, A plugin to automatically cloak imported links?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] How do I use the 'social' feature?", on the site WordPress Support Forums:
    But that's only if you don't want to use the default meta description. I don't…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] How do I use the 'social' feature?", on the site WordPress Support Forums:
    Yeh, I understand what it does - just not how to get it working. I…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] How do I use the 'social' feature?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How can we control cookies with new EU legislation?", on the site WordPress Support Forums:
    Here in the UK there's been a lot of discussion about the law, but not…

    3 years ago

  • Created a topic, [Plugin: Contact Form 7] Settings page not displaying after WP 3.2.1 upgrade, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Q&A/ FAQ plugin - without requiring user login, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title placeholders not working properly (v0.4.1)", on the site WordPress Support Forums:
    Hi hiulit, It's been a while now, so I can't quite remember! Judging by my…

    3 years ago

  • Created a topic, I added .html to my permalink structure but trackback and feeds are 404'ing!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Searching FAQs/ posts before submitting a contact form, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title placeholders not working properly (v0.4.1)", on the site WordPress Support Forums:
    Fixed it myself. After some time spent experimenting and fiddling with reverting to Headspace2, it…

    3 years ago

  • Created a topic, Export feature not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Noob Permalink Multisite Question", on the site WordPress Support Forums:
    Thanks, Ipstenu :) I'll give it a shot next time I'm playing with Multisite!

    3 years ago

  • Posted a reply to "Noob Permalink Multisite Question", on the site WordPress Support Forums:
    Thanks, Ipstenu. I'm running my own VPS, so I'm the one that has to take…

    3 years ago

  • Posted a reply to "Noob Permalink Multisite Question", on the site WordPress Support Forums:
    Well, if anybody does have the right 'directive', I'd very much appreciate it :) Any…

    3 years ago

  • Posted a reply to "Noob Permalink Multisite Question", on the site WordPress Support Forums:
    I'm also having this problem. Readable permalinks don't work for me with Multisite, but the…

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Does not work with Multisite 3.0.1", on the site WordPress Support Forums:
    Would also love to see Multisite support in a future release :)

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title placeholders not working properly (v0.4.1)", on the site WordPress Support Forums:
    Anyone? Could really do with a point in the right direction, if anybody has any…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Title placeholders not working properly (v0.4.1), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Multiple glitches in version 0.2.1", on the site WordPress Support Forums:
    I tried this in IE last night and it also has the same issue.

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Multiple glitches in version 0.2.1", on the site WordPress Support Forums:
    Just to add... I have the same issue, too.

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO] SEO Title is being automatically overwitten", on the site WordPress Support Forums:
    Ah, right. That's put my mind at ease, at least!

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO] SEO Title is being automatically overwitten", on the site WordPress Support Forums:
    I think I have a similar problem. I'm finding that 'SEO Title' for my categories…

    4 years ago

  • Created a topic, Plugin like Kampyle?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Tweetmeme] Hook to disable Tweetmeme?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Matching posts from other sites", on the site WordPress Support Forums:
    Anybody?

    4 years ago

  • Created a topic, [Plugin: CSV Importer] Feature request:, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Matching posts from other sites, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Shortening code for category-X.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multiple excerpts for multiple categories?", on the site WordPress Support Forums:
    Any ideas, anyone?

    4 years ago

  • Created a topic, Tick box custom fields?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Multiple excerpts for multiple categories?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Post order changes for logged in admin", on the site WordPress Support Forums:
    Hmm... I think I might try a reinstallation. Thanks, anyway!

    4 years ago

  • Posted a reply to "Post order changes for logged in admin", on the site WordPress Support Forums:
    Sorry- I'm running it off my machine (localhost).

    4 years ago

  • Posted a reply to "Post order changes for logged in admin", on the site WordPress Support Forums:
    Yup... Deactivated all plugins and reverted to the default theme - it's still doing it.…

    4 years ago

  • Created a topic, Post order changes for logged in admin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, customizing the content of the_content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Use custom fields within post content", on the site WordPress Support Forums:
    Thanks. I'm familiar with custom fields and how to start using them, like I mentioned,…

    4 years ago

  • Created a topic, Use custom fields within post content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Things that don't work in 2.9.2", on the site WordPress Support Forums:
    Just noticed that I haven't replied to this... I haven't tried deactivating all the plugins…

    4 years ago

  • Posted a reply to "How to show excerpt only?", on the site WordPress Support Forums:
    Cool... I'll give it a try - thanks!

    4 years ago

  • Posted a reply to "How to show excerpt only?", on the site WordPress Support Forums:
    Ahh, sorry - I've just re-read my post and I should have been clearer. I…

    4 years ago

  • Created a topic, How to show excerpt only?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Things that don't work in 2.9.2, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "PLEASE HELP with subcategories", on the site WordPress Support Forums:
    I've been having the same issue with a new install (2.9). I haven't had this…

    4 years ago

  • Posted a reply to "Trying to display the excerpt on a customised theme", on the site WordPress Support Forums:
    It works! Thank you! I think what I was doing was only replacing 'content' for…

    5 years ago

  • Created a topic, Trying to display the excerpt on a customised theme, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Installed WP locally and can't change themes", on the site WordPress Support Forums:
    I forgot to add... the problem appears to be regardless of which theme I try,…

    5 years ago

  • Created a topic, Installed WP locally and can't change themes, on the site WordPress Support Forums

    5 years ago