WordPress.org

Ready to get started?Download WordPress

Profiles

jshare

Profile picture of jshare
  • Member Since: November 8th, 2006
  • Find me on:

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    Check that- for some reason in 5.0.3, a Plugin Filter set on the homepage isn't…

    5 months ago

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    This seems to be fixed with 5.0.3, I can now set homepage-only filters. Sweet.

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Sure thing Good stuff

    5 months ago

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    Sent

    5 months ago

  • Posted a reply to "array_diff error", on the site WordPress Support Forums:
    This is a PHP error that is displayed directly in the post.

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Confirmed that I was using the 'un-careful' version. Sent you more originals. From my POV,…

    5 months ago

  • Posted a reply to "array_diff error", on the site WordPress Support Forums:
    Before the patch you sent, the error wasn't appearing on every post. The question is…

    5 months ago

  • Posted a reply to "array_diff error", on the site WordPress Support Forums:
    How I tested this- I found a post with the error appearing, made the code…

    5 months ago

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    Sure, where should I send you access information?

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    I grabbed the download again and put it on my server. I also restored the…

    5 months ago

  • Posted a reply to "Is this plugin strategy doable?", on the site WordPress Support Forums:
    That's too bad, but I'm still happy to have the plugin. Consider that a feature…

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    The Media Library automatically generated multiple sizes of each 'pre' image and I can confirm…

    5 months ago

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    I just tried exactly that and sure enough, the disabled plugin isn't called on the…

    5 months ago

  • Posted a reply to "Is this plugin strategy doable?", on the site WordPress Support Forums:
    After taking a look, I see that I can now group plugins together such as…

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    They're in the images folder under my site root, not the Media Library.

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Just sent you some examples of gifs, before and after the negative reductions.

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    BTW, are the jpegtran-ed jpgs supposed to become progressive?

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Even with debugging on, the log doesn't show reduction details for each image although you…

    5 months ago

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    Got it. But even with 5.0.2, there's still something that doesn't make sense. I deleted…

    5 months ago

  • Posted a reply to "Is this plugin strategy doable?", on the site WordPress Support Forums:
    Now that 5.0.2 has been released with the new groups feature, how would I use…

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Looking over the results, what does this mean: Reduced by -9.4% ()

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Seems to be working in my dev environment, found over 5K images and is plowing…

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Activated on individual sites.

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Yes, both multisite. One is the dev environment and one is the live site. Just…

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Yes, I'm using the button under 'Optimize Everything Else'. Since I don't usually use the…

    5 months ago

  • Created a topic, array_diff error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    I tried this with a different site- used the root path as a Folder to…

    5 months ago

  • Posted a reply to "Plugin filter on the home page?", on the site WordPress Support Forums:
    After a little more testing, it seems that for the Permalink field in the Edit…

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    About to get stranger- I tried to do the simplest test I could- a one-path…

    5 months ago

  • Created a topic, Plugin filter on the home page?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Is this plugin strategy doable?", on the site WordPress Support Forums:
    Awesome. Looking forward to it.

    5 months ago

  • Created a topic, Is this plugin strategy doable?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Reporting / notification?", on the site WordPress Support Forums:
    Now I see that. Very cool. But for some reason it only optimized one of…

    5 months ago

  • Posted a reply to "Last minute scheduling bug?", on the site WordPress Support Forums:
    I understand now that wp-cron is kicked off when someone visits the site so if…

    5 months ago

  • Created a topic, Reporting / notification?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Show statistics", on the site WordPress Support Forums:
    +1

    6 months ago

  • Created a topic, Can't turn off toggle, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can't post comments after moving blog to https", on the site WordPress Support Forums:
    Solved. This was happening because I hadn't done this yet: codex.wordpress.org/Changing_The_Site_URL

    6 months ago

  • Created a topic, Can't post comments after moving blog to https, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Last minute scheduling bug?", on the site WordPress Support Forums:
    Good question. My best answer is 3.x but even I wouldn't bet on that. I…

    7 months ago

  • Created a topic, Last minute scheduling bug?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "List of all Antispam Bee warnings and what they mean?", on the site WordPress Support Forums:
    Thanks Simon It's strange because I just tested creating a comment on my site with…

    7 months ago

  • Posted a reply to "Problem deleting a single post", on the site WordPress Support Forums:
    Works for me. I was able to successfully delete only 1 post from a category…

    8 months ago

  • Posted a reply to "Problem deleting a single post", on the site WordPress Support Forums:
    I was. I've now uninstalled it though. This is the first time in 7 years…

    8 months ago

  • Posted a reply to "Wildcards", on the site WordPress Support Forums:
    Yes, I see that works now. Thank you for the clarification

    8 months ago

  • Created a topic, Not catching 404s with " at the end, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to catch referring urls with an extra " tacked on at the end?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Wildcards", on the site WordPress Support Forums:
    There still seems to be a small bug here, at least with WordPress 3.8 with…

    8 months ago

  • Created a topic, Problem deleting a single post, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works for some posts/pages, not for others, on the site WordPress Support Forums

    8 months ago