WordPress.org

Ready to get started?Download WordPress

Profiles

jsdavis82

Profile picture of jsdavis82
  • Member Since: October 11th, 2006
  • Find me on:

  • Created a topic, Move "read more" link to post meta section?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Add Twitter, Facebook Like, Google plus one Social share] MUCH needed feature: Hide if lowe, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Use NextGen as a content slideshow in a post, a la Mashable", on the site WordPress Support Forums:
    Indeed zimka. davydov. i'm sure that could be made to work...with LOTS of mad js…

    3 years ago

  • Posted a reply to "Use NextGen as a content slideshow in a post, a la Mashable", on the site WordPress Support Forums:
    Sure haven't zimka. I haven't been able to figure out anything CLOSE to mashable's slideshow....unfortunately.…

    3 years ago

  • Posted a reply to "Where is the Connect-Domain in the FB-App?", on the site WordPress Support Forums:
    glad to help.

    3 years ago

  • Posted a reply to "Where is the Connect-Domain in the FB-App?", on the site WordPress Support Forums:
    go to facebook.com/developers, click the app from the left sidebar, click "edit" on the right…

    3 years ago

  • Created a topic, Like button clears after clicking, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "tags taxonomy won't order by name", on the site WordPress Support Forums:
    Switching themes or disabling any of the active plugins is not an option for me…

    3 years ago

  • Posted a reply to "tags taxonomy won't order by name", on the site WordPress Support Forums:
    I already tried using orderby='name', order='ASC', but it still sorted via count. any ideas?

    3 years ago

  • Posted a reply to "tags taxonomy won't order by name", on the site WordPress Support Forums:
    Here is the page i'm using the code on: http://ecosnobberysucks.com/post-tags/

    3 years ago

  • Created a topic, tags taxonomy won't order by name, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Not able to set admin account as gallery author", on the site WordPress Support Forums:
    Hey idaniels, thanks for your response. unfortunately, none of those fixes worked. :-( I use…

    3 years ago

  • Posted a reply to "How do you move WP from a sub directory to the root directory?", on the site WordPress Support Forums:
    Nice. I think that'll work. thanks esmi!

    3 years ago

  • Created a topic, Use NextGen as a content slideshow in a post, a la Mashable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How do you move WP from a sub directory to the root directory?", on the site WordPress Support Forums:
    Thanks for the reply esmi. I'm not really sure that is what i'm looking for…

    3 years ago

  • Created a topic, Not able to set admin account as gallery author, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do you move WP from a sub directory to the root directory?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin for Slideshow Content; NOT Featured Posts", on the site WordPress Support Forums:
    Anyone know of a plugin to do this? I'm still looking. Tried SlideDeck but that…

    3 years ago

  • Created a topic, Plugin for Slideshow Content; NOT Featured Posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Genesis Featured Widget Amplified] Exclude post by ID not working", on the site WordPress Support Forums:
    ah that fix worked perfectly. thanks for taking the time to pin down what the…

    3 years ago

  • Posted a reply to "[Plugin: Genesis Featured Widget Amplified] Exclude post by ID not working", on the site WordPress Support Forums:
    Thanks for the descriptions on the details of how the plugin works. As for the…

    3 years ago

  • Created a topic, [Plugin: Genesis Featured Widget Amplified] Exclude post by ID not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Content only displays when logged in to admin", on the site WordPress Support Forums:
    Scratch that, I figured out what the issue was...it wasn't database related at all. Thanks!

    4 years ago

  • Created a topic, Content only displays when logged in to admin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "holasionweb.com virus", on the site WordPress Support Forums:
    Excellent! Daniel Ansari's script worked for me!

    4 years ago

  • Posted a reply to "Junk after document element breaking feed", on the site WordPress Support Forums:
    Hey esmi, thanks for the reply but i discovered that it was a malware attack…

    4 years ago

  • Created a topic, Junk after document element breaking feed, on the site WordPress Support Forums

    4 years ago

  • Created a topic, dashboard stripped of CSS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "next/previous entries problem", on the site WordPress Support Forums:
    ah wonderful! thank you! that got it! wow, it only took a year for this…

    7 years ago

  • Created a topic, next/previous entries problem, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "How to Make Single Widget CSS Override Template CSS", on the site WordPress Support Forums:
    oh, and i left the widget activated on my sidebar for you to view now.…

    7 years ago

  • Posted a reply to "How to Make Single Widget CSS Override Template CSS", on the site WordPress Support Forums:
    adam, thanks for the suggestion. what you proposed didn't seem to work, but then again…

    7 years ago

  • Posted a reply to "Template Problems in IE", on the site WordPress Support Forums:
    bump, issue not resolved. can someone take a look at it and help?

    7 years ago

  • Posted a reply to "How to Make Single Widget CSS Override Template CSS", on the site WordPress Support Forums:
    i am trying to use alex king's twitter tools to parse my tweets into my…

    7 years ago

  • Posted a reply to "How to Make Single Widget CSS Override Template CSS", on the site WordPress Support Forums:
    adam, here was my url and the code i mentioned: http://jeffrey-davis.net/blog/ /* Side Navigation */…

    7 years ago

  • Posted a reply to "How to Make Single Widget CSS Override Template CSS", on the site WordPress Support Forums:
    crap, did i break this post by trying to link my url? where'd my original…

    7 years ago

  • Created a topic, How to Make Single Widget CSS Override Template CSS, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Template Problems in IE", on the site WordPress Support Forums:
    this issue, after 8 months, is still not resolved...even after trying all the recommended fixes.…

    7 years ago

  • Posted a reply to "New Plugin: CommentLuv - luv your commenters!", on the site WordPress Support Forums:
    my issue is resolved, thanks to teamplay/fididyp. thanks!

    7 years ago

  • Posted a reply to "New Plugin: CommentLuv - luv your commenters!", on the site WordPress Support Forums:
    team, thanks so much for the info. i attempted the fix you recommended, but to…

    7 years ago

  • Posted a reply to "New Plugin: CommentLuv - luv your commenters!", on the site WordPress Support Forums:
    I've had a problem in the rendering of this plugin and though fiddy has been…

    7 years ago

  • Created a topic, Sidebar pushed to bottom of main content, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    yikes, would i just be better then to take out the previous | next entries?

    8 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    yes, it does work if i change it to the default theme. any ideas on…

    8 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    bump. still need help here.

    8 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    any other ideas here?

    8 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    oh, sorry, i think i was confused about what "the loop" was then. I tried…

    8 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    oh, i thought that was it. i don't think i know where to find the…

    8 years ago

  • Posted a reply to "Template Problems in IE", on the site WordPress Support Forums:
    any other ideas anyone? bump.

    8 years ago

  • Created a topic, Help, my Loop is not working!, on the site WordPress Support Forums

    8 years ago