WordPress.org

Ready to get started?Download WordPress

Profiles

jrstaatsiii

Profile picture of jrstaatsiii
  • Member Since: December 3rd, 2007
  • Posted a reply to "Query Monitor shows WP User Avatar making 21 http requests / slow loading", on the site WordPress Support Forums:
    I'm not sure I am experienced enough to answer this question. Can you confirm that…

    15 hours ago

  • Posted a reply to "Query Monitor shows WP User Avatar making 21 http requests / slow loading", on the site WordPress Support Forums:
    Is there a better place to ask for support? I am not against paying to…

    2 days ago

  • Created a topic, Query Monitor shows WP User Avatar making 21 http requests / slow loading, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    Chouby - thanks for the quick reply. I passed your info to WPEngine, and they…

    5 months ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    Chouby, I have been in contact with WPEngine, and they are looking to see if…

    5 months ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    the caching file is showing a warning because staging sites do not get cached. I…

    5 months ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    I updated wp-config to include debugging. you can have a look if you'd like. the…

    5 months ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    are you saying you are quite sure the error is NOT in polylang?

    5 months ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    I deleted the plugin so that the site is viewable. Again, once I deleted the…

    5 months ago

  • Posted a reply to "502 Bad Gateway after updating to 1.4", on the site WordPress Support Forums:
    Hey Chouby, thanks for looking into this for me. Unfortunately, as soon as I tried…

    5 months ago

  • Created a topic, 502 Bad Gateway after updating to 1.4, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to add my localized strings to Strings Translation tab, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Localized Files", on the site WordPress Support Forums:
    yup, the .mo files were not saved with the proper names. thank you for the…

    6 months ago

  • Posted a reply to "Localized Files", on the site WordPress Support Forums:
    Here is what I have chouby: in functions.php: function ssm_localize_theme() { // Retrieve the directory…

    6 months ago

  • Posted a reply to "Localized Files", on the site WordPress Support Forums:
    will it show up in the "strings translation" tab in polylang settings, or replace the…

    6 months ago

  • Created a topic, Localized Files, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "pll_the_languages() dropdown doesn't redirect when language is selected.", on the site WordPress Support Forums:
    thanks chouby, I'll give it a shot. -Rich

    6 months ago

  • Created a topic, pll_the_languages() dropdown doesn't redirect when language is selected., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Compatibility with 3.8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Async Social Sharing on top", on the site WordPress Support Forums:
    Is this still working for you hockeyhero? It seems the function was changed in the…

    9 months ago

  • Created a topic, Server Error on Upgrade to 2.0.15, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How do i query by testimonial Category, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Locked out of Admin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnails don't play in 3.0.1", on the site WordPress Support Forums:
    thanks for looking. I'll get in there and clean that up. -Rich

    1 year ago

  • Created a topic, Customize "Your Profile" Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnails don't play in 3.0.1", on the site WordPress Support Forums:
    thanks for having a look: http://windells.com/media/video/

    1 year ago

  • Created a topic, Thumbnails don't play in 3.0.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnails don't play", on the site WordPress Support Forums:
    This is NOT resolved. I am experiencing this problem on all 3 sites that use…

    1 year ago

  • Posted a reply to "Error after Widget Logic upgrade", on the site WordPress Support Forums:
    This happened to us as well. glad to see it is a common error and…

    2 years ago

  • Posted a reply to "Latest upgrade to 1.0.2 does not allow inputs to be filled out", on the site WordPress Support Forums:
    Hey RS - I am using Chrome Version 23.0.1271.95 The field is created from Gravity…

    2 years ago

  • Posted a reply to "Latest upgrade to 1.0.2 does not allow inputs to be filled out", on the site WordPress Support Forums:
    Hey - I am using Chrome on Mac. I purged all caches and it is…

    2 years ago

  • Created a topic, Latest upgrade to 1.0.2 does not allow inputs to be filled out, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] What would cause a theme to hijack the title?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Random Photos from Specific Gallery(s), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Endless Redirect Loop Caused by Changing the URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Display Connect Projects on Single Client Page", on the site WordPress Support Forums:
    oh my god. i am an idiot. LOL, i knew I needed a second set…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Display Connect Projects on Single Client Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Tabify Edit Screen] Tabify the User Profile Screen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post Format Support ONLY for a custom post type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fall Back for WP_Query", on the site WordPress Support Forums:
    thanks esmi...it turns out that my problem was that I needed to change the main…

    2 years ago

  • Created a topic, Fall Back for WP_Query, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Category and Tags Don't work anymore", on the site WordPress Support Forums:
    any suggestions Joost?

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Category and Tags Don't work anymore", on the site WordPress Support Forums:
    This is happening to me as well. Here is my setup: Server: WPEngine.com (So there…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML Sitemap not active after plugin disable/enable", on the site WordPress Support Forums:
    i can verify this as well. It also seems to happen when you upgrade the…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] nextgen random image && from gallery using shortcode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media Uploader problem with Custom Post Type", on the site WordPress Support Forums:
    there was an update to the plugin (File Gallery) which fixes the problem.

    3 years ago

  • Posted a reply to "Media Uploader problem with Custom Post Type", on the site WordPress Support Forums:
    oh duh...i didn't even think about the sans editor setup...thanks! Rich

    3 years ago

  • Created a topic, [Plugin: File Gallery] Potential Conflict with 3.3.1 Media Uploader when dealing with Custom Post Ty, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Media Uploader problem with Custom Post Type", on the site WordPress Support Forums:
    I found the problem. it was a conflict with the plugin "file gallery" -- what's…

    3 years ago

  • Posted a reply to "Media Uploader problem with Custom Post Type", on the site WordPress Support Forums:
    link to pastebin: http://pastebin.com/hccUanJe

    3 years ago