WordPress.org

Ready to get started?Download WordPress

Profiles

jpsingleton

Profile picture of jpsingleton
  • Member Since: May 16th, 2013
  • Posted a reply to "Conflict with Hubspot plugin", on the site WordPress Support Forums:
    It's not ideal, but I found a workaround that won't require editing either of the…

    1 year ago

  • Posted a reply to "Conflict with Hubspot plugin", on the site WordPress Support Forums:
    Alright, so a bit of clarification. I actually spun off my own version of the…

    1 year ago

  • Created a topic, Conflict with Hubspot plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Smarter Navigation Breaking RSS Feed", on the site WordPress Support Forums:
    I modified main.php by changing line 25 from this: $set_condition = !is_404(); To this: $set_condition…

    1 year ago

  • Posted a reply to "Smarter Navigation Breaking RSS Feed", on the site WordPress Support Forums:
    Also, I'm running on WP 3.5.2.

    1 year ago

  • Created a topic, Smarter Navigation Breaking RSS Feed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Place thumb image inside link format. %thumb?", on the site WordPress Support Forums:
    For example: $nextPostFormat = '%link'; $nextPostLink = '%thumb<span class="direction">Next <span class="arrow">▶</span></span><span class="next_title">%title</span>'; next_post_link_plus( array( 'thumb'…

    1 year ago

  • Created a topic, Place thumb image inside link format. %thumb?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not seeing custom taxonomies", on the site WordPress Support Forums:
    Fantastic. Thanks so much for your help! Emailing you now.

    1 year ago

  • Posted a reply to "Not seeing custom taxonomies", on the site WordPress Support Forums:
    Show UI is set as true, I have full permissions, and I'm not using Role…

    1 year ago

  • Created a topic, Not seeing custom taxonomies, on the site WordPress Support Forums

    1 year ago