WordPress.org

Ready to get started?Download WordPress

Profiles

jpod

Profile picture of jpod
  • Member Since: December 14th, 2009
  • Posted a reply to "Could you drop the allow_url_fopen requirement?", on the site WordPress Support Forums:
    So, this is my new work around, which works, sort of (i.e., it displays HTTP…

    4 months ago

  • Created a topic, Could you drop the allow_url_fopen requirement?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Zotpress garbles admin pages of SendPress", on the site WordPress Support Forums:
    Thanks for fixing it :).

    4 months ago

  • Posted a reply to ""Create Email" page garbled after installation of Zotpress", on the site WordPress Support Forums:
    Oops, forgot to mark as solved.

    6 months ago

  • Created a topic, Feature rich, clean interface, well written, helpful team, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to ""Create Email" page garbled after installation of Zotpress", on the site WordPress Support Forums:
    Thanks a lot! Much simpler than my solution. And it's good to know that things…

    6 months ago

  • Posted a reply to "Zotpress garbles admin pages of SendPress", on the site WordPress Support Forums:
    I figured out what is/was going wrong and how to fix it, and it may…

    6 months ago

  • Posted a reply to ""Create Email" page garbled after installation of Zotpress", on the site WordPress Support Forums:
    You did! I think I can see what's going on now. Zotpress makes certain assumptions…

    6 months ago

  • Posted a reply to ""Create Email" page garbled after installation of Zotpress", on the site WordPress Support Forums:
    Thanks for looking into it, I understand that this isn't high priority. I also informed…

    6 months ago

  • Posted a reply to "Breaks WP search when used together with “WP Publications Archive”", on the site WordPress Support Forums:
    Thanks.

    6 months ago

  • Posted a reply to "link to Staff Member page", on the site WordPress Support Forums:
    Sorry, I forgot to check e-mail notification. I think the crash may be related to…

    6 months ago

  • Created a topic, Feature Request: Filter by media type, on the site WordPress Support Forums

    6 months ago

  • Created a topic, "Create Email" page garbled after installation of Zotpress, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Zotpress garbles admin pages of SendPress, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "sort alphabetically", on the site WordPress Support Forums:
    Thanks for the patch, but say, could you include it as a feature in future…

    6 months ago

  • Posted a reply to "link to Staff Member page", on the site WordPress Support Forums:
    I came up with this simple class to simplify my single-staff-member.php. Maybe it's useful for…

    6 months ago

  • Posted a reply to "Breaks WP search when used together with “The Events Calendar”", on the site WordPress Support Forums:
    Nevermind, I could get rid of “The Events Calendar” after all.

    7 months ago

  • Created a topic, Breaks WP search when used together with “WP Publications Archive”, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Breaks WP search when used together with “The Events Calendar”, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ)", on the site WordPress Support Forums:
    So I spent an entire 10min in development of my wp-slimstat-config.php in vain ;-)? Great…

    2 years ago

  • Posted a reply to ""misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ)", on the site WordPress Support Forums:
    Thanks, for now I’ll just disable JaveScript Mode. I tried to deactivate all other plugins,…

    2 years ago

  • Posted a reply to ""misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ)", on the site WordPress Support Forums:
    Thanks a lot, I’ll have a look into why this happens. Right now, it’s just…

    2 years ago

  • Posted a reply to ""misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ)", on the site WordPress Support Forums:
    Oh, and I’m using WP SlimStat 2.9.1.

    2 years ago

  • Posted a reply to ""misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ)", on the site WordPress Support Forums:
    That’s because JavaScrit Mode was disabled; it’s now turned on again.

    2 years ago

  • Posted a reply to ""misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ)", on the site WordPress Support Forums:
    Hi Camu, thanks for your prompt reply (and thanks for the compliment, but you’re volunteering…

    2 years ago

  • Created a topic, "misconfigured setting and/or server environment" on Debian 6.0 (I read the FAQ), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is Cachify compatible with Bad Behaviour and/or WP Slim Stat?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature Request: Turn off like and send buttons on certain pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature Request: Compatibility with official facebook plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stylesheets only delivered via https", on the site WordPress Support Forums:
    Hi, I just encountered the same problem; I presume that my server config somehow confuses…

    4 years ago

  • Created a topic, WordPress takes about one minute to load (due to slow code execution), on the site WordPress Support Forums

    5 years ago