WordPress.org

Ready to get started?Download WordPress

Profiles

jp182

Profile picture of jp182
  • Member Since: August 12th, 2007
  • Find me on:

  • Posted a reply to "[Plugin: iSlidex] Chrome Browser", on the site WordPress Support Forums:
    did either of you ever find a solution?

    2 years ago

  • Posted a reply to "[Plugin: iSlidex] Images will not show up", on the site WordPress Support Forums:
    Did you set the cache folder (inside js) to 0777 permission?

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Subscription text field misaligned, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't Save a Post or Page with Certain Text", on the site WordPress Support Forums:
    Does anyone know why this happens though? Last time I ended up just putting it…

    5 years ago

  • Posted a reply to "Can't Save a Post or Page with Certain Text", on the site WordPress Support Forums:
    Actually, that's already in my .htaccess file oddly enough.

    5 years ago

  • Created a topic, Can't Save a Post or Page with Certain Text, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Posts are missing but are still there", on the site WordPress Support Forums:
    Shane thank you sooo much! I figured out how to repair the tables. It seems…

    5 years ago

  • Posted a reply to "Posts are missing but are still there", on the site WordPress Support Forums:
    Also, it appears that I cannot add any new posts either.

    5 years ago

  • Created a topic, Posts are missing but are still there, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Saving or Publishing Posts Results in a Page Not FOund, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Plugins page not seeing uploaded plugins.. help.", on the site WordPress Support Forums:
    ill send u a message :-)

    6 years ago

  • Posted a reply to "Plugins page not seeing uploaded plugins.. help.", on the site WordPress Support Forums:
    i'm having the same problem and I know it's not a nested folder issue as…

    6 years ago

  • Posted a reply to "Whole Blog is Blank (previous solutions haven't helped)", on the site WordPress Support Forums:
    yes more details please. i'm guessing that i would need to change that in the…

    7 years ago

  • Created a topic, Whole Blog is Blank (previous solutions haven't helped), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Help, my blog is all blank (not covered in previous support).", on the site WordPress Support Forums:
    fabbio, did you ever get this issue solved?

    7 years ago

  • Created a topic, GeoPress not displaying markers, on the site WordPress Support Forums

    7 years ago