WordPress.org

Ready to get started?Download WordPress

Profiles

joshuaiz

Profile picture of joshuaiz
  • Member Since: July 28th, 2009
  • Find me on:

  • Posted a reply to "Show form on front end?", on the site WordPress Support Forums:
    I spoke too fast. When I have the S2FE bit in the Membership plugin front-end…

    7 days ago

  • Posted a reply to "Show form on front end?", on the site WordPress Support Forums:
    My mistake - I had the S2FE shortcode outside of the broader "form" element on…

    1 week ago

  • Posted a reply to "Show form on front end?", on the site WordPress Support Forums:
    Hi Matty, The code has been updated since October of last year and that is…

    1 week ago

  • Created a topic, Show form on front end?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Add other roles/capabilities, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "How get scripts to enqueue via https?", on the site WordPress Support Forums:
    Hi Yoav, Yes I'm working towards that but with a separate server delivering static resources…

    2 months ago

  • Posted a reply to "How get scripts to enqueue via https?", on the site WordPress Support Forums:
    Thanks Yoav. After trying several solutions including the WordPress HTTPS (SSL) plugin which didn't work…

    2 months ago

  • Posted a reply to "How get scripts to enqueue via https?", on the site WordPress Support Forums:
    I'm using WP Super Cache but even with the cache totally cleared and/or the plugin…

    2 months ago

  • Created a topic, How get scripts to enqueue via https?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Plugin keeps resetting to default settings", on the site WordPress Support Forums:
    This is still happening...any ideas on how to fix? I have to go in manually…

    2 months ago

  • Created a topic, Plugin keeps resetting to default settings, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Deleted plugin and still getting emails (!)", on the site WordPress Support Forums:
    Reinstalled, increased the memory usage notification threshold to 128MB and then completely deactivated and deleted…

    2 months ago

  • Created a topic, Deleted plugin and still getting emails (!), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not honoring more tag", on the site WordPress Support Forums:
    Dev version still didn't work - the plugin does not respect <!--more--> tags at all,…

    3 months ago

  • Posted a reply to "Not honoring more tag", on the site WordPress Support Forums:
    Going to try out the dev version linked but yes I'm experiencing the plugin not…

    3 months ago

  • Created a topic, Subscription membership payment goes through, no account created, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Latest update makes all Post screens blank in admin", on the site WordPress Support Forums:
    Hi Jesper, Here's the list: Active Plugin Organizer Use Google Libraries Ajaxize Login With Ajax…

    3 months ago

  • Posted a reply to "Latest update makes all Post screens blank in admin", on the site WordPress Support Forums:
    Hi Jesper, All I know is I disabled all plugins and then added them back…

    3 months ago

  • Posted a reply to "Ignoring default sort order?", on the site WordPress Support Forums:
    Having this issue as well. We have multiple files added per week, all with the…

    4 months ago

  • Posted a reply to "Latest update makes all Post screens blank in admin", on the site WordPress Support Forums:
    This was the error although it doesn't tell you much: wp_enqueue_style was called incorrectly. Scripts…

    4 months ago

  • Created a topic, Latest update makes all Post screens blank in admin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Security Code image not showing", on the site WordPress Support Forums:
    Thanks for the reply. Had it turned off but went to turn it back on…

    4 months ago

  • Posted a reply to "Not receiving booking emails", on the site WordPress Support Forums:
    Thanks. Sometimes WP php mail/certain hosts require notification email address be from the same domain…

    4 months ago

  • Created a topic, Not receiving booking emails, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Security Code image not showing, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Warning! WP Super Cache caching was broken... message won't go away., on the site WordPress Support Forums

    4 months ago

  • Created a topic, W3TC and Ajaxize getting the dreaded "-1" again., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Undefined offset for Win7/IE11", on the site WordPress Support Forums:
    Well I'm no php master and it looks like a lot of the variable names…

    4 months ago

  • Posted a reply to "Undefined offset for Win7/IE11", on the site WordPress Support Forums:
    The functions seem quite a bit different...can you give me a little more info on…

    4 months ago

  • Created a topic, Undefined offset for Win7/IE11, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error: Line 310 "Assigning the return value of new by reference is deprecated"", on the site WordPress Support Forums:
    Awesome...thanks for this. I use this plugin on every site.

    5 months ago

  • Posted a reply to "Makes Admin all WHITE in WordPress 3.9", on the site WordPress Support Forums:
    After refreshing the dashboard screen a few times, the white screens went away.

    5 months ago

  • Posted a reply to "Makes Admin all WHITE in WordPress 3.9", on the site WordPress Support Forums:
    Having this issue as well. On one site, refreshing the dashboard screen solved it but…

    5 months ago

  • Created a topic, Refresh ajaxized div on click, on the site WordPress Support Forums

    5 months ago

  • Created a topic, YOURLS shortened links returning 404, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Add scope to recipients", on the site WordPress Support Forums:
    It wasn't that general options setting (I looked :) Will send you an email now.…

    6 months ago

  • Posted a reply to "Add scope to recipients", on the site WordPress Support Forums:
    Sorry I should have been more clear. Yes you are correct - Membership does not…

    6 months ago

  • Posted a reply to "Add scope to recipients", on the site WordPress Support Forums:
    Hi Luigi, Thanks for the help but with 2.2.6 it is the same. Only Administrators,…

    7 months ago

  • Posted a reply to "Add scope to recipients", on the site WordPress Support Forums:
    Just to clarify, looking through ezemails.php, both the Mass Emails and Scope drop-down use this:…

    7 months ago

  • Posted a reply to "Add scope to recipients", on the site WordPress Support Forums:
    Yes but the role that I want to send to is not showing up in…

    7 months ago

  • Created a topic, Add scope to recipients, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "[Plugin Advanced Custom Fields] Display Google map on your theme", on the site WordPress Support Forums:
    This really helped - much clearer than the ACF docs.

    7 months ago

  • Created a topic, Ajaxized boxes returning "-1" after period of time, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Thank you for this - you saved my **s, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Add User Avatar upload to front-end profile editor", on the site WordPress Support Forums:
    Did anyone ever figure out how to get the Delete link working? Where is the…

    8 months ago

  • Posted a reply to "Integration with Membership registration form", on the site WordPress Support Forums:
    Using just this: global $mysubscribe2; $mysubscribe2->register(); Adds the subscribe/unsubscribe checkbox to the reg form and…

    8 months ago

  • Posted a reply to "Integration with Membership registration form", on the site WordPress Support Forums:
    Ok sweetness I'll give that a go.

    8 months ago

  • Posted a reply to "Integration with Membership registration form", on the site WordPress Support Forums:
    Of course, the client came back with a bunch of categories so I can use…

    8 months ago

  • Posted a reply to "Integration with Membership registration form", on the site WordPress Support Forums:
    That is a great tip. I will go back and see if that works as…

    8 months ago

  • Posted a reply to "Integration with Membership registration form", on the site WordPress Support Forums:
    I see that in the code now. In any event I managed to coddle something…

    8 months ago