WordPress.org

Ready to get started?Download WordPress

Profiles

Joshua Turner-Bruce

Profile picture of Joshua Turner-Bruce
  • Member Since: April 9th, 2013
  • Posted a reply to "File Upload Problem", on the site WordPress Support Forums:
    In my experience so far, some files just really don't like being uploaded on the…

    12 months ago

  • Posted a reply to "Can't get %rank% template tag to work.", on the site WordPress Support Forums:
    Ahh brilliant thanks for responding. I have the MyBalance widget working and the Rank in…

    12 months ago

  • Posted a reply to "Can't get %rank% template tag to work.", on the site WordPress Support Forums:
    I now seem to have messed up my ranking system as well. I was making…

    12 months ago

  • Created a topic, Can't get %rank% template tag to work., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How to remove this message "yes display"", on the site WordPress Support Forums:
    Hey, I have been having the same issue and was searching around for an answer…

    12 months ago

  • Posted a reply to "Upload to Portfolio Post Type?", on the site WordPress Support Forums:
    Thanks for the reply but what about the main issue I addressed? 2. The main…

    1 year ago

  • Posted a reply to "Upload to Portfolio Post Type?", on the site WordPress Support Forums:
    So it's been 4 days now and I haven't found anything on this issue. A…

    1 year ago

  • Posted a reply to "Upload to Portfolio Post Type?", on the site WordPress Support Forums:
    Has anyone else ever tried to do what I am doing?

    1 year ago

  • Posted a reply to "Not functioning properly after update.", on the site WordPress Support Forums:
    Yeah I imagine it is similar to that. The buttons work fine it's just the…

    1 year ago

  • Posted a reply to "Not functioning properly after update.", on the site WordPress Support Forums:
    I noticed you made an update and had a quick look to see if anything…

    1 year ago

  • Posted a reply to "Not functioning properly after update.", on the site WordPress Support Forums:
    Ah brilliant. Thanks for the quick reply.

    1 year ago

  • Posted a reply to "Not functioning properly after update.", on the site WordPress Support Forums:
    After some playing around I noted that the updated version worked fine on one of…

    1 year ago

  • Created a topic, Not functioning properly after update., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Upload to Portfolio Post Type?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Importing Images from External Source", on the site WordPress Support Forums:
    I have tried out that other csv importer that you suggested Hein and it works…

    1 year ago

  • Posted a reply to "Importing Images from External Source", on the site WordPress Support Forums:
    I have read that thread before. They never mention what you should actually put as…

    1 year ago

  • Posted a reply to "Importing Images from External Source", on the site WordPress Support Forums:
    When I upload the images and the csv in a zip file. What should the…

    1 year ago

  • Posted a reply to "Importing Images from External Source", on the site WordPress Support Forums:
    I have and he stopped replying to my emails, guessing he is busy. As I…

    1 year ago

  • Posted a reply to "Importing Images from External Source", on the site WordPress Support Forums:
    A further update. I tried uploading another image with this link: http://www.jhumkacity.com/wp-content/uploads/2011/09/Khandelwal-Foam-Furnishing.jpg It seems that…

    1 year ago

  • Posted a reply to "Importing Images from External Source", on the site WordPress Support Forums:
    Right I still haven't solved anything yet but a small change has occurred. I tried…

    1 year ago

  • Created a topic, Importing Images from External Source, on the site WordPress Support Forums

    1 year ago