WordPress.org

Ready to get started?Download WordPress

Profiles

JoshTT35

Profile picture of JoshTT35
  • Member Since: May 19th, 2012
  • Created a topic, Feature request -- link to gallery from image search results, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Could not import .wie file", on the site WordPress Support Forums:
    Thank you.

    3 months ago

  • Posted a reply to "Could not import .wie file", on the site WordPress Support Forums:
    I just did a couple of trial imports on Localhost with apparent success. First I…

    3 months ago

  • Posted a reply to "nggtags gallery shortcode not working", on the site WordPress Support Forums:
    Thanks for mentioning that 1.9.18 worked fine with nggtags; I only noticed accidentally while browsing…

    3 months ago

  • Posted a reply to "Could not import .wie file", on the site WordPress Support Forums:
    Can you verify that the file you were trying to import had a .wie extension…

    3 months ago

  • Created a topic, nggtags gallery shortcode not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Could not import .wie file, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Feature(s) Request", on the site WordPress Support Forums:
    Thanks for considering it, Nirmal. :)

    3 months ago

  • Created a topic, Feature(s) Request, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Widgets deactivated during Twenty Fourteen Live Preview, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Primary Sidebar to Right causes content overlaps", on the site WordPress Support Forums:
    Update: At least in regard to the right-floated primary sidebar, the following CSS added to…

    4 months ago

  • Posted a reply to "Primary Sidebar to Right causes content overlaps", on the site WordPress Support Forums:
    I'll play with it and see where it takes me. In the meantime I'm sticking…

    4 months ago

  • Posted a reply to "Primary Sidebar to Right causes content overlaps", on the site WordPress Support Forums:
    Let me add a correction. If the secondary sidebar is not active, the right-floated images…

    4 months ago

  • Created a topic, Primary Sidebar to Right causes content overlaps, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Conflict with Nextcellent Gallery (Nextgen Legacy)", on the site WordPress Support Forums:
    Thanks for keeping an eye out. And thanks for such useful plugins... Still not sure…

    4 months ago

  • Created a topic, Conflict with Nextcellent Gallery (Nextgen Legacy), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Conflict with plugin Styles: TwentyFourteen, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Cannot log in - redirects to homepage", on the site WordPress Support Forums:
    Same for me. I updated to the newly labeled iThemes a day or so ago,…

    5 months ago

  • Posted a reply to "Failing MySQL connectivity test with InstantWP", on the site WordPress Support Forums:
    That seemed to do the trick, Seamus. Existing MySQL running due to WebMatrix experiments with…

    5 months ago

  • Posted a reply to "Failing MySQL connectivity test with InstantWP", on the site WordPress Support Forums:
    Restarting IWP after modifying the config file doesn't seem to fix anything (and I double…

    5 months ago

  • Posted a reply to "Failing MySQL connectivity test with InstantWP", on the site WordPress Support Forums:
    I'm having the same problem in a local install of InstantWP and changing the port…

    5 months ago

  • Posted a reply to "0.46.2 breaks excerpt", on the site WordPress Support Forums:
    Hmmm... with the 0.46.3 it appears that now my excerpt=yes does not show *unless* there…

    6 months ago

  • Posted a reply to "0.46.2 breaks excerpt", on the site WordPress Support Forums:
    Broken here, too, in 0.46.2. Actual excerpt not showing, only abbreviated post content.

    6 months ago

  • Posted a reply to "Excludeposts no longer works 0.38 - 0.39", on the site WordPress Support Forums:
    Yes, it appears to be working just fine. Thanks for the fix!

    8 months ago

  • Posted a reply to "Excludeposts no longer works 0.38 - 0.39", on the site WordPress Support Forums:
    No problem!

    8 months ago

  • Posted a reply to "Excludeposts no longer works 0.38 - 0.39", on the site WordPress Support Forums:
    I tried keeping only the catlist name and excludeposts code, and still exclude posts does…

    8 months ago

  • Posted a reply to "Excludeposts no longer works 0.38 - 0.39", on the site WordPress Support Forums:
    I deleted the "template=template1" part of the code, updated the plugin to the very latest…

    8 months ago

  • Posted a reply to "Excludeposts no longer works 0.38 - 0.39", on the site WordPress Support Forums:
    Thanks for looking into it! :)

    9 months ago

  • Created a topic, Excludeposts no longer works 0.38 - 0.39, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Conflict with NextGen Gallery 2.0.x shortcodes when using "excerpt=yes"", on the site WordPress Support Forums:
    Thanks and good luck!

    10 months ago

  • Created a topic, Conflict with NextGen Gallery 2.0.x shortcodes when using "excerpt=yes", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Strange code after update", on the site WordPress Support Forums:
    Thanks!

    10 months ago

  • Posted a reply to "Strange code after update", on the site WordPress Support Forums:
    This problem is on every page that lists the shortcode.

    10 months ago

  • Posted a reply to "Singlepic", on the site WordPress Support Forums:
    Perhaps the ATP exclude option tizz mentioned should remotely enable the exclude checkbox that's seen…

    10 months ago

  • Posted a reply to "Singlepic", on the site WordPress Support Forums:
    AFAIK, the thickbox thing is no longer an issue. If it comes back, I'll bring…

    10 months ago

  • Posted a reply to "Singlepic", on the site WordPress Support Forums:
    But I can't understand when you say about your old "quick" method of insertion, with…

    10 months ago

  • Posted a reply to "Singlepic", on the site WordPress Support Forums:
    ...you have to empty the cache completely every time checking well so you can really…

    10 months ago

  • Posted a reply to "Singlepic", on the site WordPress Support Forums:
    I know why my singlepic codes aren't showing for me. It's the exclude checkboxes in…

    10 months ago

  • Posted a reply to "Singlepic", on the site WordPress Support Forums:
    I've got the same problem with the old [singlepic] shortcode, though it's not consistent; some…

    10 months ago

  • Posted a reply to "[Plugin: Quick Page/Post Redirect Plugin] Quick Redirects Delete Option Doesn't Work", on the site WordPress Support Forums:
    I'm having a similar issue. In my case, it seems, I created an incorrect redirect,…

    2 years ago