WordPress.org

Ready to get started?Download WordPress

Profiles

Josh Stauffer

Profile picture of Josh Stauffer
  • Member Since: June 18th, 2009
  • Find me on:

  • Created a new ticket, #2247, in Plugins Trac:
    Extra closing label tag

    2 months ago

  • Posted a reply to "Submenu alignment", on the site WordPress Support Forums:
    I am sorry you feel this way. Please don't take it personally. The theme's readme.txt…

    9 months ago

  • Posted a reply to "Submenu alignment", on the site WordPress Support Forums:
    Can you provide a link to your site or an example? Sounds like simplifying your…

    9 months ago

  • Posted a reply to "Front Page - Blog summaries?", on the site WordPress Support Forums:
    Sounds like you are looking for the more quicktag. More info here: http://codex.wordpress.org/Customizing_the_Read_More

    9 months ago

  • Posted a reply to "Changing Header?", on the site WordPress Support Forums:
    You can add a background image to the header area with some CSS. Something like:…

    9 months ago

  • Posted a reply to "Mobile site", on the site WordPress Support Forums:
    @becktowery, I looked at your site and the adaptive design is not working for some…

    9 months ago

  • Posted a reply to "Hyphenation in body of post", on the site WordPress Support Forums:
    No problem.

    9 months ago

  • Posted a reply to "Youtube videos not playing in iOS7", on the site WordPress Support Forums:
    Yep, I see what you are talking about. Can't get the video on your site…

    10 months ago

  • Posted a reply to "Youtube videos not playing in iOS7", on the site WordPress Support Forums:
    I checked the theme demo on an iPad with the latest iOS and it played…

    10 months ago

  • Posted a reply to "Youtube videos not playing in iOS7", on the site WordPress Support Forums:
    Hi Josh, Nope, haven't heard this before. Can you try switching to the default WordPress…

    10 months ago

  • Posted a reply to "How to change id or class in html", on the site WordPress Support Forums:
    Hi Allessandro, Can you provide a link? If you are using Chrome you can use…

    10 months ago

  • Posted a reply to "Hyphenation in body of post", on the site WordPress Support Forums:
    You could use Jetpack. Activate the Custom CSS feature and apply the changes suggested above.

    10 months ago

  • Posted a reply to "Hyphenation in body of post", on the site WordPress Support Forums:
    Nice catch, WPyogi. I usually mention this but forgot this time. Thank you.

    10 months ago

  • Posted a reply to "Browser Window Size and Content Moves", on the site WordPress Support Forums:
    I assume you are wanting to change the theme so it is not responsive. First,…

    10 months ago

  • Posted a reply to "Hyphenation in body of post", on the site WordPress Support Forums:
    You'll want to edit the theme's style.css. Find the following code and change auto to…

    10 months ago

  • Posted a reply to "Mobile site", on the site WordPress Support Forums:
    First thing you'll want to do is create a child theme. Once you have the…

    10 months ago

  • Created a topic, [Plugin: Simple Colorbox] Scripts and Themes folders missing?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] How to remove the fields entry in database?", on the site WordPress Support Forums:
    Aight homies, I figured it out. If you've uninstalled the plugin, reinstall it. With this…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] How to remove the fields entry in database?", on the site WordPress Support Forums:
    I'd like to know this as well. :-(

    2 years ago

  • Posted a reply to "[Plugin: Cookies for Comments] Alt attribute needed for w3c validation", on the site WordPress Support Forums:
    I second this request. ;-) @ScottLamon, Edit the cookies-for-comments.php file. On line 36, replace width='1'…

    3 years ago

  • Posted a reply to "Can I restrict widgets to sidebar or footer area?", on the site WordPress Support Forums:
    I'd like to know the answer to this myself. My thought is to return nothing…

    3 years ago

  • Created a topic, [Plugin: bbPress] Error: The active theme is broken. Reverting to the default theme., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Custom Field not saving with Admin Verification", on the site WordPress Support Forums:
    The 'Profile' checkbox must be ticked for the data to show up on the profile…

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Custom Field not saving with Admin Verification", on the site WordPress Support Forums:
    Yes, that is correct. I want to collect the information from the user upon registration…

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Custom Field not saving with Admin Verification", on the site WordPress Support Forums:
    Ha! My understanding is clearer BUT please consider the following... I have one text field…

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Custom Field not saving with Admin Verification", on the site WordPress Support Forums:
    My mistake. I misunderstood the 'Profile' checkbox. This box must be ticked if you want…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Does entering file url cause it to be uploaded", on the site WordPress Support Forums:
    I'm not 100% on this, but I don't believe it copies the file to your…

    3 years ago

  • Created a topic, [Plugin: Register Plus Redux] Custom Field not saving with Admin Verification, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Health Check] PHP version is less than 5.2.4 but plugin says great", on the site WordPress Support Forums:
    No, I don't know how many of these questions you've answered today. If it is…

    3 years ago

  • Posted a reply to "[Plugin: Health Check] PHP version is less than 5.2.4 but plugin says great", on the site WordPress Support Forums:
    No, need for insults. $2.17 is less than $2.40. Perhaps we are reading the versions…

    3 years ago

  • Created a topic, [Plugin: Health Check] PHP version is less than 5.2.4 but plugin says great, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    Honestly, I feel like the issue is on HostGator's end. I'm thinking the simplest solution…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    After going a few rounds with HostGator, here's what they have to say about this…

    3 years ago

  • Created a new ticket, #17837, in Core Trac:
    Calendar widget title markup displayed when empty

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Ipstenu and @Andrea_r, Thanks for you patience! I will attempt to work with HostGator to…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    After testing on localhost and looking at another press75 demo, I concede defeat. I apologize…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Everyone, please understand that I'm not trying to be stubborn here. If you all firmly…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Ipstenu, But there is a difference between your example and mine. The difference is where…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    That was precisely my point. ;-)

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    I'm wondering if it has to do with the multisite being installed in a subdirectory.…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Ron Rennick, Perhaps you are right but what I don't understand is that if it…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    Correct, /demo/ is the main site in the network. This file is 644 and has…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Andrea_r, Here's with a differing slug and theme name... Internal Server Error: http://www.themeweaver.net/demo/tester/wp-content/themes/genesis/images/favicon.ico Working: http://www.themeweaver.net/demo/wp-content/themes/genesis/images/favicon.ico…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Ipstenu, The .htaccess in one folder up looks pretty standard... # BEGIN WordPress <IfModule mod_rewrite.c>…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    @Ipstenu, Here's the contents of my .htaccess. RewriteEngine On RewriteBase /demo/ RewriteRule ^index\.php$ - [L]…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    Perhaps it's a rewrite problem. The favicon is not accessible from both URL's but the…

    3 years ago

  • Posted a reply to "Favicon throwing 500 Internal Server Error with Multisite", on the site WordPress Support Forums:
    It's a child theme I built for Genesis. This site is named Graceful which uses…

    3 years ago

  • Created a topic, Favicon throwing 500 Internal Server Error with Multisite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-DB-Backup] Backup doesn't download or email", on the site WordPress Support Forums:
    Yep, same problem here. I've used this plugin faithfully for years. Sad it's not working.

    3 years ago

  • Posted a reply to "query_posts() problem with multiple tags since 3.1 update", on the site WordPress Support Forums:
    @Acualux, Right on. I did submit a ticket to Trac about the issue.

    4 years ago