WordPress.org

Ready to get started?Download WordPress

Profiles

joschi81

Profile picture of joschi81
  • Member Since: July 26th, 2010
  • Created a topic, Jquery click event for audio tags, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Problem sorting theme_mod array", on the site WordPress Support Forums:
    Hi prison47, isn't the priority setting only to sort the output order of the customization…

    9 months ago

  • Created a topic, Problem sorting theme_mod array, on the site WordPress Support Forums

    10 months ago

  • Created a topic, wp-admin after comment submit, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Error in IE8, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Works fine, but unspecific IDs for divs cause problems, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "i18n language support", on the site WordPress Support Forums:
    Hi Mike! I have the German translation ready, but I don't get it running. I…

    1 year ago

  • Created a topic, Nice plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works fine!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Images sets not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Customizing wp_new_user_notification not working", on the site WordPress Support Forums:
    Hi linux4me2, no, that's definetely not causing the problem. I think, the ")" has to…

    1 year ago

  • Created a topic, Customizing wp_new_user_notification not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Worked fine with WP 3.5.2!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Several languages for one post or category?", on the site WordPress Support Forums:
    Thank you for your fast reply (as always!). I'll do it like that.

    1 year ago

  • Posted a reply to "Several languages for one post or category?", on the site WordPress Support Forums:
    Ok, thanks for your reply, good to know. But what about saying in the code…

    1 year ago

  • Created a topic, Several languages for one post or category?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding custom parameters to output of pll_the_languages()", on the site WordPress Support Forums:
    Hi Chouby! I tried it with the pll_the_language_link filter earlier today, but it didn't work.…

    1 year ago

  • Created a topic, Adding custom parameters to output of pll_the_languages(), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error when trying to activate plugin", on the site WordPress Support Forums:
    Thank you! Changing the memory limit by putting php_value memory_limit 200M to the .htaccess file…

    1 year ago

  • Created a topic, Fatal error when trying to activate plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Setting post language via custom post form", on the site WordPress Support Forums:
    Thanks Chouby! That's great news. I mark this as resolved now. I didn't test your…

    1 year ago

  • Posted a reply to "Setting post language via custom post form", on the site WordPress Support Forums:
    Hi Chouby, thank you. Tried it like this, but it doesn't seem to work: $tax_query…

    1 year ago

  • Posted a reply to "[Plugin: Polylang] Problems with pll_current_language", on the site WordPress Support Forums:
    Probably this comes a bit late. :) But isn't it just because it has to…

    1 year ago

  • Posted a reply to "Setting post language via custom post form", on the site WordPress Support Forums:
    I did it like this (within my functions.php): do_action('wp_insert_post', 'wp_insert_post'); global $polylang; $lang = pll_current_language();…

    1 year ago

  • Posted a reply to "Setting post language via custom post form", on the site WordPress Support Forums:
    I found out after another research, that this thread contains the answer to my second…

    1 year ago

  • Created a topic, Setting post language via custom post form, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Populate all form fields after submit with CF7", on the site WordPress Support Forums:
    Update: I did it like this now: http://www.pushon.co.uk/blog/wordpress-contact-form-7-intelligent-thank-you-pages/ and put this in the custom page…

    1 year ago

  • Created a topic, Populate all form fields after submit with CF7, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Include posts with empty meta value to custom query, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Already voted bug", on the site WordPress Support Forums:
    Ok, thank you! I'm not in the same network as other computers where I already…

    1 year ago

  • Created a topic, Addition to your code: prevent gap while adminbar is hidden, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Already voted bug", on the site WordPress Support Forums:
    Same for me (and other users of our site). But definetely I didn't vote from…

    1 year ago

  • Posted a reply to "Theme My Login: Linktext "Login" and "Logout"", on the site WordPress Support Forums:
    Ok, thanks! Already solved it by changing the plugin files a little bit...

    1 year ago

  • Created a topic, Theme My Login: Linktext "Login" and "Logout", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add something before content of main loop page", on the site WordPress Support Forums:
    Thanks for your reply, bcworkz. Using single_cat_title() helps a lot. As I'm writing a plugin…

    2 years ago

  • Posted a reply to "Add something before content of main loop page", on the site WordPress Support Forums:
    OK, here's one of the things I tried so far: I tried to compare the…

    2 years ago

  • Posted a reply to "Add something before content of main loop page", on the site WordPress Support Forums:
    So, here I am, "bumping" again: Could you delete this thread? Or make the initial…

    2 years ago

  • Created a topic, Add something before content of main loop page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "E-Mail notification for new comments not working", on the site WordPress Support Forums:
    Hi Nasir, thanks, I tried it with the plugin. As I didn't manage to configure…

    2 years ago

  • Created a topic, E-Mail notification for new comments not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "E-Mail with confirmation link for posts and comments", on the site WordPress Support Forums:
    Thanks a lot, bcworkz. I close this topic now. That's all the info I needed.

    2 years ago

  • Posted a reply to "Login form problem with wp_signon()", on the site WordPress Support Forums:
    OK, just to close this topic: To solve my problem I copied the functions from…

    2 years ago

  • Created a topic, Login form problem with wp_signon(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "E-Mail with confirmation link for posts and comments", on the site WordPress Support Forums:
    Cool, thanks. I'm still "learning" the function structure of WP. I'll try to find the…

    2 years ago

  • Created a topic, E-Mail with confirmation link for posts and comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with update_post_meta", on the site WordPress Support Forums:
    Ooops, dind't I mark this as resolved already? Josch

    2 years ago

  • Posted a reply to "Comment validation: Data disappears after clicking "back" button", on the site WordPress Support Forums:
    Don't know if I already marked it as resolved. So here we go. Best regards!

    2 years ago

  • Posted a reply to "Comment validation: Data disappears after clicking "back" button", on the site WordPress Support Forums:
    OK, finally, here we go: session_cache_limiter was missing. So this is how I'm starting the…

    2 years ago

  • Posted a reply to "Comment validation: Data disappears after clicking "back" button", on the site WordPress Support Forums:
    Thanks bcworkz. I think it helped me, because after reading your comment I came to…

    2 years ago

  • Posted a reply to "Comment validation: Data disappears after clicking "back" button", on the site WordPress Support Forums:
    I can't figure out how to get this working. And I don't find any good…

    2 years ago