WordPress.org

Ready to get started?Download WordPress

Profiles

josaram

Profile picture of josaram
  • Member Since: October 12th, 2008
  • Posted a reply to "Latest version doesn't work properly", on the site WordPress Support Forums:
    I'm also having the issue, but the forms never get received (as I'm doing tests…

    2 years ago

  • Created a topic, Just installed update - not working??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] Any way to post just a category {sm", on the site WordPress Support Forums:
    Thanks for the quick response. Too bad smugmug doesn't make it easier. I'll have to…

    2 years ago

  • Created a topic, [Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] Any way to post just a category {sm, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Please help. PHP issue???", on the site WordPress Support Forums:
    I have the same issue - php 5.2 breach, move to php 5.3 with clean…

    2 years ago

  • Posted a reply to "how to get sites to work with php 5.3??", on the site WordPress Support Forums:
    Thanks, but I've removed all plugins, removed theme and went to one of the default…

    2 years ago

  • Created a topic, how to get sites to work with php 5.3??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does Contact Form 7 work OK with 3.0?", on the site WordPress Support Forums:
    Just a quick note that the latest update resolved the issue for me. Form submits…

    4 years ago

  • Posted a reply to "Does Contact Form 7 work OK with 3.0?", on the site WordPress Support Forums:
    I also get the never ending spinning arrows. I have tested this on firefox only.…

    4 years ago

  • Posted a reply to "Can't login", on the site WordPress Support Forums:
    I've tried all the fixes with no success...I've renamed the plugin files, changed password through…

    5 years ago

  • Posted a reply to "Error in the installation of WP.", on the site WordPress Support Forums:
    I have the same error. PHP is on. Originally had an empty database, but figured…

    6 years ago

  • Posted a reply to "Failed 2.6.1 Fresh install", on the site WordPress Support Forums:
    I have a different error - but also no database tables, so I ran the…

    6 years ago