WordPress.org

Ready to get started?Download WordPress

Profiles

jools73

Profile picture of jools73
  • Member Since: November 30th, 2012
  • Posted a reply to "Import from URL failing, but can upload locally", on the site WordPress Support Forums:
    I get... Error: The source for the import is invalid or could not be accessed.…

    2 weeks ago

  • Posted a reply to "Import from URL failing, but can upload locally", on the site WordPress Support Forums:
    Yes, i definitely selected "HTML" Is there anyway of getting extra debug info?

    2 weeks ago

  • Created a topic, Import from URL failing, but can upload locally, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Responsive content only works when logged into WP", on the site WordPress Support Forums:
    I just narrowed it down to a plug-in we are using called "User Access Manager"...…

    6 months ago

  • Created a topic, UAM stopping Slidedeck2 responsive working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Responsive content only works when logged into WP, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Option to split up backup not working?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Ignore query parameters when caching, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jetpack Minileven drop down menu not working", on the site WordPress Support Forums:
    Yep - thanks from me as well Are NextGen aware of this?

    12 months ago

  • Posted a reply to "Date formats for Table Row Order extension", on the site WordPress Support Forums:
    Thanks Tobias - keep up the good work

    1 year ago

  • Created a topic, Date formats for Table Row Order extension, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Query number of rows in a Table, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slidedeck 2.3.1 not playing nicely with WP SuperCache CDN, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slidedeck 2.2 not working with CDN", on the site WordPress Support Forums:
    Shame to see no direct response from SlideDeck on here, but it looks like v2.2.2…

    1 year ago

  • Posted a reply to "Slidedeck 2.2 not working with CDN", on the site WordPress Support Forums:
    I have a workaround by adding "iframe=1" to the shortcode. Not ideal though - it…

    1 year ago

  • Created a topic, Slidedeck 2.2 not working with CDN, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Scripting JSON import into TablePress", on the site WordPress Support Forums:
    OK, will have a look at that - may come back here to double-check stuff!!!…

    1 year ago

  • Created a topic, Scripting JSON import into TablePress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Controlling the flushing of WP Supercache, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Image of Post Not Showing Up When Publicized to Facebook", on the site WordPress Support Forums:
    functions.php within the 'after_setup_theme' theme initialization

    2 years ago

  • Posted a reply to "Featured Image of Post Not Showing Up When Publicized to Facebook", on the site WordPress Support Forums:
    I found that... add_filter( 'jetpack_enable_open_graph', '__return_false', 99 ); ...worked

    2 years ago

  • Posted a reply to "Featured Image of Post Not Showing Up When Publicized to Facebook", on the site WordPress Support Forums:
    Agree with @flofly... Not all our posts have an image within them, but they generally…

    2 years ago