WordPress.org

Ready to get started?Download WordPress

Profiles

jonnylons

Profile picture of jonnylons
  • Member Since: June 24th, 2010
  • Find me on:

  • Posted a reply to "Causes WP Admin bar to disappear", on the site WordPress Support Forums:
    I'm having the same issue. Only on an individual group page. It makes the admin…

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress Wiki Component] Save Page Not Working", on the site WordPress Support Forums:
    Same problem for me. Was going to recommend this plugin but it doesn't work. Looks…

    2 years ago

  • Created a topic, [Plugin: BP Labs] Group Admin Function for Buddypress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BP Group Management] Bulk action", on the site WordPress Support Forums:
    I totally agree. This would make this plugin a must have for every Buddypress install.…

    2 years ago

  • Posted a reply to "Redirected to login screen after Multisite install", on the site WordPress Support Forums:
    I purchased a hosting account - brand new - with Godaddy. Did a fresh install…

    3 years ago

  • Posted a reply to "Redirected to login screen after Multisite install", on the site WordPress Support Forums:
    Thanks Ipstenu for your help, I do appreciate it. It's frustrating because I have done…

    3 years ago

  • Posted a reply to "Redirected to login screen after Multisite install", on the site WordPress Support Forums:
    I've done it before, using Godaddy as my host. But I am trying to remember…

    3 years ago

  • Posted a reply to "Upgrade to Multisite- login failes due to redirect", on the site WordPress Support Forums:
    Yes, there is virtually NO SUPPORT for this sort of thing. I too have the…

    3 years ago

  • Posted a reply to "Redirected to login screen after Multisite install", on the site WordPress Support Forums:
    Here is the link I am redirected to: "domain.com"/wp-login.php?redirect_to=http%3A%2F%2Fafirekindled.com%2Fwp-admin%2F&reauth=1 Any ideas? I installed a fresh…

    3 years ago

  • Posted a reply to "Redirected to login screen after Multisite install", on the site WordPress Support Forums:
    No, I've installed outside of the root before.

    3 years ago

  • Created a topic, Redirected to login screen after Multisite install, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Install Multi-site within Multi-site installation?", on the site WordPress Support Forums:
    I know why it gave me the warning, by the way. I previously had installed…

    3 years ago

  • Posted a reply to "Install Multi-site within Multi-site installation?", on the site WordPress Support Forums:
    Thanks Andrea R, Roy, and Ipstenu. Yeah, the warning threw me off. siteAdomain.com (sorry for…

    3 years ago

  • Created a topic, Install Multi-site within Multi-site installation?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Will there be a fix for old WordPress installs for multisite functionality?", on the site WordPress Support Forums:
    I hope so. I have spent the last week trying to migrate all my sites…

    4 years ago

  • Created a topic, Will there be a fix for old WordPress installs for multisite functionality?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Transferring a site with NextGEN Gallery Installed", on the site WordPress Support Forums:
    Just to confirm: After you move the wp-content/gallery folder from old to new site, you…

    4 years ago

  • Posted a reply to "Transferring a site with NextGEN Gallery Installed", on the site WordPress Support Forums:
    Well, I was right - but hadn't taken this far enough. Here is a workaround…

    4 years ago

  • Posted a reply to "Transferring a site with NextGEN Gallery Installed", on the site WordPress Support Forums:
    I need help with this, too. I was under the assumption that if you exported…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    You win, for now, WordPress. But I'll be back someday! In all seriousness, I have…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    dropped my previous tables, and imported new data. Configured my config and my htaccess files…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    To save my revised data, I just clicked Save As in Notepad, and chose UTF-8…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    Thanks Andrea. I create a data dump from my tables, copied and pasted to Notepad.…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    I am still not finding the solution. But let me be specific here, what the…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    Ahh...ok, good to know. So, how do you install the site then? If I create…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    Ok, long story short: Figured I would use the Super Admin > Sites > Edit…

    4 years ago

  • Posted a reply to "Migrate WP 3.0 from subdomain to another subdomain", on the site WordPress Support Forums:
    Thanks Andrea, but that didn't seem to work. I updated the links in the wp-config…

    4 years ago

  • Created a topic, Migrate WP 3.0 from subdomain to another subdomain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Twitter Tools Sidebar Post", on the site WordPress Support Forums:
    I have had the same problem. Funny thing is, no one seems to be talking…

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    Yeah, I still can't access the site using Firefox. But it works with IE very…

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    @Andrea_r change them to what? Any random letter or number I choose! How exciting! (Don't…

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    Thanks everyone (gratias tibi ago). The site works, but it just seems to be a…

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    Works fine in my IE browser, but nothing doin' in my Firefox. I did an…

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    This is the URL I keep getting to force my log in: http://ridalhigh.com/wp-login.php?redirect_to=http%3A%2F%2Fridalhigh.com%2Fwp-admin%2F&reauth=1

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    Ok, tried to log in with a different browser (Internet Explorer) and I was actually…

    4 years ago

  • Posted a reply to "Cannot Login After Upgrade to Multisite on Fresh Install of 3.0", on the site WordPress Support Forums:
    I pressed ctrl F5 and then tried your suggestion. No dice. Here is what my…

    4 years ago

  • Created a topic, Cannot Login After Upgrade to Multisite on Fresh Install of 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wordpress network", on the site WordPress Support Forums:
    Here's what I came up with. Let me know what you all think. Error Message:…

    4 years ago

  • Posted a reply to "wordpress network", on the site WordPress Support Forums:
    I am going to try this: Find an old version of WordPress MU and install…

    4 years ago