WordPress.org

Ready to get started?Download WordPress

Profiles

jonez

Profile picture of jonez
  • Member Since: July 14th, 2006
  • Find me on:

  • Posted a reply to "Infinite Scroll offset by one?", on the site WordPress Support Forums:
    I've been trying for a while, and resetting the query after the first article with…

    4 weeks ago

  • Posted a reply to "Infinite Scroll offset by one?", on the site WordPress Support Forums:
    Ahhh! I was kind of 'clever' and the feature happens outside of a while loop,…

    4 weeks ago

  • Posted a reply to "Change the button text on infinite scroll", on the site WordPress Support Forums:
    I threw your code in my functions.php file and it worked beautifully.. thanks! (jamo, skip…

    4 weeks ago

  • Created a topic, Infinite Scroll offset by one?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Change the button text on infinite scroll", on the site WordPress Support Forums:
    I looked carefully at the module, and it doesn't seem to be a setting variable…

    4 weeks ago

  • Posted a reply to "Jetpack Open Graph Image - not using attached media?", on the site WordPress Support Forums:
    Thanks for pointing me in the right direction! My theme does something pretty in the…

    3 months ago

  • Created a topic, Jetpack Open Graph Image - not using attached media?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, simply perfect, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Free version won't work with Photon, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Webmaster tools show 0 url indexed after sitemap update", on the site WordPress Support Forums:
    I agree with xsreality. I don't mind the phantom files, but for my ancient blog…

    5 months ago

  • Posted a reply to "Some questions about last version", on the site WordPress Support Forums:
    The sitemap is no longer written to a file on your server. From the changelog:…

    5 months ago

  • Created a topic, Dramatically increases site speed!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Database prefix change adds blank lines to config, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sill going strong!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sort order, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Won't install...?", on the site WordPress Support Forums:
    Added sort method below to the image selection, and now it's ALMOST perfect: 'orderby' =>…

    2 years ago

  • Posted a reply to "Won't install...?", on the site WordPress Support Forums:
    The plugin in packaged poorly. The PHP file in the trunk needs to be manually…

    2 years ago

  • Posted a reply to "wp_get_attachment_image_src and Photon", on the site WordPress Support Forums:
    Glad I could contribute ever so slightly... I already switched my themes over to large.…

    2 years ago

  • Created a topic, wp_get_attachment_image_src and Photon, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: After the Deadline] Why the change to jetpack?", on the site WordPress Support Forums:
    Dane, if you have a support problem, define the problem. You haven't yet. If you…

    2 years ago

  • Posted a reply to "Can't activate Photon", on the site WordPress Support Forums:
    That would be the problem. My themes tend to rely on gallery images being called…

    2 years ago

  • Posted a reply to "Can't activate Photon", on the site WordPress Support Forums:
    I just verified that Photon has been enabled over at http://bluemoonrising.com for a while now.…

    2 years ago

  • Posted a reply to "[Plugin: After the Deadline] Why the change to jetpack?", on the site WordPress Support Forums:
    Deactivate the bloat you don't need, and enjoy the things you do. If the association…

    2 years ago

  • Posted a reply to "Can't activate Photon", on the site WordPress Support Forums:
    I have to ask: Are you sure you have Jetpack 2.0 installed? I just updated,…

    2 years ago

  • Created a topic, Does the job I didn't know I needed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Piwik Dashboard Widget for WordPress] No single-day stats, on the site WordPress Support Forums

    2 years ago

  • Created a topic, fullscreen not saving or keeping revisions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "jquery not defined", on the site WordPress Support Forums:
    putting this line at the top of my wp-config.php fixed it. I forget where I…

    4 years ago

  • Posted a reply to "jquery not defined", on the site WordPress Support Forums:
    Its either a malformed install or a plugin causing you problems. ...Or whatever's causing my…

    4 years ago

  • Posted a reply to "Unable to see images in media library when adding an image to a post", on the site WordPress Support Forums:
    I'm having this same problem, without the problematic "type" tag/category. Persists with all plugins disabled.…

    4 years ago

  • Posted a reply to "[Plugin: Sociable for WordPress 3.0] Don't upgrade", on the site WordPress Support Forums:
    Downgrading a plugin then calling it an upgrade is something more than "greedy", James. I'm…

    4 years ago

  • Posted a reply to "Is there anything that connects with Verotel or a billing service?", on the site WordPress Support Forums:
    This would be nice! Verotel seems to provide some kind of database access through their…

    4 years ago

  • Posted a reply to "[Plugin: Sociable] No icons?", on the site WordPress Support Forums:
    I fixed my issue by hardcoding Sociable plugin's directoy in sociable.php: // Determine the location…

    5 years ago

  • Posted a reply to "[Plugin: Sociable] No icons?", on the site WordPress Support Forums:
    Same problem here. Nobody has a fix? Even entering the true image path in the…

    5 years ago

  • Posted a reply to "No Media in RSS", on the site WordPress Support Forums:
    I'd also love to find a plugin or function that would allow me to include…

    5 years ago

  • Posted a reply to "List of links within a post", on the site WordPress Support Forums:
    I had downloaded the plugin months ago, but only started thinking about it again recently.…

    5 years ago

  • Posted a reply to "RSS and do_shortcode('[gallery]')", on the site WordPress Support Forums:
    Are there any plugins that put one or more images from the gallery into feeds?…

    6 years ago

  • Posted a reply to "ImageKind RSS Gallery plugin", on the site WordPress Support Forums:
    These links are now 404 :(

    6 years ago

  • Posted a reply to "Template Name: MyTheme not working", on the site WordPress Support Forums:
    If you're having trouble seeing the new page altogether, this fellow says to switch themes…

    6 years ago

  • Posted a reply to "Template Name: MyTheme not working", on the site WordPress Support Forums:
    I'm seeing the same issue. My custom template names are ignored.

    6 years ago

  • Posted a reply to "Removing 'Category Base' From Permalinks", on the site WordPress Support Forums:
    This requirement for a category base is pretty much a religious tenant at WordPress... and…

    6 years ago

  • Posted a reply to "Need help with Permalinks. Getting 403 & 500", on the site WordPress Support Forums:
    Yay! See my solution here: http://wordpress.org/support/topic/145985

    7 years ago

  • Posted a reply to "403 error when navigating site (trying to view a page etc.)", on the site WordPress Support Forums:
    I checked my server error logs, and googled it: http://defindit.com/readme_files/apache_13_error.html adding the line below to…

    7 years ago

  • Posted a reply to "403 error when navigating site (trying to view a page etc.)", on the site WordPress Support Forums:
    The host doesn't understand that WordPress doesn't actually create directories. for page and post navigation.…

    7 years ago

  • Posted a reply to "Need help with Permalinks. Getting 403 & 500", on the site WordPress Support Forums:
    I'm having this precise problem with Hostway.com now. I'm working with them, and if they…

    7 years ago

  • Posted a reply to "Add rel="NoFollow" wp_tag_cloud?", on the site WordPress Support Forums:
    Kafkaesqui: Thanks! Instead of a plugin, i just placed the juicy parts into my functions.php…

    7 years ago

  • Posted a reply to "single_cat_title adding paragraph tag", on the site WordPress Support Forums:
    Header tags exist for a reason. You don't want to break the semantic web, now…

    7 years ago

  • Posted a reply to "single_cat_title adding paragraph tag", on the site WordPress Support Forums:
    Ivonvic: because <h2><p>title</p></h2> isn't valid XHTML. This is a bug, not a feature. :)

    7 years ago

  • Posted a reply to "single_cat_title adding paragraph tag", on the site WordPress Support Forums:
    ps: i'm using "strip_tags" to get around the bug for now: <?php echo strip_tags(category_description()); ?>

    7 years ago

  • Posted a reply to "single_cat_title adding paragraph tag", on the site WordPress Support Forums:
    I have this issue with category descriptions too. It seems to have been introduced with…

    7 years ago