WordPress.org

Ready to get started?Download WordPress

Profiles

jonathanwachob

Profile picture of jonathanwachob
  • Member Since: October 24th, 2012
  • Posted a reply to "setting a static page", on the site WordPress Support Forums:
    Your site is broadcasting a 404 error...

    2 years ago

  • Created a topic, Internal Server Error when Loading sub-pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "setting a static page", on the site WordPress Support Forums:
    Can you provide a link to your site?

    2 years ago

  • Posted a reply to "setting a static page", on the site WordPress Support Forums:
    http://codex.wordpress.org/Creating_a_Static_Front_Page <- This Should help :)

    2 years ago

  • Posted a reply to "Site is blank except for header, don't know why", on the site WordPress Support Forums:
    Maggie - When coding ever set of code has to have another code to tell…

    2 years ago

  • Posted a reply to "SITE URL not updating correctly.", on the site WordPress Support Forums:
    I uploaded a screenshot of my domain central on how the domain is pointed. http://www.flickr.com/photos/11698799@N07/8119577578/…

    2 years ago

  • Posted a reply to "need help", on the site WordPress Support Forums:
    jvazjr1979, can be be more specific about what you don't know how to do? If…

    2 years ago

  • Posted a reply to "SITE URL not updating correctly.", on the site WordPress Support Forums:
    Thank You Sir. That appears to have fixed that issue. Now it gives me an…

    2 years ago

  • Created a topic, SITE URL not updating correctly., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Domain not displaying correctly", on the site WordPress Support Forums:
    I'm experiencing this issue as well. If anyone could provide a response it would be…

    2 years ago

  • Posted a reply to "How to display original domain in browser instead of installation domain?", on the site WordPress Support Forums:
    I'm experiencing this issue as well. If anyone could PLEASE provide a response it would…

    2 years ago