WordPress.org

Ready to get started?Download WordPress

Profiles

jonamerica

Profile picture of jonamerica
  • Member Since: August 3rd, 2007
  • Find me on:

  • Created a topic, Great theme!, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Infinite Scroll Not Working", on the site WordPress Support Forums:
    Ah - thanks for clarifying.

    1 month ago

  • Created a topic, Great theme, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Infinite Scroll Not Working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] google-xml-sitemap has wrong time in map", on the site WordPress Support Forums:
    I have the same issue

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Does not generate initial sitemap, blank page", on the site WordPress Support Forums:
    Find any solution? I'm having a similar problem.

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] XML Sitemap Error - Sitemap Not Generating", on the site WordPress Support Forums:
    Ever find a solution? I'm having the same problem.

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Auto-Building Sitemap on WP 3.0.1 networks sites", on the site WordPress Support Forums:
    I'm having the same problem. I run 5 sites off the same account, all using…

    4 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Does not auto-generate sitemap, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pingback/Trackback stopped after WP 2.7", on the site WordPress Support Forums:
    Same here... very frustrating.

    6 years ago

  • Created a topic, 2 sidebars on same side in Atahualpa?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WP-SpamFree] Cannot send or recieve ping and trackback after upgrade to 1.9.6.6", on the site WordPress Support Forums:
    My guess is that wordpress is working properly, as is WP-SpamFree. Isn't the point of…

    6 years ago

  • Posted a reply to "[Plugin: WP-SpamFree] Cannot send or recieve ping and trackback after upgrade to 1.9.6.6", on the site WordPress Support Forums:
    I'm having the same problem on my site. I've never had any issue with pingbacks…

    6 years ago

  • Created a topic, WP-Sticky and Gallery image order, on the site WordPress Support Forums

    6 years ago

  • Created a topic, XMLParser::XMLParser() Error line 700 715, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "AnswerLink-error message and partial window", on the site WordPress Support Forums:
    I am also getting these same errors. Anyone find a solution yet?

    7 years ago

  • Replied to an idea, pages should have tags

    7 years ago

  • Replied to an idea, pages should have tags

    7 years ago

  • Posted a reply to "Nothing in settings page for 1.4", on the site WordPress Support Forums:
    I did leave a message for the author, but haven't heard back. I'm a little…

    7 years ago

  • Created a topic, Nothing in settings page for 1.4, on the site WordPress Support Forums

    7 years ago